
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://rapidcityjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-26 13:50:01" />
<meta name="tncms-access-criteria" content="{&quot;38b2c1de-26a6-11ec-8a86-47be88a022bd&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;4975dfd8-26a6-11ec-8a86-931918c5826e&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;],&quot;603b847a-26a6-11ec-8a86-e7249e0de4f9&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;df55e51e-26a8-11ec-8a86-8f34e81cb5a0&quot;:[],&quot;f1f59264-26a8-11ec-8a86-5335f52b9212&quot;:[],&quot;0087b186-26a9-11ec-8a86-87443c690672&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;1134be0c-26a9-11ec-8a86-336d0f718ce2&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;30362aac-26a9-11ec-8a86-9b7701ce4a9f&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;7ce81992-26a8-11ec-8a86-b7c9b637b250&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;1d2152a8-d553-11ec-8a86-3ff3f8de67a4&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;7071e878-26a8-11ec-8a86-330cb775f6fd&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;96a69746-26a8-11ec-8a86-fb594376f9cf&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;383ebe96-26a7-11ec-8a86-a3be41e821ef&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;bbe68872-26a8-11ec-8a86-8be1b6a82a91&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;c894daf6-26a8-11ec-8a86-8b1376b1d6f0&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;]}" />
<meta name="tncms-criteria-ids" content="ddfc94e6-26a4-11ec-8a86-7f854ce91ed2,e707d0d2-26a4-11ec-8a86-f3d85d3874c8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1612d261-84d5-5be0-a308-6caccf6899bb" />
<meta name="keywords" content="chadron public schools board of education, politics, work, economics, institutes, colby mccoy, city manager, cheryl welch, council, george klein, board, wage, jason dye, mark graves" />
<meta name="news_keywords" content="chadron public schools board of education, politics, work, economics, institutes, colby mccoy, city manager, cheryl welch, council, george klein, board, wage, jason dye, mark graves" />
<meta name="description" content="The City of Chadron Council Chamber was again host to a final political forum for the 2022 General Election, allowing the public an opportunity to hear from the seven candidates" />
<meta name="author" content="Mark Dykes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375393527" />
<meta name="google-play-app" content="app-id=com.rapidcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="2pSFZBLpGvuFD8D4-XLd8YNnTBevE1o4IXiiYFj8X6I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?crop=1775%2C932%2C224%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Public hears from candidates" />
<meta property="og:description" content="The City of Chadron Council Chamber was again host to a final political forum for the 2022 General Election, allowing the public an opportunity to hear from the seven candidates" />
<meta property="og:site_name" content="Rapid City Journal Media Group" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/RCJournal/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?crop=1775%2C932%2C224%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCJournal" />
<meta name="twitter:image:alt" content="DSC_0043.JPG" />
<meta property="fb:pages" content="54164649251" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1667286096"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052491"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2053569 li { margin-right: 1px; padding: 0; } .follow-links-2053569 li a, .follow-links-2053569 li a:focus, .follow-links-2053569 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2053569 li a:hover { text-decoration: none; } .follow-links-2053569 li a.fb,.follow-links-2053569 li a.fb:hover { color: #3A59A5; } .follow-links-2053569 li a.tw,.follow-links-2053569 li a.tw:hover { color: #46C8F9; } .follow-links-2053569 li a.yt,.follow-links-2053569 li a.yt:hover { color: #CE2B29; } .follow-links-2053569 li a.pt,.follow-links-2053569 li a.pt:hover { color: #D22D2B; } .follow-links-2053569 li a.is,.follow-links-2053569 li a.is:hover { color: #D4C4A2; } .follow-links-2053533 li { margin-right: 1px; padding: 0; } .follow-links-2053533 li a, .follow-links-2053533 li a:focus, .follow-links-2053533 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2053533 li a:hover { text-decoration: none; } .follow-links-2053533 li a.fb,.follow-links-2053533 li a.fb:hover { color: #3A59A5; } .follow-links-2053533 li a.tw,.follow-links-2053533 li a.tw:hover { color: #46C8F9; } .follow-links-2053533 li a.yt,.follow-links-2053533 li a.yt:hover { color: #CE2B29; } .follow-links-2053533 li a.pt,.follow-links-2053533 li a.pt:hover { color: #D22D2B; } .follow-links-2053533 li a.is,.follow-links-2053533 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/rapidcityjournal.com\/community\/chadron\/news\/public-hears-from-candidates\/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"},"content":{"id":"1612d261-84d5-5be0-a308-6caccf6899bb","title":"Public hears from candidates","type":"article","published_time":"2022-11-02T14:49:00Z","tags":["chadron public schools board of education","politics","work","economics","institutes","colby mccoy","city manager","cheryl welch","council","george klein","board","wage","jason dye","mark graves"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community\/chadron\/news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":4151},"byline":"Mark Dykes"},"product":{"version":"1.64.3"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"1612d261-84d5-5be0-a308-6caccf6899bb","app":"editorial","ga_page":"\/community\/chadron\/news\/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":319}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '1612d261-84d5-5be0-a308-6caccf6899bb'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/rapidcityjournal.com.js?_dc=110210"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110210"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["chadron public schools board of education","politics","work","economics","institutes","colby mccoy","city manager","cheryl welch","council","george klein"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":28,"tablet_ad_breaks":23,"desktop_ad_breaks":20}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '644888842587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1667372491"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1667286096"></script>

            
            <title>Public hears from candidates</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://rapidcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Public hears from candidates" href="http://rapidcityjournal.com/search/?f=rss&amp;t=article&amp;c=community/chadron/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-1612d261-84d5-5be0-a308-6caccf6899bb  section-community section-chadron section-news type-article infinity-summary-siderail" data-path="/community/chadron/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('rapidcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html&amp;townnews.content.id=1612d261-84d5-5be0-a308-6caccf6899bb&amp;townnews.content.title=Public+hears+from+candidates&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-02T14%3A49%3A00Z&amp;townnews.content.tags.0=chadron+public+schools+board+of+education&amp;townnews.content.tags.1=politics&amp;townnews.content.tags.2=work&amp;townnews.content.tags.3=economics&amp;townnews.content.tags.4=institutes&amp;townnews.content.tags.5=colby+mccoy&amp;townnews.content.tags.6=city+manager&amp;townnews.content.tags.7=cheryl+welch&amp;townnews.content.tags.8=council&amp;townnews.content.tags.9=george+klein&amp;townnews.content.tags.10=board&amp;townnews.content.tags.11=wage&amp;townnews.content.tags.12=jason+dye&amp;townnews.content.tags.13=mark+graves&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community%2Fchadron%2Fnews&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=4151&amp;townnews.content.byline=Mark+Dykes&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=35&amp;tncms.asset.id=1612d261-84d5-5be0-a308-6caccf6899bb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fchadron%2Fnews%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=319" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://rapidcityjournal.com/community/chadron/news/article_1612d261-84d5-5be0-a308-6caccf6899bb.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"community","taxonomy_2":"chadron","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rapidcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,chadron,news","weather_temp":61,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/chadron\/news","asset_sections":"community\/chadron\/news","asset_id":"1612d261-84d5-5be0-a308-6caccf6899bb","asset_headline":"Public hears from candidates","asset_byline":"Mark Dykes","asset_pub_date":"11\/02\/2022","asset_pub_time":"8:49 am","asset_pub_iso8601":"2022-11-02T08:49:00-06:00","asset_canonical":"https:\/\/rapidcityjournal.com\/community\/chadron\/news\/public-hears-from-candidates\/article_1612d261-84d5-5be0-a308-6caccf6899bb.html","asset_content_length":24460,"asset_related_length":2,"asset_has_video":"no","asset_tag_1":"chadron public schools board of education","asset_tag_2":"politics","asset_tag_3":"work","asset_tag_4":"economics","asset_tag_5":"institutes","asset_tag_6":"colby mccoy","asset_tag_7":"city manager","asset_tag_8":"cheryl welch","asset_tag_9":"council","asset_tag_10":"george klein","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #1B7985;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/rapidcityjournal.com.js?_dc=11.02.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'rapidcityjournal.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '406',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #1B7985; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=rapidcityjournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=rapidcityjournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=rapidcityjournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://rapidcityjournal.com/tncms/admin/editorial-asset/?edit=1612d261-84d5-5be0-a308-6caccf6899bb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253154" class="tncms-block"></div></div><form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=57701">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">61&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://rapidcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/chadron/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/chadron/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/chadron/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/chadron/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-legal-notices" href="/community/chadron/legals/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-linktnt-section-events-calendar" href="/calendar/cities/chadron/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-linktnt-section-guides" href="/community/chadron/special-section/" >
                    <span class="nav-label">Guides</span>
                </a></li><li>
                <a class="nav-linktnt-section-e-edition" href="/community/chadron/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-linktnt-section-contact" href="/community/chadron/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-compass" href="/compass/" >
                                    <span class="nav-label">Compass</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-chadron-record" href="/community/chadron/" >
                                    <span class="nav-label">Chadron Record</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-northern-hills" href="/community/northern-hills/" >
                                    <span class="nav-label">Northern Hills</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-elevate-magazine" href="/exclusive/elevate/" >
                                    <span class="nav-label">Elevate Magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.rapidcityjournal.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://rapidcityjournal.com/weather/?mode=radar&amp;weather_zip=57701"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2053569" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2053569 follow-links default">
    
    <section id="block-2053569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Rapid City Journal" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=rapidcityjournal.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=rapidcityjournal.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/chadron/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/chadron/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/chadron/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/chadron/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=57701">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">61&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20hears%20from%20candidates&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/1612d261-84d5-5be0-a308-6caccf6899bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Public%20hears%20from%20candidates&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Public hears from candidates</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-top" twt-comment-count="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" twt-article-id="1612d261-84d5-5be0-a308-6caccf6899bb">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vVrU6gAw&posts_ids=1612d261-84d5-5be0-a308-6caccf6899bb")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-top").innerHTML = openWeb.messages_count['1612d261-84d5-5be0-a308-6caccf6899bb'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20hears%20from%20candidates&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/1612d261-84d5-5be0-a308-6caccf6899bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Public%20hears%20from%20candidates&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html', '[data-copy-inline-1612d261-84d5-5be0-a308-6caccf6899bb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-1612d261-84d5-5be0-a308-6caccf6899bb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1612d261-84d5-5be0-a308-6caccf6899bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1612d261-84d5-5be0-a308-6caccf6899bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1612d261-84d5-5be0-a308-6caccf6899bb" class="save-list-1612d261-84d5-5be0-a308-6caccf6899bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1612d261-84d5-5be0-a308-6caccf6899bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-1612d261-84d5-5be0-a308-6caccf6899bb" class="asset article-default"  data-url="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?crop=1775%2C932%2C224%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rapidcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Public hears from candidates</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-1612d261-84d5-5be0-a308-6caccf6899bb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Mark Dykes
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-02T08:49:00-06:00" class="tnt-date asset-date text-muted">
            Nov 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-02T08:49:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-default" twt-comment-count="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" twt-article-id="1612d261-84d5-5be0-a308-6caccf6899bb">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vVrU6gAw&posts_ids=1612d261-84d5-5be0-a308-6caccf6899bb")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-default").innerHTML = openWeb.messages_count['1612d261-84d5-5be0-a308-6caccf6899bb'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-02T08:49:00-06:00">
    <meta itemprop="datePublished" content="2022-11-02T08:49:00-06:00">
    <meta itemprop="dateModified" content="2022-11-02T08:49:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="1612d261-84d5-5be0-a308-6caccf6899bb">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-1612d261-84d5-5be0-a308-6caccf6899bb" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb" class="carousel-inner"><div  class="item photo-f8e6e6f7-7795-580a-b245-4650fff8e7e6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public hears from candidates","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f8e6e6f7-7795-580a-b245-4650fff8e7e6" data-instance="#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" data-target="#photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2224">
            <meta itemprop="height" content="932">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500"
                    
                    alt="DSC_0043.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2224"
                    height="932"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>City Council candidates, from left: Jason Dye, Mark Graves, Cheryl Welch, George Klein, Shane Shepherd and Mark Werner.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-f8e6e6f7-7795-580a-b245-4650fff8e7e6" class="tnt-byline asset-byline"  >
            Mark Dykes
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public hears from candidates","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4" data-instance="#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" data-target="#photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2207">
            <meta itemprop="height" content="939">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500"
                    
                    alt="DSC_0051.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2207"
                    height="939"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>School board nominees, from left: Tom Menke, Courtney Terrell, Sandy Montague-Roes, Kevin Oleksy, Tye Pourier and Colby McCoy.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20hears%20from%20candidates&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/1612d261-84d5-5be0-a308-6caccf6899bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Public%20hears%20from%20candidates&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fchadron%2Fnews%2Fpublic-hears-from-candidates%2Farticle_1612d261-84d5-5be0-a308-6caccf6899bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html', '[data-copy-inline-1612d261-84d5-5be0-a308-6caccf6899bb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-1612d261-84d5-5be0-a308-6caccf6899bb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1612d261-84d5-5be0-a308-6caccf6899bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1612d261-84d5-5be0-a308-6caccf6899bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1612d261-84d5-5be0-a308-6caccf6899bb" class="save-list-1612d261-84d5-5be0-a308-6caccf6899bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1612d261-84d5-5be0-a308-6caccf6899bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-1612d261-84d5-5be0-a308-6caccf6899bb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Mark Dykes
        </span></div><div class="lee-article-text first-p"><p>The City of Chadron Council Chamber was again host to a final political forum for the 2022 General Election, allowing the public an opportunity to hear from the seven candidates for Chadron City Council and the six for Chadron Public Schools Board of Education.</p></div><div class="lee-article-text"><p><span style="text-decoration: underline;"><strong>Chadron City Council</strong></span></p></div><div class="lee-article-text"><p>Regarding the City Council race, four of the seven are incumbents, those being Cheryl Welch, George Klein, Mark Werner and Miles Bannan. Of those, only Bannan was running unopposed, having put his name in to complete the remaining two years of Keith Croffut’s term. Croffut chose to resign from council earlier this year, and former member Klein returned to serve but also put in his name for another four-year term.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Joining the incumbents were newcomers Jason Dye, Mark Graves and Shane Shepherd. Each candidate was allowed time for opening and closing remarks, in addition to answering questions submitted by the public.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/brandavestudios/take-a-walk-on-the-dark-side-this-halloween-at-storybook-island/article_09ea0058-0db5-55f3-88dd-cd22502c7480.html#tracking-source=mp-in-article">Take a walk on the dark side this Halloween at Storybook Island</a></li>
                            
                                <li style="display:none"><a href="/news/local/name-released-in-oct-24-fatality/article_de8d7bc3-cc04-560b-a5c5-9fb9087306ef.html#tracking-source=mp-in-article">Name released in Oct. 24 fatality</a></li>
                            
                                <li style="display:none"><a href="/business/investment/personal-finance/12-states-that-dont-tax-social-security-or-401-k-ira-retirement-income/article_9daed67d-bd61-53f7-bf2c-fd6c6497f72a.html#tracking-source=mp-in-article">12 States That Don't Tax Social Security or 401(k)/IRA Retirement Income</a></li>
                            
                                <li style="display:none"><a href="/news/local/3-men-charged-in-2021-pine-ridge-homicide/article_0e9ab9fd-e8bd-53ec-8e2e-dfce554e19b6.html#tracking-source=mp-in-article">3 men charged in 2021 Pine Ridge homicide</a></li>
                            
                                <li style="display:none"><a href="/sports/football/warren-sapp-s-long-goodbye-nfl-and-miami-hurricanes-icon-discusses-documentary-film-life-with/article_f41c444d-7c02-527e-ae5e-03458bafaf02.html#tracking-source=mp-in-article">Warren Sapp’s long goodbye: NFL and Miami Hurricanes icon discusses documentary film ‘Life With CTE’</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/health-med-fit/newly-discovered-species-of-bacteria-in-microbiome-may-be-culprit-behind-rheumatoid-arthritis/article_98808ec5-8323-5612-a8b5-2fc96ada25b3.html#tracking-source=mp-in-article">Newly discovered species of bacteria in microbiome may be culprit behind rheumatoid arthritis</a></li>
                            
                                <li style="display:none"><a href="/news/national/coal-miner-who-rushed-from-work-for-sons-first-kentucky-game-goes-viral/article_54432d43-0b60-552a-9951-b6c86143a5ad.html#tracking-source=mp-in-article">Coal miner who rushed from work for son's first Kentucky game goes viral</a></li>
                            
                                <li style="display:none"><a href="/news/local/brothers-found-guilty-of-rape-kidnapping-in-2019-court-case/article_cdfdb5e6-48ba-57f3-b6d5-ec14ffc17a2a.html#tracking-source=mp-in-article">Brothers found guilty of rape, kidnapping in 2019 court case</a></li>
                            
                                <li style="display:none"><a href="/news/lack-of-support-participation-continues-to-plague-central-football-program-former-coach-says/article_7e81b6cf-d3a8-5625-ada4-7ad8fc1680ee.html#tracking-source=mp-in-article">Lack of support, participation continues to plague Central football program, former coach says</a></li>
                            
                                <li style="display:none"><a href="/fire/crews-continue-to-fight-palmer-gulch-fire/article_25ee3100-ba97-5013-82a0-81cfe80bfabc.html#tracking-source=mp-in-article">Crews continue to fight Palmer Gulch Fire</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/health-med-fit/science-helps-reveal-secrets-of-the-clitoris/article_50a7a496-cc25-5a69-9695-d2a341532f1e.html#tracking-source=mp-in-article">Science Helps Reveal Secrets of the Clitoris</a></li>
                            
                                <li style="display:none"><a href="/fire/update-palmer-gulch-fire-grows-to-50-acres/article_e017d83f-5cdc-5a3f-8f93-e169eaa175b0.html#tracking-source=mp-in-article">UPDATE: Palmer Gulch Fire grows to 50 acres</a></li>
                            
                                <li style="display:none"><a href="/news/local/your-two-cents-for-oct-27/article_3055e364-f6f2-5144-a57c-a68231dd6f99.html#tracking-source=mp-in-article">Your Two Cents for Oct. 27</a></li>
                            
                                <li style="display:none"><a href="/news/prep-roundup-hot-springs-stuns-again-upsets-roncalli-to-reach-11b-semis/article_7d0d83a9-9ac9-53a0-bd29-0a4c7e2cca32.html#tracking-source=mp-in-article">PREP ROUNDUP: Hot Springs stuns again, upsets Roncalli to reach 11B semis</a></li>
                            
                                <li style="display:none"><a href="/news/local/building-blocks-english-teacher-finds-way-to-education/article_ac93051b-00bd-536e-953d-3ea4fe66f933.html#tracking-source=mp-in-article">Building Blocks: English teacher finds way to education</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Dye said he was born and raised in Chadron, and though his job had him move to other locations he took the opportunity to move back to Chadron when it came in order to raise his family. He looks to be a positive influence in the community by being on the council.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The first question addressed why there has not been a memorandum of understanding between council and the Chadron Public Library Foundation, which would allow the library to apply for grants for its expansion. Dye knows it is on the council’s agenda for their next meeting, and knows it’s in motion.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The second question was to how the City should approach its search for a new city manager. Dye would like to see all of the candidates, and recommended doing things in-house rather than hiring a firm that might cut candidates.</p></div><div class="lee-article-text"><p>The third question addressed how the City of Chadron could remain a competitive place to work, considering a 4.5% cost of living increase was approved for employees but the inflation rate is above 8%. Dye said the economy is rough, and without having the budget in front of him to determine if there might be additional monies, he suggested the 4.5% increase was the best council could do right now.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The fourth question again addressed the city manager issue and asked whether it’s more important to hire someone who lives in Chadron or someone who has competency and is agreeable when working with city staff. Dye said if the city wants a manager that will stay here, it needs to hire from within Chadron and teach that person how to manage the budget and work with the city employees.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>During closing comments, Dye said he believes he will be a positive influence on the community, and someone to whom people can bring their concerns, to work toward resolutions together.</p></div><div class="lee-article-text"><p>Graves has been a resident of Chadron for more than 50 years, and in that time he’s been a member of the Chadron Junior Chamber of Commerce and on the Chadron Volunteer Fire Department. He noted Chadron is a good place to live because of its location, low crime rate, and good volunteers and schools.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>With regard to a memorandum of understanding with the library for grants, Graves sees the library as a great organization, but did not have an answer regarding the memorandum.</p></div><div class="lee-article-text"><p>Graves said it’s important to find someone who wants to be in the community when looking for a city manager. Search firms can help find the best of the best, he said.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Everyone is feeling the squeeze with inflation, Graves said, and noted it’s not all about the money but also the culture of where a person works. When hiring a city manager, he added, it’s key to have someone who has a style that lends itself to keeping people happy.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Management style is the most important when it comes to a city manager, Graves said. Chadron is easy to fall in love with, he added, so it’s not entirely necessary to find someone who already lives here.</p></div><div class="lee-article-text"><p>Graves said in his closing statement that he has certainly learned more about what the council does during this election process, and he appreciates having a variety of candidates who all want to see Chadron. He added he would do his best to educate himself of the topics and make informed, logical decisions.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Welch moved with her husband to Chadron, in order for her to attend at Chadron State. Though they didn’t anticipate staying, she said, they fell in love with the city and ended up raising a family here. She further added she cares about Chadron and is committed to being a part of the discussion and leadership.</p></div><div class="lee-article-text"><p>Welch said a memorandum of understanding with the library has been prepared and is being reviewed. The city needs a strong and vital library, she said, but it’s been hard to coalesce a group and move forward on the expansion and she feels they are on the right track now.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>As for the city manager search, Welch said the council chose not to have a firm do the search because of the costs involved. The search council previously did was thorough, she added, and looking back on how long the process took she would support hiring a firm for this new search, after which council could look more closely at the top applicants to find the best fit.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Regarding city employees, Welch said it’s important to encourage them for creative problem solving, and allowing them to address problems that exist. She added there are performance evaluations that are tied to salary increases, and recognizing the quality of life in Chadron is as important as a positive work environment.</p></div><div class="lee-article-text"><p>For a city manager, Welch said it would be great to find someone local, but also important is getting someone that has the qualifications and ability to lead the city. There’s potential to find one in-house, she added, and it’s hard to make a decision in a short amount of time.</p></div><div class="lee-article-text"><p>In her closing statement, Welch said she’s dedicated a lot of time and energy over the past four years leaning how the city works, and she would like to continue this. She’s learned they have to work as a team, and encouraged people to think about the strongest team they could put together.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Klein and his wife have lived in Chadron 41 years, and he is an Army veteran. He said he’s always been involved in community activities, and one of his great prides is being on the Chamber of Commerce when it got its own building. He previously served on council from 2016-20, and is a former school board member.</p></div><div class="lee-article-text"><p>Klein applauded those who have gotten the library expansion this far. He speculated there would not be serious discussion about the expansion until after the Chadron Aquatic Center is paid off, so they are only taking one big project at a time.</p></div><div class="lee-article-text"><p>As for the approach to finding a city manager, Klein said whether it’s done in-house or through a firm, the person hired has to want to be in Chadron and run the city.</p></div><div class="lee-article-text"><p>As to the keeping Chadron a competitive place to work, Klein said he’s not a fan of percentage increases because people on the higher end tend to get more, and sometimes money has to be delegated to the lower end to keep people from going to other employers. He emphasized the City benefits are also good.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/chadron/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Klein said the city manager definitely has to be competent in the job, and if he or she lives here that’s a bonus. There’s a learning curve, he said, and they need to find the candidate who is competent and wants to be here.</p></div><div class="lee-article-text"><p>Klein said, in his closer, that he would continue to work hard for the citizens and employees if re-elected. It all boils down to maximizing the return on the investment, he said.</p></div><div class="lee-article-text"><p>Shepherd was born and raised in Chadron, and has a background in construction management. He was a member of the Chadron Volunteer Fire Department, and also served on the Fur Trade Days Committee and Chadron State Alumni Board. He further added he’s an Eagle Scout and volunteered time to youth sports.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2053512" class="tncms-block"></div></div><div class="lee-article-text"><p>Shepherd said he’s not familiar with the library expansion situation, though he is in favor of looking over the costs and learning about it. He was in favor of paying off other projects before taking on more.</p></div><div class="lee-article-text"><p>For the new city manager search, Shepherd is not opposed to seeking outside help, but he noted people who live here have a more vested interest in running the city than someone who is brought in.</p></div><div class="lee-article-text"><p>As to remaining competitive, Shepherd said percentages aren’t the best way of going about giving raises. He supports looking at what the budget can provide for raises on an annual basis.</p></div><div class="lee-article-text"><p>Shepherd said being able to get along with city staff and job competency are both necessary for a city manager. First and foremost, he said, is knowing how to run a city, but there also needs to be a good work environment for city employees.</p></div><div class="lee-article-text"><p>In his closer, Shepherd said he would like the opportunity to bring fresh ideas and perspectives to the council. He would like to review spending, and perhaps devise a new approach. He emphasized the values and small-town atmosphere of Chadron are among what he enjoys about living here.</p></div><div class="lee-article-text"><p>Werner has been on council eight years, finishing his first term as mayor. He was amazed with the number of hours one has to put into being on council, and added there’s no substitute for experience, particularly when it comes to the City budget. Werner also stressed the importance of all council members getting along with each other.</p></div><div class="lee-article-text"><p>Werner noted there’s been resolutions signed endorsing the library board, and there have been memorandum of understanding drafts. He stressed the council is supportive of this, and will take up the latest memorandum during its first November meeting.</p></div><div class="lee-article-text"><p>Concerning a search for a city manager, Werner said firms seem to go to online sites, pick the top candidates and send them on to the council. He cautioned the salary would be lower than the communities neighboring Chadron, and was for using a more localized approach.</p></div><div class="lee-article-text"><p>Werner noted 50% of the city’s general budget is in salaries, and Chadron did not receive the same amount of money from the state as last year, so they didn’t have the flexibility with salaries they wanted. He’s hopeful inflation rates will start to go down.</p></div><div class="lee-article-text"><p>Finding a city manager is tough, Werner said, and it’s an incredibly different position. Experience helps, he said, as well as having a great attitude and understanding for whom the manager works. It’s not necessarily about qualifications, he noted.</p></div><div class="lee-article-text"><p>In his closing remarks, Werner said he and his wife chose to live in Chadron and have not regretted it. For the past eight years, he added, he’s given his heart and soul to the position. There’s been a lot of progress regarding infrastructure, he said, and there are three years of federal grants coming that can be used to build a better Chadron.</p></div><div class="lee-article-text"><p>Bannan, who also has been on council eight years, has lived in Chadron his whole life. He expressed his love for the community and for civil service. He is also an Eagle Scout and served on the Fur Trade Days Committee. Bannan said it’s important to have someone on the council with some experience, particularly now that a search is being conducted for a new city manager.</p></div><div class="lee-article-text"><p>Regarding the library, Bannan expressed his appreciation to everyone who has coordinated and gotten the project this far. He likened it to other projects such as the Second Street Plaza, and that the library expansion will be a gradual process.</p></div><div class="lee-article-text"><p>Bannan said it’s important, when selecting a city manager, to find someone who wants to be here, earn the support of the city staff and be a leader. Prior experience doesn’t necessarily indicate how things will go. The last search took six months, he noted, and now they are strapped for time and resources to dedicate to the search.</p></div><div class="lee-article-text"><p>There are many things that retain people in the workplace, Bannan said, and the work environment is just as important as salary for long-term success. Hiring a city manager who supports and listens to employees, and makes the city a good place to work is important, he said, noting there hasn’t been a good working environment lately.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2053509" class="tncms-block"></div></div><div class="lee-article-text"><p>When it comes to a city manager, Bannan said it’s important to find a candidate — whether local or from outside the area — whom the council and the employees can trust, and who is competent in the required duties.</p></div><div class="lee-article-text"><p>In his closing remarks, Bannan emphasized he is running because it’s important the council do well in hiring a new city manager. The current council did not do right by city government and employees, he added, and he wants to ensure there is someone who will help rebuild trust within the organization of the city and the human capital that was “sorely damaged” over the past 18 months.</p></div><div class="lee-article-text"><p><span style="text-decoration: underline;"><strong>Board of Education</strong></span></p></div><div class="lee-article-text"><p>The Chadron Public Schools Board of Education race has six candidates, including incumbents Tom Menke, Sandy Montague-Roes and Tye Pourier, and newcomers Courtney Terrell, Kevin Oleksy and Colby McCoy</p></div><div class="lee-article-text"><p>A resident of Chadron for more than 30 years, Menke has been a member of Chadron Volunteer Fire Department and helped coach several youth sports. He has been on the school board for more than 12 years, serving as board president for the past several years.</p></div><div class="lee-article-text"><p>The first question addressed how candidates would support the majority vote, if it differed from what they wanted. Menke said it’s important the board have a majority decision on issues, and the key to that is having an understanding of what’s going on. The great thing is the diversity on the board, he said, but doing the best for the students is ultimately what everyone is trying to do.</p></div><div class="lee-article-text"><p>The second question dealt with renovations the district should consider. Menke said the priorities include the HVAC system in the high school, as well as exterior issues at the middle school and intermediate school. Some of the completed projects, he added, are undergoing some fine tuning, and they’re working on plans for updating floors, windows and doors using local contractors.</p></div><div class="lee-article-text"><p>The third question addressed whether candidates were interested in examining books for banning and insisting on curriculum that fits a political belief set. Menke said the staff needs to be allowed to do the job for which they are hired. The board, he added, trusts in the administration to bring in proper staff and educational materials.</p></div><div class="lee-article-text"><p>The fourth question addressed what the district should do to retain quality teachers. Menke said one thing they have to do is offer a fair wage and benefits, and they continuously work on that. He also believes staff need to be challenged so they have the opportunity to expand their own beliefs and knowledge of what they’re trying to do. Another aspect, he said, is ensuring collaboration with colleges.</p></div><div class="lee-article-text"><p>The final question simply asked the candidates why they think public school education is important. Menke said staff encourage critical thinking, and allow students to think outside the box. He noted there are opportunities for students to earn scholarships which will help continue their education.</p></div><div class="lee-article-text"><p>In his closing comments, Menke encouraged people to get active with the school district, particularly in getting on the various boards and committees, to do what they can to help the students.</p></div><div class="lee-article-text"><p>Terrell came to college at Chadron State 20 years ago, and lived south of Hay Springs for a short while before she and her husband moved back to Chadron. She is also a five-year member of the Chadron Garden Club, and actively helps with 4-H activities.</p></div><div class="lee-article-text"><p>Regarding how she would support the board majority vote, Terrell said she knows what she believes and values, and would stand firm on her decision even if it’s not the popular vote.</p></div><div class="lee-article-text"><p>Terrell said she’s learned what is priority and what isn’t. She added it’s been interesting to see how they’ve improve school playgrounds over the past six years.</p></div><div class="lee-article-text"><p>Regarding book censorship, Terrell believes the district hires teachers who know how to teach, and it should be back to the basics of learning. She further added she’s not for the sexualizing of students, and she’s opposed to any books that could be brought in to that end.</p></div><div class="lee-article-text"><p>Terrell said there seems to be a shortage in the teaching arena lately, but she believes it’s important to hire quality. The fair wages and benefits are particularly important, she added, as if the board is good tot eh staff, they will be good to the schools.</p></div><div class="lee-article-text"><p>Terrell said public school education is important because it helps students understand that not all families are the same. There are broken homes, she added, as well as single parent families and kids without parents. This can help students how to handle certain circumstances when they go out into the world, she said.</p></div><div class="lee-article-text"><p>Terrell said she is up for the challenge of being on the school board, and would bring a level head and common sense, as well as a different perspective and values she feels is needed in this world.</p></div><div class="lee-article-text"><p>Montague-Roes is a lifelong resident of the area, ranching south of Chadron, and was a member of the Rural District 49 board. She’s hopeful to maintain her position on the Chadron board, as she feels she can contribute to the school system and community with her years of experiences, knowledge of the area and transition in the district.</p></div><div class="lee-article-text"><p>Montague-Roes said one of the hardest things to do is to support the majority vote even if it went against her wishes. One of the first things a person learns on the board is learning to compromise and listen deeply to and understand the other positions.</p></div><div class="lee-article-text"><p>As for renovations, Montague-Roes said the board has had opportunity to look deeply at facilities over the past six years, but there are several infrastructure areas that need to be addressed. There are still some issues to address, she said, but is proud of what they’ve accomplished and believes where there’s a will there’s a way.</p></div><div class="lee-article-text"><p>Regarding censorship, Montague-Roes said there are state standards that provide the necessary guidance, and capable administration and educational supports that are able to provide education without getting into that arena.</p></div><div class="lee-article-text"><p>Montague-Roes said the leadership and environment can make a difference in the morale of teachers and keeping quality staff. She bfurtehr added they have to get creative in recruiting teachers, such as providing stipends and scholarships for students who go into education then return to the district.</p></div><div class="lee-article-text"><p>As to the importance of public education, Montague-Roes said kids need an equal opportunity, which the school system offers. The system is also the backbone of a community, she added, and is often seen as a recruitment tool for economic development.</p></div><div class="lee-article-text"><p>Montague-Roes said there is a great selection of individuals for the board, and she’s hopeful to continue to serve. She added she brings experience, but also finds that she learns something new from the board at each meeting.</p></div><div class="lee-article-text"><p>Oleksy moved to Chadron about 15 years ago, and became interested in the town shortly after, joining the Fur Trade Days board, and became interested in the school board about eight years ago. He is excited about the number of candidates and the interest in being on the board.</p></div><div class="lee-article-text"><p>It’s not incredibly difficult for him to support a majority vote, Oleksy said, adding that discussion can help change perspectives and find consensus, and working as a team includes health conversation.</p></div><div class="lee-article-text"><p>Oleksy said he doesn’t have a specific renovation in mind, but is aware of the district needs. The district is very conscientious of using the patrons money, and about doing projects that are self-funded and pay for themselves over time. He’s aware it’s a slow process, and the board needs to take each project in order of priority.</p></div><div class="lee-article-text"><p>As for censorship of books, Oleksy said he’s not for closing off anything. He believes there are things that are age-appropriate, but trusts school teachers to help students make those determinations. He would not support any curriculum that would follow a persuasion or belief, and that it’s important to learn how to learn than what the students are learning.</p></div><div class="lee-article-text"><p>Oleksy believes there is a great district with great leadership in place, as well as a great community, all of which are draws to teachers. What is comes down to, he said, is getting those teachers the highest feasible wage and applying upward pressure to wages each time contracts are renegotiated. It’s difficult, he added, because the only tool for consistent funding is property taxes.</p></div><div class="lee-article-text"><p>Oleksy said public school is the backbone of the community, but also of the nation and society. Education is elevation, he said, and it is how children are collectively raised into adults, and provides a pathway into the rest of their lives.</p></div><div class="lee-article-text"><p>In his closing comments, Oleksy said it’s a blessing to have as many people interested in serving as they do, and regardless of the outcome it’s a win for the schools.</p></div><div class="lee-article-text"><p>Pourier has been a Chadron resident for more than 40 years. He said he enjoys Chadron, and when he come on the board four years ago he didn’t know what to expect but knew he wanted to be a part of Chadron. He enjoys the camaraderie on the board and would like to remain on the board to finish things currently in the works.</p></div><div class="lee-article-text"><p>Pourier said he always votes the way he feels is necessary, and if the majority vote was going the opposite direction he would state his case as best he could. If that doesn’t work, he said, then a person has to support that decision.</p></div><div class="lee-article-text"><p>There’s definitely a list of renovations, Pourier said, and praised the Building and Grounds crew for the work they’ve done without having to hire an outside firm. He noted Superintendent Ginger Meyer is always looking for ways to get projects going.</p></div><div class="lee-article-text"><p>Pourier is strongly against censorship of books, and trusts the staff and administration to know what’s appropriate for the students. He added he is in no position to say anything, as he is not an educator.</p></div><div class="lee-article-text"><p>As for recruiting quality teachers, Pourier said the board is currently doing that the best it can. The district needs a lot of aid and assistance. The majority of the land is government-owned, he said, so there’s not a lot of property tax to go around. It’s tough, he added, because the board wants to provide relief to landowners but the system is broken and they shouldn’t have to be funded through property taxes alone.</p></div><div class="lee-article-text"><p>Pourier said beyond the realm of earning a four- or eight-year degree there is a need for tradesmen, which he knows Chadron supports. Public school is not just about education, he said, but about learning how to speak, interact and behave in society.</p></div><div class="lee-article-text"><p>Pourier closed with comments on how quickly the past four years with the board, and how there are still things he would like to do as a team with the rest of the board.</p></div><div class="lee-article-text"><p>McCoy is running for school board to serve Chadron and fight for the future of the kids. He would like to continue the schools how they are set up now, and move forward in a positive way.</p></div><div class="lee-article-text"><p>Regarding voting, it’s important to vote the way a person feels. However, he added, discussion on issues needs to take place before the vote. Overall, he said, it’s important for the board to work together for eh betterment of the schools.</p></div><div class="lee-article-text"><p>McCoy said it’s important to prioritize renovations, looking at what can be accomplished, what’s fiscally responsible, and ensuring the safety of the students.</p></div><div class="lee-article-text"><p>As for book censorship, McCoy is against it and said it’s important to work with teachers, and look through curriculum to make sure it’s appropriate for students and classes are being taught the subject material without bringing in other things.</p></div><div class="lee-article-text"><p>Regarding teacher recruitment, McCoy said it starts with leadership creating successful, happy environments in the schools. It’s just as important as the wage for the teachers, he noted.</p></div><div class="lee-article-text"><p>As to the importance of public education, Colby said it’s important to prepare future leaders and sect of the workers in the field. Without proper education, he said, society would go downhill quickly.</p></div><div class="lee-article-text"><p>McCoy said it’s important for folks to vote and have their voices heard.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_vVrU6gAw');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-bottom" twt-comment-count="https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html" twt-article-id="1612d261-84d5-5be0-a308-6caccf6899bb">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vVrU6gAw&posts_ids=1612d261-84d5-5be0-a308-6caccf6899bb")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1612d261-84d5-5be0-a308-6caccf6899bb-bottom").innerHTML = openWeb.messages_count['1612d261-84d5-5be0-a308-6caccf6899bb'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1612d261-84d5-5be0-a308-6caccf6899bb logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1612d261-84d5-5be0-a308-6caccf6899bb" method="post" action="/tncms/counter/editorial/1612d261-84d5-5be0-a308-6caccf6899bb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1612d261-84d5-5be0-a308-6caccf6899bb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22chadron%20public%20schools%20board%20of%20education%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chadron-public-schools-board-of-education label label-default" data-tncms-track-dmp='search: chadron-public-schools-board-of-education'>Chadron Public Schools Board Of Education</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22colby%20mccoy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-colby-mccoy label label-default" data-tncms-track-dmp='search: colby-mccoy'>Colby Mccoy</a>
            </li> <li>
                <a href="/search/?k=%22city%20manager%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-city-manager label label-default" data-tncms-track-dmp='search: city-manager'>City Manager</a>
            </li> <li>
                <a href="/search/?k=%22cheryl%20welch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cheryl-welch label label-default" data-tncms-track-dmp='search: cheryl-welch'>Cheryl Welch</a>
            </li> <li>
                <a href="/search/?k=%22council%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-council label label-default" data-tncms-track-dmp='search: council'>Council</a>
            </li> <li>
                <a href="/search/?k=%22george%20klein%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-george-klein label label-default" data-tncms-track-dmp='search: george-klein'>George Klein</a>
            </li> <li>
                <a href="/search/?k=%22board%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-board label label-default" data-tncms-track-dmp='search: board'>Board</a>
            </li> <li>
                <a href="/search/?k=%22wage%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wage label label-default" data-tncms-track-dmp='search: wage'>Wage</a>
            </li> <li>
                <a href="/search/?k=%22jason%20dye%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jason-dye label label-default" data-tncms-track-dmp='search: jason-dye'>Jason Dye</a>
            </li> <li>
                <a href="/search/?k=%22mark%20graves%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mark-graves label label-default" data-tncms-track-dmp='search: mark-graves'>Mark Graves</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/rapidcityjournal.com.js?_dc=11.02.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'rapidcityjournal.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-fc054481-c3ac-5431-82d7-5360cd73922f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc054481-c3ac-5431-82d7-5360cd73922f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/little-moon-found-guilty-on-lesser-charge/article_fc054481-c3ac-5431-82d7-5360cd73922f.html" class="tnt-asset-link"  aria-label="Little Moon found guilty on lesser charge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Little Moon found guilty on lesser charge"
                            class="img-responsive lazyload full default"
                            width="1358"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/28/e2844e1b-2f17-531d-80d8-cc09437945b6/63617f7658d43.image.jpg?crop=1358%2C764%2C0%2C381&resize=1358%2C764&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/little-moon-found-guilty-on-lesser-charge/article_fc054481-c3ac-5431-82d7-5360cd73922f.html" class="tnt-asset-link" aria-label="Little Moon found guilty on lesser charge">
        
        
            Little Moon found guilty on lesser charge</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Prior to the eight-man, four-woman jury being handed the case for deliberation at 1:50 p.m. Friday, it was explained there was a possible four&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2b0cc28a-d4c8-5335-bbfa-9cbe52043412" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b0cc28a-d4c8-5335-bbfa-9cbe52043412 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/man-arrested-for-weapons-violations/article_2b0cc28a-d4c8-5335-bbfa-9cbe52043412.html" class="tnt-asset-link"  aria-label="Man arrested for weapons violations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man arrested for weapons violations"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/59/d59be8d0-ff4a-51c6-aaf7-4c5dc719b1d3/63584e974124d.image.jpg?crop=1157%2C651%2C0%2C66&resize=1157%2C651&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/man-arrested-for-weapons-violations/article_2b0cc28a-d4c8-5335-bbfa-9cbe52043412.html" class="tnt-asset-link" aria-label="Man arrested for weapons violations">
        
        
            Man arrested for weapons violations</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Wednesday, October 19, at about 8:20 p.m., Chadron police officersreport of gunshots being fired out of a moving vehicle in the 500 block o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-690ed92f-26fc-5730-a27a-286e7b93b507" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-690ed92f-26fc-5730-a27a-286e7b93b507 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/wahlstrom-receives-national-recognition/article_690ed92f-26fc-5730-a27a-286e7b93b507.html" class="tnt-asset-link"  aria-label="Wahlstrom receives national recognition">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wahlstrom receives national recognition"
                            class="img-responsive lazyload full default"
                            width="1731"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/a9/8a97e13c-3fa0-537f-8456-4e71cbc1e55f/63584b0b1e450.image.jpg?crop=1731%2C974%2C0%2C111&resize=1731%2C974&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/wahlstrom-receives-national-recognition/article_690ed92f-26fc-5730-a27a-286e7b93b507.html" class="tnt-asset-link" aria-label="Wahlstrom receives national recognition">
        
        
            Wahlstrom receives national recognition</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK – The nomination of Robert Wahlstrom, president of Wahlstrom Ford Inc. in Chadron, Nebraska, for the 2023 TIME Dealer of the Year awa&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bb606fc6-a443-5f54-a36d-4564b0288d82" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb606fc6-a443-5f54-a36d-4564b0288d82 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/chadron-state-president-to-retire-search-begins-for-successor/article_bb606fc6-a443-5f54-a36d-4564b0288d82.html" class="tnt-asset-link"  aria-label="Chadron State President to retire; search begins for successor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chadron State President to retire; search begins for successor"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/1b/41b49217-911a-581c-a61d-9041e59824bd/636155bb7089b.image.jpg?crop=1216%2C684%2C0%2C509&resize=1216%2C684&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/chadron-state-president-to-retire-search-begins-for-successor/article_bb606fc6-a443-5f54-a36d-4564b0288d82.html" class="tnt-asset-link" aria-label="Chadron State President to retire; search begins for successor">
        
        
            Chadron State President to retire; search begins for successor</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LINCOLN – Chadron State College President Randy Rhine announced today he will retire in June 2023 after completing eighteen years of service t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9b5d5271-7597-501b-bb95-7fde6ab8c11a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b5d5271-7597-501b-bb95-7fde6ab8c11a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/homicide-trial-set-to-begin-next-week/article_9b5d5271-7597-501b-bb95-7fde6ab8c11a.html" class="tnt-asset-link"  aria-label="Homicide trial set to begin next week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Homicide trial set to begin next week"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/92/492b2f16-7d86-5177-a72e-bd80790c31e3/634ecf9f87e32.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/homicide-trial-set-to-begin-next-week/article_9b5d5271-7597-501b-bb95-7fde6ab8c11a.html" class="tnt-asset-link" aria-label="Homicide trial set to begin next week">
        
        
            Homicide trial set to begin next week</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A three-day trial is expected for Chadron's first homicide in more than a decade, with the trial beginning Tuesday, Oct. 26 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-95cb61f5-6dca-57bf-b689-84a66de50f3a" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/fort-robinson-haunted-halloween-this-saturday/article_95cb61f5-6dca-57bf-b689-84a66de50f3a.html" class="tnt-asset-link" aria-label="Fort Robinson Haunted Halloween this Saturday">
        
        
            Fort Robinson Haunted Halloween this Saturday</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Fort Robinson State Park’s Haunted Halloween is returning for its second year, but will be in a slightly different location from the first. Th&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9aa7b7e-89aa-54ce-9804-267913b9761b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9aa7b7e-89aa-54ce-9804-267913b9761b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/della-rose-angela-zeimens/article_a9aa7b7e-89aa-54ce-9804-267913b9761b.html" class="tnt-asset-link"  aria-label="Della Rose Angela Zeimens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Della Rose Angela Zeimens"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/ab/2ab7dfda-5d5f-5eb7-8d08-0ef9e564192a/63584a923623c.image.jpg?crop=225%2C127%2C0%2C94&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/ab/2ab7dfda-5d5f-5eb7-8d08-0ef9e564192a/63584a923623c.image.jpg?crop=225%2C127%2C0%2C94&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/ab/2ab7dfda-5d5f-5eb7-8d08-0ef9e564192a/63584a923623c.image.jpg?crop=225%2C127%2C0%2C94&resize=225%2C127&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/della-rose-angela-zeimens/article_a9aa7b7e-89aa-54ce-9804-267913b9761b.html" class="tnt-asset-link" aria-label="Della Rose Angela Zeimens">
        
        
            Della Rose Angela Zeimens</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Della Rose Angela Zeimens </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e190d703-f1da-5fd8-bb6d-492223898e0d" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/william-morris-nydahl/article_e190d703-f1da-5fd8-bb6d-492223898e0d.html" class="tnt-asset-link" aria-label="William Morris Nydahl">
        
        
            William Morris Nydahl</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">William Morris Nydahl </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-469f469d-d259-5a09-9281-198de9320374" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-469f469d-d259-5a09-9281-198de9320374 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/chadron/news/william-erwin-lemen/article_469f469d-d259-5a09-9281-198de9320374.html" class="tnt-asset-link"  aria-label="William Erwin Lemen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="William Erwin Lemen"
                            class="img-responsive lazyload full default"
                            width="453"
                            height="255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/46/34698a6d-18c5-5205-b016-894a7cf4b248/63617ebf1fd90.image.jpg?crop=453%2C255%2C0%2C191&resize=453%2C255&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/william-erwin-lemen/article_469f469d-d259-5a09-9281-198de9320374.html" class="tnt-asset-link" aria-label="William Erwin Lemen">
        
        
            William Erwin Lemen</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">William Erwin Lemen </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5e8fc4c5-00cc-59de-9351-97f3d7037d17" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-chadron tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/chadron/news/jeanne-kathy-katherine-donahue/article_5e8fc4c5-00cc-59de-9351-97f3d7037d17.html" class="tnt-asset-link" aria-label="Jeanne &quot;Kathy&quot; Katherine Donahue">
        
        
            Jeanne "Kathy" Katherine Donahue</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jeanne "Kathy" Katherine Donahue </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2054028" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" class="carousel-inner"><div  class="item photo-f8e6e6f7-7795-580a-b245-4650fff8e7e6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public hears from candidates","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500"
                    
                    alt="DSC_0043.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2224"
                    height="932"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/f/8e/f8e6e6f7-7795-580a-b245-4650fff8e7e6/636180db759c9.image.jpg?resize=1193%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" data-target=".caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>City Council candidates, from left: Jason Dye, Mark Graves, Cheryl Welch, George Klein, Shane Shepherd and Mark Werner.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-f8e6e6f7-7795-580a-b245-4650fff8e7e6" class="tnt-byline asset-byline"  >
            Mark Dykes
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0043-jpg%2Fimage_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DSC_0043.JPG&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0043-jpg%2Fimage_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/f8e6e6f7-7795-580a-b245-4650fff8e7e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20DSC_0043.JPG&body=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0043-jpg%2Fimage_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8e6e6f7-7795-580a-b245-4650fff8e7e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://rapidcityjournal.com/dsc-0043-jpg/image_f8e6e6f7-7795-580a-b245-4650fff8e7e6.html', '[data-copy-inline-f8e6e6f7-7795-580a-b245-4650fff8e7e6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f8e6e6f7-7795-580a-b245-4650fff8e7e6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f8e6e6f7-7795-580a-b245-4650fff8e7e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8e6e6f7-7795-580a-b245-4650fff8e7e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8e6e6f7-7795-580a-b245-4650fff8e7e6" class="save-list-f8e6e6f7-7795-580a-b245-4650fff8e7e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8e6e6f7-7795-580a-b245-4650fff8e7e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Public hears from candidates","url":"/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html","uuid":"1612d261-84d5-5be0-a308-6caccf6899bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500"
                    
                    alt="DSC_0051.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2207"
                    height="939"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/83/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4/636180dbe8d80.image.jpg?resize=1175%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal" data-target=".caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>School board nominees, from left: Tom Menke, Courtney Terrell, Sandy Montague-Roes, Kevin Oleksy, Tye Pourier and Colby McCoy.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0051-jpg%2Fimage_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DSC_0051.JPG&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0051-jpg%2Fimage_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/283a522d-9e0c-5ccf-9845-e1ff6bfb55b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20DSC_0051.JPG&body=https%3A%2F%2Frapidcityjournal.com%2Fdsc-0051-jpg%2Fimage_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283a522d-9e0c-5ccf-9845-e1ff6bfb55b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://rapidcityjournal.com/dsc-0051-jpg/image_283a522d-9e0c-5ccf-9845-e1ff6bfb55b4.html', '[data-copy-inline-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="283a522d-9e0c-5ccf-9845-e1ff6bfb55b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="283a522d-9e0c-5ccf-9845-e1ff6bfb55b4" class="save-list-283a522d-9e0c-5ccf-9845-e1ff6bfb55b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="283a522d-9e0c-5ccf-9845-e1ff6bfb55b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1612d261-84d5-5be0-a308-6caccf6899bb').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/63231752-2aa7-11ec-b938-03be1de11a7a.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2053533" class="tncms-block site-follow-us branding-links"><div class="follow-links-2053533 follow-links default">
    
    <section id="block-2053533" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-chadron-record"  href="/news/local/communities/chadron/" ><span class="nav-label">Chadron Record</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-compass"  href="/compass/" ><span class="nav-label">Compass</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-northern-hills"  href="/community/northern-hills/" ><span class="nav-label">Northern Hills</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-elevate-magazine"  href="/exclusive/elevate/" ><span class="nav-label">Elevate Magazine</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" ><span class="nav-label">Place An Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://rapidcityjournal.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://rapidcityjournal.com/forms/subscription_services/dealer-services/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Rapid City Journal</a>, 507 Main Street Rapid City, SD 57709
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1612d261-84d5-5be0-a308-6caccf6899bb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1667286096"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb();
                        });
                    }  else {
                        carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb();
                    }
                });// Carousel initialization
            function carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb() {
                var gallery_ad_1612d261_84d5_5be0_a308_6caccf6899bb = false;
                var gallery_changed_1612d261_84d5_5be0_a308_6caccf6899bb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb .owl-stage-outer").height( $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-1612d261-84d5-5be0-a308-6caccf6899bb .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb').data('owlCarousel');
                $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb.prev();
                });
                $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-1612d261-84d5-5be0-a308-6caccf6899bb"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://rapidcityjournal.com/community/chadron/news/public-hears-from-candidates/article_1612d261-84d5-5be0-a308-6caccf6899bb.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Chadron Public Schools Board Of Education','Engage:Politics','Engage:Work','Engage:Economics','Engage:Institutes','Engage:Colby Mccoy','Engage:City Manager','Engage:Cheryl Welch','Engage:Council','Engage:George Klein','Engage:Board','Engage:Wage','Engage:Jason Dye','Engage:Mark Graves'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal();
                        });
                    }  else {
                        carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal() {
                var gallery_ad_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal = false;
                var gallery_changed_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .owl-stage-outer").height( $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal = $('#gallery-items-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal').data('owlCarousel');
                $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal.prev();
                });
                $('#carousel-1612d261-84d5-5be0-a308-6caccf6899bb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1612d261_84d5_5be0_a308_6caccf6899bb_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=110210"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/rapidcityjournal.com.js?_dc=1667372491"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1667372491"></script></body>
</html>