  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://rapidcityjournal.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The Hot Springs Theater hosted television producers for South Dakota Public Broadcasting last Friday. The free event showcased a sneak peak at their documentary, &quot;Vanished South Dakota: Towns of Yesterday.&quot;" />
<meta name="author" content="Eric Boyd" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375393527" />
<meta name="google-play-app" content="app-id=com.rapidcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="2pSFZBLpGvuFD8D4-XLd8YNnTBevE1o4IXiiYFj8X6I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?crop=1762%2C991%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vanished South Dakota" />
<meta property="og:description" content="The Hot Springs Theater hosted television producers for South Dakota Public Broadcasting last Friday. The free event showcased a sneak peak at their documentary, &quot;Vanished South Dakota: Towns of Yesterday.&quot;" />
<meta property="og:site_name" content="Rapid City Journal Media Group" />
<meta property="og:section" content="News" />
<meta property="fb:pages" content="54164649251" />
<meta name="parsely-title" content="Vanished South Dakota" />
<meta name="parsely-link" content="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-04-10T04:00:00-0600" />
<meta name="parsely-post-id" content="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?crop=1762%2C991%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Eric Boyd" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content="news" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1554452298"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":356}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4591,5608,4531,5832,4532,4533", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/4f099f6e98e3eda9/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff4f099f6e98e3eda9"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d4f099f6e98e3eda9";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.8d1f.com\/v4\/AAAACgAAVxsaoK583c_JFbyEKJFS4QAA_m72uUA0043epjNbXiHtTintVOBsF6oBkACqJKzidtdRrvHayWc_-I?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff4f099f6e98e3eda9"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/4f099f6e98e3eda9.js",B,B))};window["nmzint"]=B; y(z,"https:\/\/p.d.8d1f.com\/v4\/AAAACgAAVxsaoK583c_JFbyEKJFS4QAA_UWQrhg0086Yj6OSDmnYJwOlfeEdXNH5hCCatQw0dFwq3aI2C1-IESYYSEBMbTRcjN4-rRQylV1Gg07BGzGuOF0Skv4tmNctQyRW8hCiRUuHHBsD5jbpF7",function(){window["VxsaoK583c8"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.8d1f.com\/v4\/AAAACgAAVxsaoK583c_JFbyEKJFS4QAA_JoLotQ0107dRZ_tixVQqtHDcuXfs_epcjAPb8B8UnBusF7vDYa1DezVsfxEF46fcVkJE-GJii7wMjYiAGn6VZNZlyUlld49Pbyk9IEcIimwGzKO2rHlt4"+(G+"|"),X=("; "+document.cookie).split("; nwfmmj="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['m2u4od'] = window['m2u4od'] || [];
        window['m2u4od'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6620];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.233a0790a456ca458149f1b0d16d9ef3.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Vanished South Dakota | News | rapidcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #324172; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5997d5; } .fixed-nav #main-navigation { background-color: #5997d5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #5997d5; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5997d5; }#site-header-container{ border-bottom: 3px solid #5997d5; }#site-footer-container{ border-top: 3px solid #5997d5; } .tnt-bg-accent { background-color: #5997d5; } a .tnt-caret-down { color: #5997d5; } .block-title .block-title-inner { border-color: #5997d5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5997d5; } .form-control:focus { border-bottom-color: #5997d5; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://rapidcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Vanished South Dakota | News | rapidcityjournal.com" href="http://rapidcityjournal.com/search/?f=rss&amp;t=article&amp;c=community/hot-springs/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d  section-community section-hot-springs section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('rapidcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=356" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rapidcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"community","taxonomy_2":"hot-springs","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rapidcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,hot-springs,news","weather_temp":29,"weather_conditions":"Snow","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"46d7dfb1-0562-54f8-b8f2-d0a65d66b45d","asset_headline":"Vanished South Dakota","asset_byline":"Eric Boyd","asset_pub_date":"04\/10\/2019","asset_pub_time":"4:00 am","asset_canonical":"https:\/\/rapidcityjournal.com\/community\/hot-springs\/news\/vanished-south-dakota\/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html","asset_content_length":1764,"asset_related_length":1});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_d5jupthblq6qxkuugtnd6rci7i'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://rapidcityjournal.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $3</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">Log in</a> or <a href="https://rapidcityjournal.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html?source=purchase&referer_url=http%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html?source=purchase&referer_url=http%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html?source=purchase&referer_url=http%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/rapidcityjournal.com.png?_dc=1554895091">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; color: #222; line-height: 19px;"><span style="font-size: 12px; color: #080; font-weight: bold;">SAVE 50%</span> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited articles on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://rapidcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Frapidcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5608" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><span style="font-size: 20px; font-weight: bold; background-color: #fbff14;">SUPER SALE: $3 for 3 months of Digital Plus</span><br /> <span style="font-size: 12px;">Then $2.49 a week. Cancel anytime.</span><br /><br /> <strong>✓ E-Edition PDF of newspaper</strong><br /> ✓ Unlimited access on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://rapidcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Frapidcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4531" class="btn btn-block btn-danger">Subscribe for $3.00</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">Log in</a> or <a href="https://rapidcityjournal.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-525-6397 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4591);
                
                bloxServiceIDs.push(5608);
                
                bloxServiceIDs.push(4531);
                
                bloxServiceIDs.push(5832);
                
                bloxServiceIDs.push(4532);
                
                bloxServiceIDs.push(4533);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://rapidcityjournal.com/users/admin/contribute/article/?assetid=46d7dfb1-0562-54f8-b8f2-d0a65d66b45d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://rapidcityjournal.com/users/admin/contribute/article/?from_section=/community/hot-springs/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1163447" class="tncms-block"><style>
#drawer-top-logo { display:block; border-bottom:1px solid rgba(255,255,255,.1); }
#drawer-top-logo > img { display:block; max-width:100%; margin:0 auto; }
</style>
<a id="drawer-top-logo" href="http://rapidcityjournal.com" alt="Rapid City Journal"><img src="https://rapidcityjournal.com/content/tncms/assets/v3/editorial/1/b1/1b11b848-a8c5-11e5-b9b3-bf2f03d05899/5699094b7732e.image.png"></a></div><div id="tncms-block-1413793" class="tncms-block site-brand-mark"><section id="block-1413793" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/0b449c50-4bad-11e7-aea7-6bc8a24a9909.png?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/0b449c50-4bad-11e7-aea7-6bc8a24a9909.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1413854" class="tncms-block site-follow-us"><div class="follow-links-1413854 default">
    
    <section id="block-1413854" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1544390" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1413789" class="tncms-block"><div id="user-controls-1413789" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://rapidcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413789"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/legals/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/cities/hot-springs/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/hot-springs/eedition/"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/compass/"  class="nav-link tnt-section-compass">Compass</a>
                                </li><li>
                                    <a href="/community/chadron/"  class="nav-link tnt-section-chadron">Chadron</a>
                                </li><li>
                                    <a href="/community/hot-springs/"  class="nav-link tnt-section-hot-springs">Hot-springs</a>
                                </li><li>
                                    <a href="/community/northern-hills/"  class="nav-link tnt-section-northern-hills">Northern-hills</a>
                                </li><li>
                                    <a href="/special-section/guides/"  class="nav-link tnt-section-special-section-guides">Special Section Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657662" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1554738" class="tncms-block"><section id="block-1554738" class="block emphasis-h3   " ><div class="block"><a href="/community/hot-springs" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png?resize=300%2C135 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png?resize=400%2C180 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png?resize=540%2C244 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png?resize=750%2C338 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/c8f55ede-3765-11e8-ae6d-d731133ed41e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1544389" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1413821" class="tncms-block"><ul id="site-search-1413821-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1413821" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1413821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413821-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1413821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413821').submit();
        return false;
    });

    $('#site-search-1413821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1413822" class="tncms-block"><div id="user-controls-1413822" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413822"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1413823" class="tncms-block"><div id="weather-1413823" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57701" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1413823 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rapid City, SD
                                
                                 <small>(57701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow along with gusty winds at times. High 28F. Winds NNE at 20 to 30 mph. Chance of snow 100%. 5 to 8 inches of snow expected. Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Snow along with gusty winds at times. Low 23F. Winds N at 20 to 30 mph. Chance of snow 90%. 3 to 5 inches of snow expected. Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 10, 2019 @ 4:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=57701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/community/hot-springs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/hot-springs/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/hot-springs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/hot-springs/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #5997d5">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Vanished%20South%20Dakota" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' 'sms: 46d7dfb1-0562-54f8-b8f2-d0a65d66b45deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Vanished%20South%20Dakota&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1413824" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-0ad47818-7e18-548d-b808-08a18c569367" class="modal fullscreen in modal-image image-default modal-0ad47818-7e18-548d-b808-08a18c569367" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    width="1762"
                    height="1176"
                    alt="VanishedSoDak.jpeg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0ad47818-7e18-548d-b808-08a18c569367" data-target=".caption-inner-modal-image-0ad47818-7e18-548d-b808-08a18c569367">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0ad47818-7e18-548d-b808-08a18c569367 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>South Dakota Public Broadcasting Producer, Stephanie Rissler, helps local residents locate a possible lost town on her custom-made wooden map. A free preview of SDPB's documentary, "Vanished South Dakota: Towns of Yesterday" was presented at the Hot Springs Theatre on Friday, April 5, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Boyd</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanishedsodak-jpeg%2Fimage_0ad47818-7e18-548d-b808-08a18c569367.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanishedsodak-jpeg/image_0ad47818-7e18-548d-b808-08a18c569367.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ad47818-7e18-548d-b808-08a18c569367}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanishedsodak-jpeg%2Fimage_0ad47818-7e18-548d-b808-08a18c569367.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=VanishedSoDak.jpeg" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanishedsodak-jpeg/image_0ad47818-7e18-548d-b808-08a18c569367.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ad47818-7e18-548d-b808-08a18c569367}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/0ad47818-7e18-548d-b808-08a18c569367" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0ad47818-7e18-548d-b808-08a18c569367}' 'sms: 0ad47818-7e18-548d-b808-08a18c569367editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20VanishedSoDak.jpeg&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanishedsodak-jpeg%2Fimage_0ad47818-7e18-548d-b808-08a18c569367.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0ad47818-7e18-548d-b808-08a18c569367}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hot-springs/news/vanishedsodak-jpeg/image_0ad47818-7e18-548d-b808-08a18c569367.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0ad47818-7e18-548d-b808-08a18c569367}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ad47818-7e18-548d-b808-08a18c569367-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ad47818-7e18-548d-b808-08a18c569367" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0ad47818-7e18-548d-b808-08a18c569367" class="save-list-0ad47818-7e18-548d-b808-08a18c569367-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ad47818-7e18-548d-b808-08a18c569367" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0ad47818-7e18-548d-b808-08a18c569367 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="asset article-default"  data-url="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?crop=1762%2C991%2C0%2C92&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rapidcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://rapidcityjournal.com/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vanished South Dakota
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Eric Boyd</span></li>
        
        
            <li>
        <time datetime="2019-04-10T04:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-10T04:00:00-06:00">
    <meta itemprop="datePublished" content="2019-04-10T04:00:00-06:00">
    <meta itemprop="dateModified" content="2019-04-10T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Vanished%20South%20Dakota" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' 'sms: 46d7dfb1-0562-54f8-b8f2-d0a65d66b45deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Vanished%20South%20Dakota&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
                    <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">
                        Try 3 months for $3</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0ad47818-7e18-548d-b808-08a18c569367" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/0/ad/0ad47818-7e18-548d-b808-08a18c569367/5cab6b8fc9912.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1762"
                    height="1176"
                    alt="VanishedSoDak.jpeg"
                    class="img-responsive full tnt-restrict-img-0ad47818-7e18-548d-b808-08a18c569367" />
            </div><style>
                .tnt-restrict-img-0ad47818-7e18-548d-b808-08a18c569367 {
                    max-width: 1762px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>South Dakota Public Broadcasting Producer, Stephanie Rissler, helps local residents locate a possible lost town on her custom-made wooden map. A free preview of SDPB's documentary, "Vanished South Dakota: Towns of Yesterday" was presented at the Hot Springs Theatre on Friday, April 5, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Eric Boyd</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Vanished%20South%20Dakota" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' 'sms: 46d7dfb1-0562-54f8-b8f2-d0a65d66b45deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Vanished%20South%20Dakota&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Vanished%20South%20Dakota" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' 'sms: 46d7dfb1-0562-54f8-b8f2-d0a65d66b45deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Vanished%20South%20Dakota&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Hot Springs Theater hosted television producers for South Dakota Public Broadcasting last Friday. The free event showcased a sneak peak at their documentary, "Vanished South Dakota: Towns of Yesterday."</p></div><div class="subscriber-preview"><p>Attendance for the matinee was more than expected, pushing the theater to capacity, beyond their 270 seats.</p></div><div class="subscriber-only"><p>The final cut of the documentary will be aired on SDPB local channel 15 on August 19th.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"The thought-provoking program visits remnants of once-thriving towns to discover what led to the birth, boom, and demise of formerly prosperous communities throughout the state."—SDPB press release.</p></div><div class="subscriber-only"><p>The Event culminated with a Q&amp;A with SDPB Producer, Stephanie Rissler, and Hot Springs-area historian Glen Reaser.</p></div><div class="subscriber-only"><p>The numbers in attendance shocked theatre owner, Karen Meston. The free matinee, focused on regional history, drew a crowd of nearly 300 people. Theatre staff were hurried to find creative ways to accommodate for additional seating.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The on-going project to map and chronicle the lost towns of South Dakota will play out, both on television and in a local exhibit.</p></div><div class="subscriber-only"><p>The Hot Springs Pioneer Museum is currently working on a map exhibition, showing the location of all known ghost towns in South Dakota. The work to locate these towns is ever-evolving as more towns are discovered.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669134" class="tncms-block"></div></div><div class="subscriber-only"><p>Community interest in these projects are high. Residents of South Dakota play a integral part in the uncovering of South Dakota's vanishing history.</p></div><div class="subscriber-only"><p>Anyone interested in sharing information can contact SDPB Producer, Stephanie Rissler, at <a href="mailto:stephanie.rissler@sdpb.org" target="_blank">Stephanie.Rissler@sdpb.org</a> or contact The Hot Springs Pioneer Museum at 605-745-5147.</p></div><div class="subscriber-only"><p>  </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621331" class="tncms-block"><style>
    #wc-email-form-1621331 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621331 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621331 h1, 
    #wc-email-form-1621331 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621331 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621331 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621331 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621331 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621331 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621331">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621331" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621331" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'rapidcityjournal.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621331').val(xList);
            $('#wc-email-form-1621331').fadeIn();
        }

        $('#wc-email-form-1621331 .wc-form').submit(function(){
            if( $('#hp-1621331').val() === '') {
                $('#hp-1621331').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" method="post" action="/tncms/counter/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div><span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                                
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Vanished%20South%20Dakota" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' 'sms: 46d7dfb1-0562-54f8-b8f2-d0a65d66b45deditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Vanished%20South%20Dakota&body=https%3A%2F%2Frapidcityjournal.com%2Fcommunity%2Fhot-springs%2Fnews%2Fvanished-south-dakota%2Farticle_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hot-springs/news/vanished-south-dakota/article_46d7dfb1-0562-54f8-b8f2-d0a65d66b45d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46d7dfb1-0562-54f8-b8f2-d0a65d66b45d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" class="save-list-46d7dfb1-0562-54f8-b8f2-d0a65d66b45d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46d7dfb1-0562-54f8-b8f2-d0a65d66b45d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_1NRSpkpCLNbAjA9W1aRIehmsNM7DeiVu6"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="community,hot-springs,news">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620768" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620768" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1413847" class="tncms-block"><section id="block-1413847" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413847 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/facility-botched-runaway-response-reports-say/article_ccd9d811-46d0-5d4e-b8e0-4ba93d8ecc88.html" class="tnt-asset-link">
        

        
            Facility botched runaway response, reports say</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obits/christensen-dr-michael/article_ce1e20e8-dadd-5286-9c2a-3cc0508600ca.html" class="tnt-asset-link">
        

        
            Christensen, Dr. Michael</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/benefit-fund-services-set-for-falling-rock-victim-and-family/article_d0f96bc1-6f19-5e83-b11c-4d915e7767c7.html" class="tnt-asset-link">
        

        
            Benefit fund, services set for Falling Rock victim and family</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/sheriff-s-office-narrowing-search-for-missing-girl-by-eliminating/article_74a795f5-6bf0-5018-9388-056c74f7eac4.html" class="tnt-asset-link">
        

        
            Sheriff's Office narrowing search for missing girl by eliminating areas</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/dennards-laser-focused-on-finding-serenity/article_490d1e25-862d-5336-825b-2208146eb2bc.html" class="tnt-asset-link">
        

        
            Dennards laser-focused on finding Serenity</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620769" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620769" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1350975" class="tncms-block block-section-row"></div><div id="tncms-block-1635406" class="tncms-block"><section id="block-1635406" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635406-059d57d6-0143-5702-a1b8-4134c14bf59c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-059d57d6-0143-5702-a1b8-4134c14bf59c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/research-decades-of-articles-the-easy-way/article_059d57d6-0143-5702-a1b8-4134c14bf59c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Research decades of articles the easy way!"
                        class="img-responsive lazyload full"
                        width="937"
                        height="527"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/5b/35bce4e7-d988-54dc-8f18-de1aad7e58dd/5c5d1b30adc57.image.png?crop=937%2C527%2C76%2C0&resize=937%2C527&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/research-decades-of-articles-the-easy-way/article_059d57d6-0143-5702-a1b8-4134c14bf59c.html" class="tnt-asset-link">
        

        
            Research decades of articles the easy way!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Visit our online archives for thousands of historical articles, obituaries and announcements. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635406-78cad732-a288-11e5-b183-fb03f9ac2af4" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78cad732-a288-11e5-b183-fb03f9ac2af4 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://rapidcityjournal.com/activate/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription"
                        class="img-responsive lazyload full"
                        width="299"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/8c/78cad732-a288-11e5-b183-fb03f9ac2af4/566efcf9eb8f1.preview.png?crop=299%2C168%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/8c/78cad732-a288-11e5-b183-fb03f9ac2af4/566efcf9eb8f1.preview.png?crop=299%2C168%2C0%2C0&resize=299%2C168&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://rapidcityjournal.com/activate/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Activate your digital subscription</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665997" class="tncms-block"><section id="block-1665997" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665997 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665997" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-fe956f41-84c1-5885-b4e2-cc91cad093f2" class="clearfix card  product has-image" data-id="fe956f41-84c1-5885-b4e2-cc91cad093f2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fe956f41-84c1-5885-b4e2-cc91cad093f2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/saturday-april---dragon-link/pdfdisplayad_fe956f41-84c1-5885-b4e2-cc91cad093f2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Saturday April 6 - Dragon Link"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/e9/fe956f41-84c1-5885-b4e2-cc91cad093f2/5ca7b3e221895.preview.jpg?resize=200%2C245" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/saturday-april---dragon-link/pdfdisplayad_fe956f41-84c1-5885-b4e2-cc91cad093f2.html" class="tnt-asset-link">
        

        
            Saturday April 6 - Dragon Link</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-06T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-c0923cc8-eca4-5157-b27c-cb0a43252f37" class="clearfix card business power mini has-image" data-track-object='{"title":"Deadwood Mountain Grand, a Holiday Inn Resort®","url":"/places/business_professional_services/conventions/deadwood-mountain-grand-a-holiday-inn-resort/business_4000045197.html","uuid":"c0923cc8-eca4-5157-b27c-cb0a43252f37","app":"business","metric":""}' data-tncms-tracking="business/block/c0923cc8-eca4-5157-b27c-cb0a43252f37">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/business_professional_services/conventions/deadwood-mountain-grand-a-holiday-inn-resort/business_4000045197.html" ><div class="media-preview-c0923cc8-eca4-5157-b27c-cb0a43252f37 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Deadwood Mountain Grand, a Holiday Inn Resort®"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="283"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/09/c0923cc8-eca4-5157-b27c-cb0a43252f37/53b8a6b52bebd.preview-300.png?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/09/c0923cc8-eca4-5157-b27c-cb0a43252f37/53b8a6b52bebd.preview-300.png?resize=300%2C283 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/conventions/deadwood-mountain-grand-a-holiday-inn-resort/business_4000045197.html" class="tnt-asset-link">
        

        
            Deadwood Mountain Grand, a Holiday Inn Resort®</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1906%20Deadwood%20Mountain%20Drive%2BDeadwood%2BSD%2B57732">
                                        1906 Deadwood Mountain Drive, Deadwood, SD 57732
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-559-1166
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DMGrand" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/DMGrand" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/DwdMtnGrand" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Deadwood Mountain Grand, a Holiday Inn Resort®'s website" href="http://www.deadwoodmountaingrand.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-3c57f3f2-05d9-56d3-9fda-c7b139433864" class="clearfix card  product has-image" data-id="3c57f3f2-05d9-56d3-9fda-c7b139433864">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3c57f3f2-05d9-56d3-9fda-c7b139433864 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/contact-box/pdfdisplayad_3c57f3f2-05d9-56d3-9fda-c7b139433864.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Contact Box 0407"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/3/c5/3c57f3f2-05d9-56d3-9fda-c7b139433864/5ca6625b4a636.preview.jpg?resize=200%2C496" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/contact-box/pdfdisplayad_3c57f3f2-05d9-56d3-9fda-c7b139433864.html" class="tnt-asset-link">
        

        
            Contact Box 0407</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-14495bba-3fd3-595f-bff1-d140cac65a8a" class="clearfix card business power mini has-image" data-track-object='{"title":"Rapid City Journal","url":"/places/rapid-city-journal/business_4000037666.html","uuid":"14495bba-3fd3-595f-bff1-d140cac65a8a","app":"business","metric":""}' data-tncms-tracking="business/block/14495bba-3fd3-595f-bff1-d140cac65a8a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/rapid-city-journal/business_4000037666.html" ><div class="media-preview-14495bba-3fd3-595f-bff1-d140cac65a8a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rapid City Journal"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="94"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/44/14495bba-3fd3-595f-bff1-d140cac65a8a/53b53d43b6445.preview-300.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/44/14495bba-3fd3-595f-bff1-d140cac65a8a/53b53d43b6445.preview-300.png?resize=300%2C94 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/rapid-city-journal/business_4000037666.html" class="tnt-asset-link">
        

        
            Rapid City Journal</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Promo
                            </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%20450%2BRapid%20City%2BSD%2B57709">
                                        Po Box 450, Rapid City, SD 57709
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-394-8300
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-05e4c71e-a5b8-5394-b66a-54b6d59c6524" class="clearfix card  product has-image" data-id="05e4c71e-a5b8-5394-b66a-54b6d59c6524">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-05e4c71e-a5b8-5394-b66a-54b6d59c6524 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/community/cpp-april/pdfdisplayad_05e4c71e-a5b8-5394-b66a-54b6d59c6524.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CPP April 7 -"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/5e/05e4c71e-a5b8-5394-b66a-54b6d59c6524/5c9e875980a2c.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/5e/05e4c71e-a5b8-5394-b66a-54b6d59c6524/5c9e875980a2c.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/5e/05e4c71e-a5b8-5394-b66a-54b6d59c6524/5c9e875980a2c.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/5e/05e4c71e-a5b8-5394-b66a-54b6d59c6524/5c9e875980a2c.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/5e/05e4c71e-a5b8-5394-b66a-54b6d59c6524/5c9e875980a2c.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/community/" class="tnt-section-tag">Community</a>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/community/cpp-april/pdfdisplayad_05e4c71e-a5b8-5394-b66a-54b6d59c6524.html" class="tnt-asset-link">
        

        
            CPP April 7 -</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-94b98616-43d5-5ef1-96bd-4a9c35399cc5" class="clearfix card business power mini has-image" data-track-object='{"title":"Vfw Post 1273","url":"/places/public_services_government/federal_government/vfw-post/business_4000074484.html","uuid":"94b98616-43d5-5ef1-96bd-4a9c35399cc5","app":"business","metric":""}' data-tncms-tracking="business/block/94b98616-43d5-5ef1-96bd-4a9c35399cc5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/public_services_government/federal_government/vfw-post/business_4000074484.html" ><div class="media-preview-94b98616-43d5-5ef1-96bd-4a9c35399cc5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Vfw Post 1273"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="388"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/9/4b/94b98616-43d5-5ef1-96bd-4a9c35399cc5/5b9bdc2beed33.preview-300.jpg?resize=200%2C259 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/9/4b/94b98616-43d5-5ef1-96bd-4a9c35399cc5/5b9bdc2beed33.preview-300.jpg?resize=300%2C388 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/public_services_government/federal_government/vfw-post/business_4000074484.html" class="tnt-asset-link">
        

        
            Vfw Post 1273</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//420%20Main%20Street%2BRapid%20City%2BSD%2B57701">
                                        420 Main Street, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-342-9804
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f23564f5-d382-5e48-a24d-bdcc86974aab" class="clearfix card  product has-image" data-id="f23564f5-d382-5e48-a24d-bdcc86974aab">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f23564f5-d382-5e48-a24d-bdcc86974aab media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/april/pdfdisplayad_f23564f5-d382-5e48-a24d-bdcc86974aab.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="April 9 -"
                        class="img-responsive lazyload full"
                        width="978"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=300%2C138 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=400%2C184 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=540%2C248 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=750%2C345 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/23/f23564f5-d382-5e48-a24d-bdcc86974aab/5ca7c1ee56bd4.preview.jpg?resize=978%2C450 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/april/pdfdisplayad_f23564f5-d382-5e48-a24d-bdcc86974aab.html" class="tnt-asset-link">
        

        
            April 9 -</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-09T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-16b3729b-3452-5fca-9034-6b53b0775fb1" class="clearfix card business power mini has-image" data-track-object='{"title":"Black Hills Escape Rooms","url":"/places/event_planning_services/entertainment/other/black-hills-escape-rooms/business_4000079984.html","uuid":"16b3729b-3452-5fca-9034-6b53b0775fb1","app":"business","metric":""}' data-tncms-tracking="business/block/16b3729b-3452-5fca-9034-6b53b0775fb1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/event_planning_services/entertainment/other/black-hills-escape-rooms/business_4000079984.html" ><div class="media-preview-16b3729b-3452-5fca-9034-6b53b0775fb1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Black Hills Escape Rooms"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="105"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/6b/16b3729b-3452-5fca-9034-6b53b0775fb1/576c576a1695c.preview-300.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/6b/16b3729b-3452-5fca-9034-6b53b0775fb1/576c576a1695c.preview-300.png?resize=300%2C105 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/event_planning_services/entertainment/other/black-hills-escape-rooms/business_4000079984.html" class="tnt-asset-link">
        

        
            Black Hills Escape Rooms</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//705%20W%20Main%20St%20%2BRapid%20City%2BSD%2B57701">
                                        705 W Main St , Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-731-8050
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/blackhillsescaperooms" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Black Hills Escape Rooms's website" href="http://www.blackhillsescaperooms.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-9503b8d9-993e-5169-b198-08d3c417f64f" class="clearfix card  product has-image" data-id="9503b8d9-993e-5169-b198-08d3c417f64f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9503b8d9-993e-5169-b198-08d3c417f64f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/x-c-f-employee-family-pricing-e/pdfdisplayad_9503b8d9-993e-5169-b198-08d3c417f64f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6 x 21 + 4C F4 Employee Family Pricing E"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/50/9503b8d9-993e-5169-b198-08d3c417f64f/5ca789c0ee08b.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/x-c-f-employee-family-pricing-e/pdfdisplayad_9503b8d9-993e-5169-b198-08d3c417f64f.html" class="tnt-asset-link">
        

        
            6 x 21 + 4C F4 Employee Family Pricing E</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-10T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-c6e702bd-51b5-5d2c-91e8-b78ddc605c24" class="clearfix card business power mini has-image" data-track-object='{"title":"Fischer Furniture","url":"/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html","uuid":"c6e702bd-51b5-5d2c-91e8-b78ddc605c24","app":"business","metric":""}' data-tncms-tracking="business/block/c6e702bd-51b5-5d2c-91e8-b78ddc605c24">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html" ><div class="media-preview-c6e702bd-51b5-5d2c-91e8-b78ddc605c24 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fischer Furniture"
                        class="img-responsive lazyload logo"
                        width="715"
                        height="58"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=200%2C16 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=300%2C24 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=400%2C32 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=540%2C44 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=715%2C58 750w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html" class="tnt-asset-link">
        

        
            Fischer Furniture</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1802%20W%20Main%20St%2BRapid%20City%2BSD%2B57702">
                                        1802 W Main St, Rapid City, SD 57702
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-348-5100
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fischer Furniture's website" href="http://fischerfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fcd766c5-7cc2-50d2-b452-20fbf3d6dd19" class="clearfix card  product has-image" data-id="fcd766c5-7cc2-50d2-b452-20fbf3d6dd19">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fcd766c5-7cc2-50d2-b452-20fbf3d6dd19 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/exos---april/pdfdisplayad_fcd766c5-7cc2-50d2-b452-20fbf3d6dd19.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Exos - April 7"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/cd/fcd766c5-7cc2-50d2-b452-20fbf3d6dd19/5ca69b16a21bc.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/exos---april/pdfdisplayad_fcd766c5-7cc2-50d2-b452-20fbf3d6dd19.html" class="tnt-asset-link">
        

        
            Exos - April 7</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-c0d6e923-db4a-5234-ba51-b26bd392159d" class="clearfix card business power mini" data-track-object='{"title":"Regional Health","url":"/places/regional-health/business_4000089325.html","uuid":"c0d6e923-db4a-5234-ba51-b26bd392159d","app":"business","metric":""}' data-tncms-tracking="business/block/c0d6e923-db4a-5234-ba51-b26bd392159d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/regional-health/business_4000089325.html" class="tnt-asset-link">
        

        
            Regional Health</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Homeslice
                            </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1612%20Junction%20Ave%20Ste%204%2BSturgis%2BSD%2B57785">
                                        1612 Junction Ave Ste 4, Sturgis, SD 57785
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-347-5336
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ca4de51b-328b-51cb-b581-3c499faa6ef5" class="clearfix card  product has-image" data-id="ca4de51b-328b-51cb-b581-3c499faa6ef5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ca4de51b-328b-51cb-b581-3c499faa6ef5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/spearfish-real-estate-auction/pdfdisplayad_ca4de51b-328b-51cb-b581-3c499faa6ef5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spearfish real estate auction"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/a4/ca4de51b-328b-51cb-b581-3c499faa6ef5/5ca7ddf68c54c.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/spearfish-real-estate-auction/pdfdisplayad_ca4de51b-328b-51cb-b581-3c499faa6ef5.html" class="tnt-asset-link">
        

        
            Spearfish real estate auction</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-07T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-92bfebea-bc30-54cb-bfdf-3703ae3e48a8" class="clearfix card business power mini has-image" data-track-object='{"title":"Messner Auction and Land Company","url":"/places/real_estate/residential/messner-auction-and-land-company/business_4000040654.html","uuid":"92bfebea-bc30-54cb-bfdf-3703ae3e48a8","app":"business","metric":""}' data-tncms-tracking="business/block/92bfebea-bc30-54cb-bfdf-3703ae3e48a8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/real_estate/residential/messner-auction-and-land-company/business_4000040654.html" ><div class="media-preview-92bfebea-bc30-54cb-bfdf-3703ae3e48a8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Messner Auction and Land Company"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="193"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/9/2b/92bfebea-bc30-54cb-bfdf-3703ae3e48a8/5952b6b58b90d.preview-300.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/9/2b/92bfebea-bc30-54cb-bfdf-3703ae3e48a8/5952b6b58b90d.preview-300.jpg?resize=300%2C193 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/real_estate/residential/messner-auction-and-land-company/business_4000040654.html" class="tnt-asset-link">
        

        
            Messner Auction and Land Company</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//550%20N.%205th%20Street%2BRapid%20City%2BSD%2B57701">
                                        550 N. 5th Street, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-391-3564
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1384404961864789" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Messner Auction and Land Company's website" href="http://www.messnerauctions.com/home/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-cb1c59ed-2b67-5a02-a922-08e59912ee22" class="clearfix card  product has-image" data-id="cb1c59ed-2b67-5a02-a922-08e59912ee22">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cb1c59ed-2b67-5a02-a922-08e59912ee22 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/april-wed-homebody/pdfdisplayad_cb1c59ed-2b67-5a02-a922-08e59912ee22.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="April Wed Homebody 4/10"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/b1/cb1c59ed-2b67-5a02-a922-08e59912ee22/5ca77b971fe69.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/april-wed-homebody/pdfdisplayad_cb1c59ed-2b67-5a02-a922-08e59912ee22.html" class="tnt-asset-link">
        

        
            April Wed Homebody 4/10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-10T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-7563c555-f8d4-54d6-8033-9d9ae84e5f8f" class="clearfix card business power mini has-image" data-track-object='{"title":"Sundog Rehabilitation, LLC","url":"/places/health_medical/information_services/miscellaneous_information_services/sundog-rehabilitation-llc/business_1144351692.html","uuid":"7563c555-f8d4-54d6-8033-9d9ae84e5f8f","app":"business","metric":""}' data-tncms-tracking="business/block/7563c555-f8d4-54d6-8033-9d9ae84e5f8f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/health_medical/information_services/miscellaneous_information_services/sundog-rehabilitation-llc/business_1144351692.html" ><div class="media-preview-7563c555-f8d4-54d6-8033-9d9ae84e5f8f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sundog Rehabilitation, LLC"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/7/56/7563c555-f8d4-54d6-8033-9d9ae84e5f8f/5aafe2244e4eb.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/7/56/7563c555-f8d4-54d6-8033-9d9ae84e5f8f/5aafe2244e4eb.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/information_services/miscellaneous_information_services/sundog-rehabilitation-llc/business_1144351692.html" class="tnt-asset-link">
        

        
            Sundog Rehabilitation, LLC</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3064%20Covington%20St%2BRapid%20City%2BSD%2B57703">
                                        3064 Covington St, Rapid City, SD 57703
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-787-2719
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sundog Rehabilitation, LLC's website" href="http://www.sundogrehab.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-d5c6ca64-2fc7-5777-bc0a-cf68d5d32260" class="clearfix card  product has-image" data-id="d5c6ca64-2fc7-5777-bc0a-cf68d5d32260">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d5c6ca64-2fc7-5777-bc0a-cf68d5d32260 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/page-a--dirt-sale/pdfdisplayad_d5c6ca64-2fc7-5777-bc0a-cf68d5d32260.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="page a-5 dirt sale"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c6ca64-2fc7-5777-bc0a-cf68d5d32260/5ca53b100e8f3.preview.jpg?resize=200%2C429" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/page-a--dirt-sale/pdfdisplayad_d5c6ca64-2fc7-5777-bc0a-cf68d5d32260.html" class="tnt-asset-link">
        

        
            page a-5 dirt sale</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-04T00:00:00-06:00" class="tnt-date asset-date text-muted">Apr 4, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f272df5b-7540-510f-9f0a-6c7c916953bb" class="clearfix card business power mini" data-track-object='{"title":"Dakota Hardware","url":"/places/dakota-hardware/business_4000058482.html","uuid":"f272df5b-7540-510f-9f0a-6c7c916953bb","app":"business","metric":""}' data-tncms-tracking="business/block/f272df5b-7540-510f-9f0a-6c7c916953bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/dakota-hardware/business_4000058482.html" class="tnt-asset-link">
        

        
            Dakota Hardware</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2222%20Junction%20Ave%2BSturgis%2BSD%2B57785">
                                        2222 Junction Ave, Sturgis, SD 57785
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-347-4031
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-9089475b-e182-56a7-9829-3beddb4a6263" class="clearfix card  product has-image" data-id="9089475b-e182-56a7-9829-3beddb4a6263">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9089475b-e182-56a7-9829-3beddb4a6263 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/ne-news/pdfdisplayad_9089475b-e182-56a7-9829-3beddb4a6263.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NE NEWS"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/08/9089475b-e182-56a7-9829-3beddb4a6263/5ca54958acb4c.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/08/9089475b-e182-56a7-9829-3beddb4a6263/5ca54958acb4c.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/08/9089475b-e182-56a7-9829-3beddb4a6263/5ca54958acb4c.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/08/9089475b-e182-56a7-9829-3beddb4a6263/5ca54958acb4c.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/08/9089475b-e182-56a7-9829-3beddb4a6263/5ca54958acb4c.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/ne-news/pdfdisplayad_9089475b-e182-56a7-9829-3beddb4a6263.html" class="tnt-asset-link">
        

        
            NE NEWS</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-10T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec" class="clearfix card business power mini has-image" data-track-object='{"title":"Npa Nebraska Press Assoc","url":"/places/npa-nebraska-press-assoc/business_4000040611.html","uuid":"1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec","app":"business","metric":""}' data-tncms-tracking="business/block/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/npa-nebraska-press-assoc/business_4000040611.html" ><div class="media-preview-1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Npa Nebraska Press Assoc"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="314"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/b9/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec/53b68d75932e7.preview-300.png?resize=200%2C209 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/b9/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec/53b68d75932e7.preview-300.png?resize=300%2C314 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/npa-nebraska-press-assoc/business_4000040611.html" class="tnt-asset-link">
        

        
            Npa Nebraska Press Assoc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//845%20S%20Street%2BLincoln%2BNE%2B68508">
                                        845 S Street, Lincoln, NE 68508
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    800-369-2850
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Npa Nebraska Press Assoc's website" href="http://www.nebpress.com/about-npa" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665997 = $('#block-1665997 .owl-carousel');

                    card_carousel_1665997.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665997);
                        });
                    

                    card_carousel_1665997.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665997',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665997 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind next click
                    $('#block-1665997 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind dragged
                    card_carousel_1665997.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind translated
                    card_carousel_1665997.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665997);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1413787" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1413787" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479981" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479981" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://rapidcityjournal.com/tncms/search/mlt/?origin=46d7dfb1-0562-54f8-b8f2-d0a65d66b45d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413794" class="tncms-block site-logo-container"><div id="site-logo-1413794" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=200%2C58" 
            srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=300%2C87 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=400%2C116 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=540%2C156 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png?resize=750%2C217 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/16dae98a-5782-11e7-a5c7-4f66cc19fbf3.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1413855" class="tncms-block site-follow-us"><div class="follow-links-1413855 default">
    
    <section id="block-1413855" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413808" class="tncms-block site-footer-heading"><section id="block-1413808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413808 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chadron-record"  href="/news/local/communities/chadron/" >
                    <span class="nav-label">Chadron Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-springs-star"  href="/news/local/communities/hot-springs/" >
                    <span class="nav-label">Hot Springs Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413809" class="tncms-block site-footer-heading"><section id="block-1413809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/workhere/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://rapidcityjournal.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://rapidcityjournal.com/forms/subscription_services/dealer-services/subscribe__dealer_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dealer Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1413786" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1413786"><div class="col-md-7"><small>Copyright 2019 Lee Consolidated Holdings, Incorporated dba Rapid City Journal Media Group, 507 Main Street Rapid City, SD
    Lee Consolidated Holdings, Incorporated is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/community/hot-springs/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413789 = $('#user-controls-1413789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413822 = $('#user-controls-1413822 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413822.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413822.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1553155291"></script></body>
</html>