  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://rapidcityjournal.com/content/tncms/live/" />
<meta name="keywords" content=", lawsuit, student loan, school, university, law, education, finance, kansas city, national american university, marketing, student" />
<meta name="news_keywords" content=", lawsuit, student loan, school, university, law, education, finance, kansas city, national american university, marketing, student" />
<meta name="description" content="KANSAS CITY, Mo. | Two former Missouri college students are suing a for-profit school, alleging they were deceived into borrowing thousands of dollars in student loans with false assurances about" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375393527" />
<meta name="google-play-app" content="app-id=com.rapidcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="2pSFZBLpGvuFD8D4-XLd8YNnTBevE1o4IXiiYFj8X6I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" />
<meta property="og:title" content="Missouri students suing SD-based for-profit college for false claims" />
<meta property="og:description" content="KANSAS CITY, Mo. | Two former Missouri college students are suing a for-profit school, alleging they were deceived into borrowing thousands of dollars in student loans with false assurances about" />
<meta property="og:site_name" content="Rapid City Journal Media Group" />
<meta property="og:section" content="News" />
<meta property="fb:pages" content="54164649251" />
<meta name="parsely-title" content="Missouri students suing SD-based for-profit college for false claims" />
<meta name="parsely-link" content="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-06-07T16:25:00-0600" />
<meta name="parsely-post-id" content="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
<meta name="parsely-author" content="Associated Press" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content=", lawsuit, student loan, school, university, law, education, finance, kansas city, national american university, marketing, student" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1559811091"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1559289367"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":365}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4591,5832,6624,6623,6621,6620,6622", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","lawsuit","student loan","school","university","law","education","finance","kansas city","national american university"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6620];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1559289367"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '644888842587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Missouri students suing SD-based for-profit college for false claims | News | rapidcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1f89ca; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1f89ca; } .fixed-nav #main-navigation { background-color: #1f89ca !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1f89ca; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1f89ca; }#site-header-container{ border-bottom: 3px solid #1f89ca; }#site-footer-container{ border-top: 3px solid #1f89ca; } .tnt-bg-accent { background-color: #1f89ca; } a .tnt-caret-down { color: #1f89ca; } .block-title .block-title-inner { border-color: #1f89ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1f89ca; } .form-control:focus { border-bottom-color: #1f89ca; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://rapidcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Missouri students suing SD-based for-profit college for false claims | News | rapidcityjournal.com" href="http://rapidcityjournal.com/search/?f=rss&amp;t=article&amp;c=news/latest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ee6d6c60-2779-567e-832d-6ae94997e4a9  section-news section-latest type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('rapidcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=365" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rapidcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_d5jupthblq6qxkuugtnd6rci7i'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"latest","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rapidcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,latest","weather_temp":70,"weather_conditions":"Rain Shower","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"ee6d6c60-2779-567e-832d-6ae94997e4a9","asset_headline":"Missouri students suing SD-based for-profit college for false claims","asset_byline":"Associated Press","asset_pub_date":"06\/07\/2019","asset_pub_time":"4:25 pm","asset_canonical":"https:\/\/rapidcityjournal.com\/news\/latest\/missouri-students-suing-sd-based-for-profit-college-for-false\/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html","asset_content_length":1821,"asset_related_length":0,"asset_tag_1":"lawsuit","asset_tag_2":"student loan","asset_tag_3":"school","asset_tag_4":"university","asset_tag_5":"law","asset_tag_6":"education","asset_tag_7":"finance","asset_tag_8":"kansas city","asset_tag_9":"national american university","asset_tag_10":"marketing","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-ee6d6c60-2779-567e-832d-6ae94997e4a9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://rapidcityjournal.com/users/admin/contribute/article/?assetid=ee6d6c60-2779-567e-832d-6ae94997e4a9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://rapidcityjournal.com/users/admin/contribute/article/?from_section=/news/latest"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413793" class="tncms-block site-brand-mark"><section id="block-1413793" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/af1076a8-7d77-11e9-b98f-d71a9f387d2b.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1413854" class="tncms-block site-follow-us"><div class="follow-links-1413854 default">
    
    <section id="block-1413854" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677654" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1677654" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677654').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1677654').show();
});
</script></div><div id="tncms-block-1413789" class="tncms-block"><div id="user-controls-1413789" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://rapidcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413789"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obits*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-great-outdoors">Great Outdoors</a>
                                </li><li>
                                    <a href="/sports/professional/rapid-city-rush"  class="nav-link tnt-section-rapid-city-rush">Rapid City Rush</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrate/submit/"  class="nav-link tnt-section-submit-a-celebration">Submit a Celebration</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/compass/"  class="nav-link tnt-section-compass">Compass</a>
                                </li><li>
                                    <a href="/community/chadron/"  class="nav-link tnt-section-chadron">Chadron</a>
                                </li><li>
                                    <a href="/community/hot-springs/"  class="nav-link tnt-section-hot-springs">Hot-springs</a>
                                </li><li>
                                    <a href="/community/northern-hills/"  class="nav-link tnt-section-northern-hills">Northern-hills</a>
                                </li><li>
                                    <a href="/special-section/guides/"  class="nav-link tnt-section-special-section-guides">Special Section Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657662" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657658" class="tncms-block"><div id="site-logo-1657658" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=540%2C153 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=750%2C213 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677653" class="tncms-block"><ul id="lee-members-button-nav-1677653" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1677653">
            <a href="/members/join/" id="lee-members-button-btn-1677653" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1677653 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1677653 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677653').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1677653').popover({
                            container: '#lee-members-button-li-1677653',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1677653').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677653').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1677653').show();
});
</script></div><div id="tncms-block-1413821" class="tncms-block"><ul id="site-search-1413821-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1413821" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1413821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413821-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1413821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413821').submit();
        return false;
    });

    $('#site-search-1413821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1413822" class="tncms-block"><div id="user-controls-1413822" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413822"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683842" class="tncms-block"><div id="notification-button-1683842" class="notification-button pull-right" data-control="notification" data-id="1683842" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1413823" class="tncms-block"><div id="weather-1413823" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57701" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1413823 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rapid City, SD
                                
                                 <small>(57701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms, some locally heavy early, then partly cloudy and windy after midnight. Storms may contain strong gusty winds. Low 53F. Winds SSW at 10 to 15 mph, becoming WNW and increasing to 20 to 30 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms, some locally heavy early, then partly cloudy and windy after midnight. Storms may contain strong gusty winds. Low 53F. Winds SSW at 10 to 15 mph, becoming WNW and increasing to 20 to 30 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 7, 2019 @ 6:19 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=57701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1f89ca">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1413824" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ee6d6c60-2779-567e-832d-6ae94997e4a9" class="asset article-default"  data-url="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="rapidcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://rapidcityjournal.com/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Missouri students suing SD-based for-profit college for false claims
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li>
        <time datetime="2019-06-07T16:25:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-07T16:25:00-06:00">
    <meta itemprop="datePublished" content="2019-06-07T16:25:00-06:00">
    <meta itemprop="dateModified" content="2019-06-07T16:25:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html" class="btn btn-success">{{featured_button_text}}</a>
                </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>KANSAS CITY, Mo. | Two former Missouri college students are suing a for-profit school, alleging they were deceived into borrowing thousands of dollars in student loans with false assurances about the quality of the education and their job prospects after graduation.</p></div><div class="subscriber-preview"><p>Shayanne Bowman, of Lee's Summit, and Jackquelynn Mortenson, of Blue Springs, filed the lawsuit against National American University in Jackson County Circuit Court, the Kansas City Star reported. The women allege the school ran a "systematic, deceptive marketing scheme" that tricked them into applying for federal student loans that they cannot repay.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"NAU purposely entices prospective students to enroll and apply for student loans they cannot pay back through a systematic, deceptive marketing scheme," the lawsuit stated. "It conducts this scheme in large part through its publications, advertisements, recruiting materials and 'recruiters' and enrollment 'advisers.'"</p></div><div class="subscriber-only"><p>In the suit, the women claimed they discovered NAU's courses cost much more than initially listed. NAU officials also told them education credits earned could be applied toward a degree program at other schools. But Bowman and Mortenson said they later learned those credits weren't accepted at other schools, which included Metropolitan Community College at Penn Valley and Park University.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1621331" class="tncms-block"><style>
    #wc-email-form-1621331 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621331 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621331 h1, 
    #wc-email-form-1621331 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621331 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621331 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621331 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621331 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621331 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621331">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621331" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621331" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'rapidcityjournal.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621331').val(xList);
            $('#wc-email-form-1621331').fadeIn();
        }
        
        $('#wc-email-form-1621331 .wc-form').submit(function(){
            if( $('#hp-1621331').val() === '') {
                $('#hp-1621331').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="ee6d6c60-2779-567e-832d-6ae94997e4a9">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/rapidcityjournal.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                Continue reading 
                                
                                    your article 
                                
                                with a digital subscription.
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html">Log in</a> or <a href="https://rapidcityjournal.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-525-6397 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="/members/join/#tracking-source=in-article-nag">Become a Member</a></p>
            </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.lee_user_status = new Event('tnt-user-status');
        lee_user_status.hasAccess = true;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        lee_user_status.hasAccess = false;
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });

                    window.dispatchEvent(lee_user_status);
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The women added that they were misleadingly told area employers hired more graduates from NAU than other schools.</p></div><div class="subscriber-only"><p>This is the second suit pending against the school that opened in 1941. In the other lawsuit, a former NAU official accuses the South Dakota-based for-profit system of defrauding the federal government out of millions through student loans.</p></div><div class="subscriber-only"><p>In May, the school closed its two Kansas City-area campuses to focus on online education.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621331" class="tncms-block"><style>
    #wc-email-form-1621331 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621331 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621331 h1, 
    #wc-email-form-1621331 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621331 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621331 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621331 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621331 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621331 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621331">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621331" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621331" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'rapidcityjournal.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621331').val(xList);
            $('#wc-email-form-1621331').fadeIn();
        }
        
        $('#wc-email-form-1621331 .wc-form').submit(function(){
            if( $('#hp-1621331').val() === '') {
                $('#hp-1621331').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ee6d6c60-2779-567e-832d-6ae94997e4a9 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" method="post" action="/tncms/counter/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/ee6d6c60-2779-567e-832d-6ae94997e4a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Missouri%20students%20suing%20SD-based%20for-profit%20college%20for%20false%20claims&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flatest%2Fmissouri-students-suing-sd-based-for-profit-college-for-false%2Farticle_ee6d6c60-2779-567e-832d-6ae94997e4a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/latest/missouri-students-suing-sd-based-for-profit-college-for-false/article_ee6d6c60-2779-567e-832d-6ae94997e4a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee6d6c60-2779-567e-832d-6ae94997e4a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ee6d6c60-2779-567e-832d-6ae94997e4a9" class="save-list-ee6d6c60-2779-567e-832d-6ae94997e4a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee6d6c60-2779-567e-832d-6ae94997e4a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lawsuit%22#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit'>Lawsuit</a>
            </li> <li>
                <a href="/search/?k=%22student%20loan%22#tncms-source=keyword" class="tag-student-loan label label-default" data-tncms-track-dmp='search: student-loan'>Student Loan</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22kansas%20city%22#tncms-source=keyword" class="tag-kansas-city label label-default" data-tncms-track-dmp='search: kansas-city'>Kansas City</a>
            </li> <li>
                <a href="/search/?k=%22national%20american%20university%22#tncms-source=keyword" class="tag-national-american-university label label-default" data-tncms-track-dmp='search: national-american-university'>National American University</a>
            </li> <li>
                <a href="/search/?k=%22marketing%22#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing'>Marketing</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_1NRSpkpCLNbAjA9W1aRIehmsNM7DeiVu6"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,latest"
                            data-url-keywords="lawsuit,student loan,school,university,law,education,finance,kansas city,national american university,marketing,student">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620768" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620768" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1413907" class="tncms-block"><section id="block-1413907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413907 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1413907" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1413907" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620769" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620769" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1350975" class="tncms-block block-section-row"><section id="block-1350975" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1350975 ">
        <div class="block-title-inner">
            <h3>
                
                More on this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/national/long-distance-trip-nasa-opening-space-station-to-visitors/article_2484a9f3-dadc-586e-aeb8-de5ad377b143.html" class="tnt-asset-link">
        

        
            Long-distance trip: NASA opening space station to visitors</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/national/judge-refuses-to-toss-war-crimes-case-over-misconduct-claims/article_93cc39ae-661a-5f89-ad3c-37be97b69726.html" class="tnt-asset-link">
        

        
            Judge refuses to toss war crimes case over misconduct claims</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/national/witness-in-probe-of-attack-convicted-of-lying-to-fbi/article_d545ae7f-f351-5da6-87a9-22c4197ec6fa.html" class="tnt-asset-link">
        

        
            Witness in probe of 2015 attack convicted of lying to FBI</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/national/mother-says-utah-officer-pulled-gun-on-her-black-son/article_86092bf4-effb-5262-b880-1b4aee394bff.html" class="tnt-asset-link">
        

        
            Mother says Utah officer pulled gun on her black son</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/world/trade-war-clouds-outlook-as-finance-chiefs-meet-in-japan/article_fe5bdb33-57a1-57c7-8cf3-82136d006d03.html" class="tnt-asset-link">
        

        
            Trade war clouds outlook as finance chiefs meet in Japan</a></span>
        </li></ul></div></section></div><div id="tncms-block-1686721" class="tncms-block"><section id="block-1686721" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686721 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686721-39b12589-8a7d-57f2-8541-e56df25411c3" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39b12589-8a7d-57f2-8541-e56df25411c3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/which-season-are-you/article_39b12589-8a7d-57f2-8541-e56df25411c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Which season are you?"
                        class="img-responsive lazyload full"
                        width="1436"
                        height="808"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/3/9b/39b12589-8a7d-57f2-8541-e56df25411c3/5ca65facdc675.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1436%2C808&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/which-season-are-you/article_39b12589-8a7d-57f2-8541-e56df25411c3.html" class="tnt-asset-link">
        

        
            Which season are you?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686721-cb6443fb-bb75-55be-8137-d0a7ca73aa8f" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cb6443fb-bb75-55be-8137-d0a7ca73aa8f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/which-season-suits-you-best/article_cb6443fb-bb75-55be-8137-d0a7ca73aa8f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Which season suits you best?"
                        class="img-responsive lazyload full"
                        width="1436"
                        height="808"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/b6/cb6443fb-bb75-55be-8137-d0a7ca73aa8f/5ca3ca933fa74.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1436%2C808&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/which-season-suits-you-best/article_cb6443fb-bb75-55be-8137-d0a7ca73aa8f.html" class="tnt-asset-link">
        

        
            Which season suits you best?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665997" class="tncms-block"><section id="block-1665997" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665997 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665997" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-d1616803-afd4-55b6-b89a-ea6e46785fdc" class="clearfix card  product has-image" data-id="d1616803-afd4-55b6-b89a-ea6e46785fdc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d1616803-afd4-55b6-b89a-ea6e46785fdc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/hotel-wrap-june/pdfdisplayad_d1616803-afd4-55b6-b89a-ea6e46785fdc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hotel Wrap June"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/16/d1616803-afd4-55b6-b89a-ea6e46785fdc/5cf0365247248.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/16/d1616803-afd4-55b6-b89a-ea6e46785fdc/5cf0365247248.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/16/d1616803-afd4-55b6-b89a-ea6e46785fdc/5cf0365247248.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/16/d1616803-afd4-55b6-b89a-ea6e46785fdc/5cf0365247248.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/16/d1616803-afd4-55b6-b89a-ea6e46785fdc/5cf0365247248.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/hotel-wrap-june/pdfdisplayad_d1616803-afd4-55b6-b89a-ea6e46785fdc.html" class="tnt-asset-link">
        

        
            Hotel Wrap June</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-01T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 1, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-46e84f85-70ce-5a66-8b19-fff446b1d4e6" class="clearfix card business power mini" data-track-object='{"title":"Mud Hole","url":"/places/mud-hole/business_4000128952.html","uuid":"46e84f85-70ce-5a66-8b19-fff446b1d4e6","app":"business","metric":""}' data-tncms-tracking="business/block/46e84f85-70ce-5a66-8b19-fff446b1d4e6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/mud-hole/business_4000128952.html" class="tnt-asset-link">
        

        
            Mud Hole</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7%20MAIN%20ST%2BRapid%20City%2BSD%2B57701">
                                        7 MAIN ST, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-431-3860
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fc290ed8-82de-56c8-a4ee-b73c71baa274" class="clearfix card  product has-image" data-id="fc290ed8-82de-56c8-a4ee-b73c71baa274">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fc290ed8-82de-56c8-a4ee-b73c71baa274 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/eyes-of-the-storm---june/pdfdisplayad_fc290ed8-82de-56c8-a4ee-b73c71baa274.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eyes of the Storm - June 5"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/c2/fc290ed8-82de-56c8-a4ee-b73c71baa274/5cf6dc05a7d48.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/eyes-of-the-storm---june/pdfdisplayad_fc290ed8-82de-56c8-a4ee-b73c71baa274.html" class="tnt-asset-link">
        

        
            Eyes of the Storm - June 5</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-127adf65-1074-54ca-be5f-df62a862bb63" class="clearfix card business power mini has-image" data-track-object='{"title":"Journey Museum, The","url":"/places/arts_entertainment/museums/journey-museum-the/business_1139739459.html","uuid":"127adf65-1074-54ca-be5f-df62a862bb63","app":"business","metric":""}' data-tncms-tracking="business/block/127adf65-1074-54ca-be5f-df62a862bb63">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/arts_entertainment/museums/journey-museum-the/business_1139739459.html" >
                    <div class="media-preview-127adf65-1074-54ca-be5f-df62a862bb63 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Journey Museum, The"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="238"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/27/127adf65-1074-54ca-be5f-df62a862bb63/53b8eced193f9.preview-300.png?resize=200%2C159 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/27/127adf65-1074-54ca-be5f-df62a862bb63/53b8eced193f9.preview-300.png?resize=300%2C238 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
        

        
            Journey Museum, The</h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//222%20New%20York%20St%2BRapid%20City%2BSD%2B57701">
                                        222 New York St, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-394-6923
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Journey Museum, The's website" href="http://JOURNEYMUSEUM.ORG" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ab52a4d9-e424-5e34-a906-3bd4e32ae8d3" class="clearfix card  product has-image" data-id="ab52a4d9-e424-5e34-a906-3bd4e32ae8d3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ab52a4d9-e424-5e34-a906-3bd4e32ae8d3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/full-page-dwd-now---june/pdfdisplayad_ab52a4d9-e424-5e34-a906-3bd4e32ae8d3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Full Page Dwd Now - June"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/a/b5/ab52a4d9-e424-5e34-a906-3bd4e32ae8d3/5ceec8c374eaa.preview.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/full-page-dwd-now---june/pdfdisplayad_ab52a4d9-e424-5e34-a906-3bd4e32ae8d3.html" class="tnt-asset-link">
        

        
            Full Page Dwd Now - June</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b69113af-cdce-5feb-8a06-bc3a35bad9b3" class="clearfix card business power mini has-image" data-track-object='{"title":"The Lodge - Casino","url":"/places/the-lodge-casino/business_4000045321.html","uuid":"b69113af-cdce-5feb-8a06-bc3a35bad9b3","app":"business","metric":""}' data-tncms-tracking="business/block/b69113af-cdce-5feb-8a06-bc3a35bad9b3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/the-lodge-casino/business_4000045321.html" >
                    <div class="media-preview-b69113af-cdce-5feb-8a06-bc3a35bad9b3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Lodge - Casino"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="170"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/b/69/b69113af-cdce-5feb-8a06-bc3a35bad9b3/53b8b429d6cd3.preview-300.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/b/69/b69113af-cdce-5feb-8a06-bc3a35bad9b3/53b8b429d6cd3.preview-300.png?resize=300%2C170 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/the-lodge-casino/business_4000045321.html" class="tnt-asset-link">
        

        
            The Lodge - Casino</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//83%20Sherman%20Street%2BDeadwood%2BSD%2B57732">
                                        83 Sherman Street, Deadwood, SD 57732
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-584-4800
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Lodge - Casino's website" href="http://www.deadwoodlodge.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f5886eba-a152-54ed-bdcb-d807cf7ba40f" class="clearfix card  product has-image" data-id="f5886eba-a152-54ed-bdcb-d807cf7ba40f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f5886eba-a152-54ed-bdcb-d807cf7ba40f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/contact-box/pdfdisplayad_f5886eba-a152-54ed-bdcb-d807cf7ba40f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Contact Box 0604"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/f/58/f5886eba-a152-54ed-bdcb-d807cf7ba40f/5cf535f925bfe.preview.jpg?resize=200%2C496" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/contact-box/pdfdisplayad_f5886eba-a152-54ed-bdcb-d807cf7ba40f.html" class="tnt-asset-link">
        

        
            Contact Box 0604</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-04T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 4, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-14495bba-3fd3-595f-bff1-d140cac65a8a" class="clearfix card business power mini has-image" data-track-object='{"title":"Rapid City Journal","url":"/places/rapid-city-journal/business_4000037666.html","uuid":"14495bba-3fd3-595f-bff1-d140cac65a8a","app":"business","metric":""}' data-tncms-tracking="business/block/14495bba-3fd3-595f-bff1-d140cac65a8a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/rapid-city-journal/business_4000037666.html" >
                    <div class="media-preview-14495bba-3fd3-595f-bff1-d140cac65a8a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rapid City Journal"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="94"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/44/14495bba-3fd3-595f-bff1-d140cac65a8a/53b53d43b6445.preview-300.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/44/14495bba-3fd3-595f-bff1-d140cac65a8a/53b53d43b6445.preview-300.png?resize=300%2C94 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/rapid-city-journal/business_4000037666.html" class="tnt-asset-link">
        

        
            Rapid City Journal</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Promo
                            </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%20450%2BRapid%20City%2BSD%2B57709">
                                        Po Box 450, Rapid City, SD 57709
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-394-8300
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-469e8734-674c-581e-9a19-d15c7d5deded" class="clearfix card  product has-image" data-id="469e8734-674c-581e-9a19-d15c7d5deded">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-469e8734-674c-581e-9a19-d15c7d5deded media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/june-full-page---urgent-care/pdfdisplayad_469e8734-674c-581e-9a19-d15c7d5deded.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="June 2 Full Page - Urgent Care"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/4/69/469e8734-674c-581e-9a19-d15c7d5deded/5cf15dcbcb6dc.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/june-full-page---urgent-care/pdfdisplayad_469e8734-674c-581e-9a19-d15c7d5deded.html" class="tnt-asset-link">
        

        
            June 2 Full Page - Urgent Care</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b85236da-0489-57bd-b3b2-0ac44513f87f" class="clearfix card business power mini has-image" data-track-object='{"title":"Rapid City Medical Center, LLP","url":"/places/rapid-city-medical-center-llp/business_4000035869.html","uuid":"b85236da-0489-57bd-b3b2-0ac44513f87f","app":"business","metric":""}' data-tncms-tracking="business/block/b85236da-0489-57bd-b3b2-0ac44513f87f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/rapid-city-medical-center-llp/business_4000035869.html" >
                    <div class="media-preview-b85236da-0489-57bd-b3b2-0ac44513f87f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rapid City Medical Center, LLP"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="68"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/b/85/b85236da-0489-57bd-b3b2-0ac44513f87f/53b40922ada0a.preview-300.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/b/85/b85236da-0489-57bd-b3b2-0ac44513f87f/53b40922ada0a.preview-300.jpg?resize=300%2C68 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/rapid-city-medical-center-llp/business_4000035869.html" class="tnt-asset-link">
        

        
            Rapid City Medical Center, LLP</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2820%20Mt.%20Rushmore%20Rd%2BRapid%20City%2BSD%2B57709">
                                        2820 Mt. Rushmore Rd, Rapid City, SD 57709
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-342-3280
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rapid City Medical Center, LLP's website" href="http://www.rapidcitymedicalcenter.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-08897da5-db70-5966-b427-995e85d327a1" class="clearfix card  product has-image" data-id="08897da5-db70-5966-b427-995e85d327a1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-08897da5-db70-5966-b427-995e85d327a1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/x-c-f-renovation-selloff/pdfdisplayad_08897da5-db70-5966-b427-995e85d327a1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6 x 21 + 4C F4 Renovation Selloff  $406."
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/88/08897da5-db70-5966-b427-995e85d327a1/5cf70704c264e.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/x-c-f-renovation-selloff/pdfdisplayad_08897da5-db70-5966-b427-995e85d327a1.html" class="tnt-asset-link">
        

        
            6 x 21 + 4C F4 Renovation Selloff  $406.</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-c6e702bd-51b5-5d2c-91e8-b78ddc605c24" class="clearfix card business power mini has-image" data-track-object='{"title":"Fischer Furniture","url":"/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html","uuid":"c6e702bd-51b5-5d2c-91e8-b78ddc605c24","app":"business","metric":""}' data-tncms-tracking="business/block/c6e702bd-51b5-5d2c-91e8-b78ddc605c24">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html" >
                    <div class="media-preview-c6e702bd-51b5-5d2c-91e8-b78ddc605c24 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fischer Furniture"
                        class="img-responsive lazyload logo"
                        width="715"
                        height="58"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=200%2C16 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=300%2C24 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=400%2C32 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=540%2C44 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/6e/c6e702bd-51b5-5d2c-91e8-b78ddc605c24/53dfa0f275fcd.image.png?resize=715%2C58 750w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/home_garden/furniture_stores/fischer-furniture/business_4000037513.html" class="tnt-asset-link">
        

        
            Fischer Furniture</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1802%20W%20Main%20St%2BRapid%20City%2BSD%2B57702">
                                        1802 W Main St, Rapid City, SD 57702
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-348-5100
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fischer Furniture's website" href="http://fischerfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c" class="clearfix card  product has-image" data-id="d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/hot-off-the-press/pdfdisplayad_d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hot off the Press 2019"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=750%2C379 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=1200%2C607 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/d/5c/d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c/5cf1c05624980.preview.jpg?resize=1700%2C859 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/hot-off-the-press/pdfdisplayad_d5c178ff-d7eb-51f0-9cdb-ecb0bc39884c.html" class="tnt-asset-link">
        

        
            Hot off the Press 2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-26260ebf-0c50-5664-8fd6-dcea6382a062" class="clearfix card business power mini" data-track-object='{"title":"Promo Rcj Classifieds","url":"/places/promo-rcj-classifieds/business_4000037664.html","uuid":"26260ebf-0c50-5664-8fd6-dcea6382a062","app":"business","metric":""}' data-tncms-tracking="business/block/26260ebf-0c50-5664-8fd6-dcea6382a062">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/promo-rcj-classifieds/business_4000037664.html" class="tnt-asset-link">
        

        
            Promo Rcj Classifieds</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%20450%2BRapid%20City%2BSD%2B57709">
                                        Po Box 450, Rapid City, SD 57709
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-394-8300
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-b90b8c52-a39a-5535-b3d3-babcadd1bcfd" class="clearfix card  product has-image" data-id="b90b8c52-a39a-5535-b3d3-babcadd1bcfd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b90b8c52-a39a-5535-b3d3-babcadd1bcfd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/front-page-banner/pdfdisplayad_b90b8c52-a39a-5535-b3d3-babcadd1bcfd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Front Page Banner 6/5"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=400%2C122 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=750%2C229 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=1200%2C366 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/90/b90b8c52-a39a-5535-b3d3-babcadd1bcfd/5cf6cdd8bb48b.preview.jpg?resize=1312%2C400 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/front-page-banner/pdfdisplayad_b90b8c52-a39a-5535-b3d3-babcadd1bcfd.html" class="tnt-asset-link">
        

        
            Front Page Banner 6/5</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-87d0ad6d-7181-5894-a1cc-9f5ed373284e" class="clearfix card business power mini" data-track-object='{"title":"Red Letter Communications, Inc","url":"/places/agriculture/agricultural_crops_services/miscellaneous/red-letter-communications-inc/business_4000071033.html","uuid":"87d0ad6d-7181-5894-a1cc-9f5ed373284e","app":"business","metric":""}' data-tncms-tracking="business/block/87d0ad6d-7181-5894-a1cc-9f5ed373284e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/agriculture/agricultural_crops_services/miscellaneous/red-letter-communications-inc/business_4000071033.html" class="tnt-asset-link">
        

        
            Red Letter Communications, Inc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//231%20N%20Main%20Street%2BCape%20Girardeau%2BMO%2B63701">
                                        231 N Main Street, Cape Girardeau, MO 63701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    573-334-7410
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bf5820bd-c79c-58bc-8b17-ce152aeba319" class="clearfix card  product has-image" data-id="bf5820bd-c79c-58bc-8b17-ce152aeba319">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bf5820bd-c79c-58bc-8b17-ce152aeba319 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/rcj-sunday-ad/pdfdisplayad_bf5820bd-c79c-58bc-8b17-ce152aeba319.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="RCJ Sunday Ad"
                        class="img-responsive lazyload full"
                        width="978"
                        height="550"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/b/f5/bf5820bd-c79c-58bc-8b17-ce152aeba319/5cf179c02bdc0.preview.jpg?resize=978%2C550 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/rcj-sunday-ad/pdfdisplayad_bf5820bd-c79c-58bc-8b17-ce152aeba319.html" class="tnt-asset-link">
        

        
            RCJ Sunday Ad</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-8b2d634a-b65d-5484-b48e-a79a221c88bb" class="clearfix card business power mini has-image" data-track-object='{"title":"Spot Free Carpet Care","url":"/places/construction/flooring_area_rugs/spot-free-carpet-care/business_1110423136.html","uuid":"8b2d634a-b65d-5484-b48e-a79a221c88bb","app":"business","metric":""}' data-tncms-tracking="business/block/8b2d634a-b65d-5484-b48e-a79a221c88bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/construction/flooring_area_rugs/spot-free-carpet-care/business_1110423136.html" >
                    <div class="media-preview-8b2d634a-b65d-5484-b48e-a79a221c88bb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Spot Free Carpet Care"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/8/b2/8b2d634a-b65d-5484-b48e-a79a221c88bb/53c82e6d43b34.preview-300.png?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/8/b2/8b2d634a-b65d-5484-b48e-a79a221c88bb/53c82e6d43b34.preview-300.png?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/construction/flooring_area_rugs/spot-free-carpet-care/business_1110423136.html" class="tnt-asset-link">
        

        
            Spot Free Carpet Care</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5209%20Chateaux%20Ridge%20Ct%2BRapid%20City%2BSD%2B57702">
                                        5209 Chateaux Ridge Ct, Rapid City, SD 57702
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-341-5900
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-0f49f59b-e1ba-5cda-a056-77ca31db49df" class="clearfix card  product has-image" data-id="0f49f59b-e1ba-5cda-a056-77ca31db49df">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0f49f59b-e1ba-5cda-a056-77ca31db49df media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/land-for-sale/pdfdisplayad_0f49f59b-e1ba-5cda-a056-77ca31db49df.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Land for sale"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="950"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/0/f4/0f49f59b-e1ba-5cda-a056-77ca31db49df/5cf08abe05a18.preview.jpg?resize=200%2C295" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/land-for-sale/pdfdisplayad_0f49f59b-e1ba-5cda-a056-77ca31db49df.html" class="tnt-asset-link">
        

        
            Land for sale</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-05T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665997 = $('#block-1665997 .owl-carousel');

                    card_carousel_1665997.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665997);
                        });
                    

                    card_carousel_1665997.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665997',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665997 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind next click
                    $('#block-1665997 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind dragged
                    card_carousel_1665997.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind translated
                    card_carousel_1665997.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665997);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1537149" class="tncms-block lee-track-local-offers"><section id="block-1537149" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1537149 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-71a8bdf2-23e1-11e8-ab15-43a51c1f114c" class="clearfix card summary has-image" data-track-object='{"title":"Tax Reform questions? Ketel Thorstenson has the answers! Trust the experts. Visit KTLLP.com or call 605-342-5630.","url":"/ads/service/tax-reform-questions-ketel-thorstenson-has-the-answers-trust-the/ad_71a8bdf2-23e1-11e8-ab15-43a51c1f114c.html","uuid":"71a8bdf2-23e1-11e8-ab15-43a51c1f114c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/71a8bdf2-23e1-11e8-ab15-43a51c1f114c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c7692098-faea-5593-9579-2795e122ae51 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ketel Thorstenson, LLP"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/76/c7692098-faea-5593-9579-2795e122ae51/51102d66ed0d1.preview-300.jpg?resize=200%2C195 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/76/c7692098-faea-5593-9579-2795e122ae51/51102d66ed0d1.preview-300.jpg?resize=300%2C293 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Ketel Thorstenson, LLP</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/tax-reform-questions-ketel-thorstenson-has-the-answers-trust-the/ad_71a8bdf2-23e1-11e8-ab15-43a51c1f114c.html" class="tnt-asset-link">
        

        
            Tax Reform questions? Ketel Thorstenson has the answers! Trust the experts. Visit KTLLP.com or call 605-342-5630.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-5f5392d4-7f00-58f1-92a2-6fea3c29adff" class="clearfix card summary has-image" data-track-object='{"title":"Call ABC Carpet Cleaners about our high-traffic area special! 605-342-4111","url":"/ads/other/ads/call-abc-carpet-cleaners-about-our-high-traffic-area-special/ad_5f5392d4-7f00-58f1-92a2-6fea3c29adff.html","uuid":"5f5392d4-7f00-58f1-92a2-6fea3c29adff","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5f5392d4-7f00-58f1-92a2-6fea3c29adff">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-16927377-a896-563f-96ba-5c922c5ce2b5 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ABC Carpet Cleaners"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/69/16927377-a896-563f-96ba-5c922c5ce2b5/4eea2aa1bfd1a.image.jpg" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>ABC Carpet Cleaners</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/other/ads/call-abc-carpet-cleaners-about-our-high-traffic-area-special/ad_5f5392d4-7f00-58f1-92a2-6fea3c29adff.html" class="tnt-asset-link">
        

        
            Call ABC Carpet Cleaners about our high-traffic area special! 605-342-4111</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e9c58cf6-d1ef-11e6-9676-9f2468d5c7ba" class="clearfix card summary has-image" data-track-object='{"title":"$500 rebate when choosing Signature Series window coverings with Budget Blinds! Click here for details.","url":"/ads/service/rebate-when-choosing-signature-series-window-coverings-with-budget-blinds/ad_e9c58cf6-d1ef-11e6-9676-9f2468d5c7ba.html","uuid":"e9c58cf6-d1ef-11e6-9676-9f2468d5c7ba","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e9c58cf6-d1ef-11e6-9676-9f2468d5c7ba">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-60cb103a-a9d6-556d-98f5-10062a309539 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Budget Blinds"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="116"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/6/0c/60cb103a-a9d6-556d-98f5-10062a309539/586be1b04f5c8.preview-300.png?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/6/0c/60cb103a-a9d6-556d-98f5-10062a309539/586be1b04f5c8.preview-300.png?resize=300%2C116 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Budget Blinds</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/rebate-when-choosing-signature-series-window-coverings-with-budget-blinds/ad_e9c58cf6-d1ef-11e6-9676-9f2468d5c7ba.html" class="tnt-asset-link">
        

        
            $500 rebate when choosing Signature Series window coverings with Budget Blinds! Click here for details.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1413787" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1413787" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479981" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479981" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://rapidcityjournal.com/tncms/search/mlt/?origin=ee6d6c60-2779-567e-832d-6ae94997e4a9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/latest" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413794" class="tncms-block site-logo-container"><div id="site-logo-1413794" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=540%2C153 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=750%2C213 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1413855" class="tncms-block site-follow-us"><div class="follow-links-1413855 default">
    
    <section id="block-1413855" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413808" class="tncms-block site-footer-heading"><section id="block-1413808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413808 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chadron-record"  href="/news/local/communities/chadron/" >
                    <span class="nav-label">Chadron Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-springs-star"  href="/news/local/communities/hot-springs/" >
                    <span class="nav-label">Hot Springs Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413809" class="tncms-block site-footer-heading"><section id="block-1413809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/workhere/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://rapidcityjournal.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://rapidcityjournal.com/forms/subscription_services/dealer-services/subscribe__dealer_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dealer Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1413786" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1413786"><div class="col-md-7"><small>Copyright 2019 Lee Consolidated Holdings, Incorporated dba Rapid City Journal Media Group, 507 Main Street Rapid City, SD
    Lee Consolidated Holdings, Incorporated is a direct subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=rapidcityjournal.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413789 = $('#user-controls-1413789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413822 = $('#user-controls-1413822 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413822.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413822.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lawsuit','Engage:Student Loan','Engage:School','Engage:University','Engage:Law','Engage:Education','Engage:Finance','Engage:Kansas City','Engage:National American University','Engage:Marketing','Engage:Student'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1559724051"></script></body>
</html>