  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://rapidcityjournal.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="STURGIS | Public Safety officials have their fingers crossed that the relatively safe Sturgis motorcycle rally on the roads and highways so far will continue." />
<meta name="author" content="Jim Holland Journal staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375393527" />
<meta name="google-play-app" content="app-id=com.rapidcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="2pSFZBLpGvuFD8D4-XLd8YNnTBevE1o4IXiiYFj8X6I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?crop=1752%2C986%2C0%2C98&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No fatalities so far, but plenty of serious injury accidents at the Sturgis rally" />
<meta property="og:description" content="STURGIS | Public Safety officials have their fingers crossed that the relatively safe Sturgis motorcycle rally on the roads and highways so far will continue." />
<meta property="og:site_name" content="Rapid City Journal Media Group" />
<meta property="og:section" content="Local" />
<meta property="fb:pages" content="54164649251" />
<meta name="parsely-title" content="No fatalities so far, but plenty of serious injury accidents at the Sturgis rally" />
<meta name="parsely-link" content="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-08-05T19:00:00-0600" />
<meta name="parsely-post-id" content="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?crop=1752%2C986%2C0%2C98&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jim Holland Journal staff" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content="local, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1564475144"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1563871474"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":406}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4591,5832,6624,6623,6621,6620,6622", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6620];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1563871474"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.962edf7569dee79cd7137e2462e63116.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '644888842587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>No fatalities so far, but plenty of serious injury accidents at the Sturgis rally | Local | rapidcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1f89ca; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1f89ca; } .fixed-nav #main-navigation { background-color: #1f89ca !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #1f89ca; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1f89ca; }#site-header-container{ border-bottom: 3px solid #1f89ca; }#site-footer-container{ border-top: 3px solid #1f89ca; } .tnt-bg-accent { background-color: #1f89ca; } a .tnt-caret-down { color: #1f89ca; } .block-title .block-title-inner { border-color: #1f89ca; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1f89ca; } .form-control:focus { border-bottom-color: #1f89ca; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://rapidcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No fatalities so far, but plenty of serious injury accidents at the Sturgis rally | Local | rapidcityjournal.com" href="http://rapidcityjournal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b71102e3-52c2-5e1e-b7f6-0b3462f4838a  section-news section-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('rapidcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=406" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="rapidcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_d5jupthblq6qxkuugtnd6rci7i'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rapidcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":74,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b71102e3-52c2-5e1e-b7f6-0b3462f4838a","asset_headline":"No fatalities so far, but plenty of serious injury accidents at the Sturgis rally","asset_byline":"Jim Holland\nJournal staff","asset_pub_date":"08\/05\/2019","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/rapidcityjournal.com\/news\/local\/no-fatalities-so-far-but-plenty-of-serious-injury-accidents\/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html","asset_content_length":2161,"asset_related_length":3,"asset_flag_1":"top_story","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://rapidcityjournal.com/users/admin/contribute/article/?assetid=b71102e3-52c2-5e1e-b7f6-0b3462f4838a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://rapidcityjournal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1413793" class="tncms-block site-brand-mark"><section id="block-1413793" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/af1076a8-7d77-11e9-b98f-d71a9f387d2b.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1413854" class="tncms-block site-follow-us"><div class="follow-links-1413854 default">
    
    <section id="block-1413854" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677654" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1677654" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677654').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1677654').show();
});
</script></div><div id="tncms-block-1413789" class="tncms-block"><div id="user-controls-1413789" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://rapidcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413789"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obits*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-great-outdoors">Great Outdoors</a>
                                </li><li>
                                    <a href="/sports/professional/rapid-city-rush"  class="nav-link tnt-section-rapid-city-rush">Rapid City Rush</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrate/submit/"  class="nav-link tnt-section-submit-a-celebration">Submit a Celebration</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/compass/"  class="nav-link tnt-section-compass">Compass</a>
                                </li><li>
                                    <a href="/community/chadron/"  class="nav-link tnt-section-chadron">Chadron</a>
                                </li><li>
                                    <a href="/community/hot-springs/"  class="nav-link tnt-section-hot-springs">Hot-springs</a>
                                </li><li>
                                    <a href="/community/northern-hills/"  class="nav-link tnt-section-northern-hills">Northern-hills</a>
                                </li><li>
                                    <a href="/special-section/guides/"  class="nav-link tnt-section-special-section-guides">Special Section Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657662" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657658" class="tncms-block"><div id="site-logo-1657658" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=540%2C153 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png?resize=750%2C213 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/85f60ee8-7d79-11e9-becf-8f8a8efde3a6.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677653" class="tncms-block"><ul id="lee-members-button-nav-1677653" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1677653">
            <a href="/members/join/" id="lee-members-button-btn-1677653" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1677653 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1677653 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1677653').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1677653').popover({
                            container: '#lee-members-button-li-1677653',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1677653').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677653').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1677653').show();
});
</script></div><div id="tncms-block-1413821" class="tncms-block"><ul id="site-search-1413821-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1413821" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1413821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1413821-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1413821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1413821').submit();
        return false;
    });

    $('#site-search-1413821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1413821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1413821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1413821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1413822" class="tncms-block"><div id="user-controls-1413822" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1413822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form-1413822"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683842" class="tncms-block"><div id="notification-button-1683842" class="notification-button pull-right" data-control="notification" data-id="1683842" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1413823" class="tncms-block"><div id="weather-1413823" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57701" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1413823 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rapid City, SD
                                
                                 <small>(57701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 63F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 9:02 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=57701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1f89ca">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1413824" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a028b0e7-54b8-57d6-8325-599f926ee61d" class="modal fullscreen in modal-image image-default modal-a028b0e7-54b8-57d6-8325-599f926ee61d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=400%2C270"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=750%2C506 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1200%2C810 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1700%2C1148 1700w"
                    sizes="100vw"
                    width="1752"
                    height="1183"
                    alt="Sturgis Day Four"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a028b0e7-54b8-57d6-8325-599f926ee61d" data-target=".caption-inner-modal-image-a028b0e7-54b8-57d6-8325-599f926ee61d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a028b0e7-54b8-57d6-8325-599f926ee61d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Grason Finn wheelies up over the final hump during the Amateur Hill Climb at the Jackpine Gypsies Motorcycle Club on day four of the Sturgis motorcycle rally on Monday in Sturgis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Adam Fondren, Journal Staff</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fsturgis-day-four%2Fimage_a028b0e7-54b8-57d6-8325-599f926ee61d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sturgis-day-four/image_a028b0e7-54b8-57d6-8325-599f926ee61d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a028b0e7-54b8-57d6-8325-599f926ee61d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sturgis%20Day%20Four&url=https%3A%2F%2Frapidcityjournal.com%2Fsturgis-day-four%2Fimage_a028b0e7-54b8-57d6-8325-599f926ee61d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sturgis-day-four/image_a028b0e7-54b8-57d6-8325-599f926ee61d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a028b0e7-54b8-57d6-8325-599f926ee61d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/a028b0e7-54b8-57d6-8325-599f926ee61d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a028b0e7-54b8-57d6-8325-599f926ee61d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20Sturgis%20Day%20Four&body=https%3A%2F%2Frapidcityjournal.com%2Fsturgis-day-four%2Fimage_a028b0e7-54b8-57d6-8325-599f926ee61d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a028b0e7-54b8-57d6-8325-599f926ee61d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sturgis-day-four/image_a028b0e7-54b8-57d6-8325-599f926ee61d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a028b0e7-54b8-57d6-8325-599f926ee61d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a028b0e7-54b8-57d6-8325-599f926ee61d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a028b0e7-54b8-57d6-8325-599f926ee61d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a028b0e7-54b8-57d6-8325-599f926ee61d" class="save-list-a028b0e7-54b8-57d6-8325-599f926ee61d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a028b0e7-54b8-57d6-8325-599f926ee61d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a028b0e7-54b8-57d6-8325-599f926ee61d img { max-height: 1183px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="asset article-default"  data-url="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?crop=1752%2C986%2C0%2C98&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rapidcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://rapidcityjournal.com/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            No fatalities so far, but plenty of serious injury accidents at the Sturgis rally
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jim Holland
Journal staff</span></li>
        
        
            <li><time datetime="2019-08-05T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-05T19:10:07-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-05T19:00:00-06:00">
    <meta itemprop="datePublished" content="2019-08-05T19:00:00-06:00">
    <meta itemprop="dateModified" content="2019-08-05T13:10:07-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a028b0e7-54b8-57d6-8325-599f926ee61d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a028b0e7-54b8-57d6-8325-599f926ee61d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1752">
            <meta itemprop="height" content="1183">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1200%2C810">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1200%2C810">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=400%2C270"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=750%2C506 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1200%2C810 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/02/a028b0e7-54b8-57d6-8325-599f926ee61d/5d48aaaa8e91e.image.jpg?resize=1700%2C1148 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1752"
                    height="1183"
                    alt="Sturgis Day Four"
                    class="img-responsive full tnt-restrict-img-a028b0e7-54b8-57d6-8325-599f926ee61d" />
            </div><style>
                .tnt-restrict-img-a028b0e7-54b8-57d6-8325-599f926ee61d {
                    max-width: 1752px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Grason Finn wheelies up over the final hump during the Amateur Hill Climb at the Jackpine Gypsies Motorcycle Club on day four of the Sturgis motorcycle rally on Monday in Sturgis.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Adam Fondren, Journal Staff</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b71102e3-52c2-5e1e-b7f6-0b3462f4838a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="save-list-b71102e3-52c2-5e1e-b7f6-0b3462f4838a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>STURGIS | Public Safety officials have their fingers crossed that the relatively safe Sturgis motorcycle rally on the roads and highways so far will continue.</p></div><div class="subscriber-preview"><p>“At this point we haven’t had any fatalities, which is always encouraging,” Capt. Jason Ketterling of the South Dakota Highway Patrol said Monday, the fourth day of the rally. “We hope that continues through the rest of this week as well.”</p></div><div class="subscriber-only"><p>However, of the 12 injury accidents reported to the Highway Patrol from 6 a.m. Saturday through 6 a.m. Monday, seven resulted in serious injuries.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>At 11:43 a.m. on Saturday, two motorcyclists were hurt when their motorcycle struck a deer on Highway 34 four miles east of Sturgis. Both the male driver, 64, and the female rider, age 61, suffered serious non-life-threatening injuries.</p></div><div class="subscriber-only"><p>Another multiple injury crash on Sunday sent three people to the hospital with serious injuries.</p></div><div class="subscriber-only"><p>The crash occurred on Highway 16A 10 miles west of Keystone when the 77-year-old male rider of an eastbound motorcycle lost control on a curve and slid into the westbound lane, colliding with another motorcycle with a 59-year-old male driver and 56-year-old female rider. All three suffered serious but non-life-threatening injuries.</p></div><div class="subscriber-only"><p>The opening two days of reporting for the Highway Patrol saw 13 non-injury accidents and nine injury accidents reported.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/rapidcityjournal.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                
                                    Continue reading 
                                    
                                        your article 
                                    
                                    with a digital subscription.
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html">Log in</a> or <a href="https://rapidcityjournal.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-525-6397 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="/members/join/#tracking-source=in-article-nag">Become a Member</a></p>
            </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Only three accidents were reported Sunday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We’d like obviously to see this at zero, but three is acceptable at this point considering how many people are in town,” said Ketterling.</p></div><div class="subscriber-only"><p>The first traffic counts from the South Dakota Dept. of Transportation show a 3.3 percent increase in the numbers of vehicles entering Sturgis for the opening of the 79th annual rally.</p></div><div class="subscriber-only"><p>On Friday, automated counters at nine locations recorded 51,933 cars, trucks and motorcycles entering Sturgis, a 5.1 percent increase over the first Friday of the rally last year.</p></div><div class="subscriber-only"><p>Saturday’s count dipped slightly, with 59,759 vehicles counted, a 0.6 percent decrease from 2018.</p></div><div class="subscriber-only"><p>On Sunday, 55,325 vehicles were counted, up 6.1 percent over the same day last year.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621332" class="tncms-block"><style>
    #wc-email-form-1621332 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621332 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621332 h1, 
    #wc-email-form-1621332 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621332 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621332 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621332 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621332 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621332 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621332" class="p402_hide">
    <div class="text-center"><h1>Get the latest local news delivered daily directly to your inbox!</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=dailya&ir=true">
        
        <input id="wc-slid-1621332" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621332" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'rapidcityjournal.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621332').val(xList);
            $('#wc-email-form-1621332').fadeIn();
        }
        
        $('#wc-email-form-1621332 .wc-form').submit(function(){
            if( $('#hp-1621332').val() === '') {
                $('#hp-1621332').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b71102e3-52c2-5e1e-b7f6-0b3462f4838a logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" method="post" action="/tncms/counter/editorial/b71102e3-52c2-5e1e-b7f6-0b3462f4838a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%20Media%20Group%5D%20No%20fatalities%20so%20far%2C%20but%20plenty%20of%20serious%20injury%20accidents%20at%20the%20Sturgis%20rally&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Flocal%2Fno-fatalities-so-far-but-plenty-of-serious-injury-accidents%2Farticle_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/no-fatalities-so-far-but-plenty-of-serious-injury-accidents/article_b71102e3-52c2-5e1e-b7f6-0b3462f4838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b71102e3-52c2-5e1e-b7f6-0b3462f4838a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b71102e3-52c2-5e1e-b7f6-0b3462f4838a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" class="save-list-b71102e3-52c2-5e1e-b7f6-0b3462f4838a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b71102e3-52c2-5e1e-b7f6-0b3462f4838a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-only">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-a35c12e0-7998-5213-b058-2882ab34a752" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a35c12e0-7998-5213-b058-2882ab34a752 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/web-cams-live-view-of-sturgis/article_a35c12e0-7998-5213-b058-2882ab34a752.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Web cams: Live view of Sturgis"
                        class="img-responsive lazyload full"
                        width="948"
                        height="532"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/a/35/a35c12e0-7998-5213-b058-2882ab34a752/5d4346a68490d.preview.jpg?resize=948%2C532 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/web-cams-live-view-of-sturgis/article_a35c12e0-7998-5213-b058-2882ab34a752.html" class="tnt-asset-link">
        

        
            Web cams: Live view of Sturgis</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Can't make this year's rally? Feel like you're there with these live webcams, shared with us courtesy of the City Of Sturgis Rally and Events &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1350974" class="tncms-block block-section-row"><section id="block-1350974" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1350974 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/local/remembering-rapid-city-neighbors-today-s-obituaries/collection_056eeed4-9456-5be8-b1d4-217b849781c3.html" class="tnt-asset-link">
        

        
            Remembering Rapid City neighbors: Today's obituaries</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/local/bike-of-the-day-for-day-four-of-the-sturgis/collection_718cc78b-fa11-5619-991d-b012442b10b8.html" class="tnt-asset-link">
        

        
            Bike of the day for day four of the Sturgis motorcycle rally</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/local/photos-sturgis-motorcycle-rally-day-four-jackpine-gypsies-motorcycle-club/collection_808f666e-53f1-5198-a406-3717495b3878.html" class="tnt-asset-link">
        

        
            PHOTOS: Sturgis motorcycle Rally day four (Jackpine Gypsies Motorcycle Club Amateur Hill Climb)</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/local/rapid-city-neighbors-obituaries-published-today/collection_81c6e401-242b-587a-a1d5-b8296415c6bc.html" class="tnt-asset-link">
        

        
            Rapid City neighbors: Obituaries published today</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/local/photos-tourist-trophy-racers-rally-despite-rain/collection_8219e9f9-2132-5f91-b5a5-d83d32ec3b22.html" class="tnt-asset-link">
        

        
            PHOTOS: Tourist Trophy racers rally despite rain</a></span>
        </li></ul></div></section></div><div id="tncms-block-1413846" class="tncms-block"><section id="block-1413846" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413846 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/remembering-rapid-city-neighbors-today-s-obituaries/collection_056eeed4-9456-5be8-b1d4-217b849781c3.html" class="tnt-asset-link">
        

        
            Remembering Rapid City neighbors: Today's obituaries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bike-of-the-day-for-day-four-of-the-sturgis/collection_718cc78b-fa11-5619-991d-b012442b10b8.html" class="tnt-asset-link">
        

        
            Bike of the day for day four of the Sturgis motorcycle rally</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/photos-sturgis-motorcycle-rally-day-four-jackpine-gypsies-motorcycle-club/collection_808f666e-53f1-5198-a406-3717495b3878.html" class="tnt-asset-link">
        

        
            PHOTOS: Sturgis motorcycle Rally day four (Jackpine Gypsies Motorcycle Club Amateur Hill Climb)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/rapid-city-neighbors-obituaries-published-today/collection_81c6e401-242b-587a-a1d5-b8296415c6bc.html" class="tnt-asset-link">
        

        
            Rapid City neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/photos-tourist-trophy-racers-rally-despite-rain/collection_8219e9f9-2132-5f91-b5a5-d83d32ec3b22.html" class="tnt-asset-link">
        

        
            PHOTOS: Tourist Trophy racers rally despite rain</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK6xDswxwcTjTFDMPUybyxB1kqykDMw8Z"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620768" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620768" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1413907" class="tncms-block"><section id="block-1413907" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1413907 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1413907" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1413907" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620769" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620769" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1350975" class="tncms-block block-section-row"></div><div id="tncms-block-1686721" class="tncms-block"><section id="block-1686721" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686721 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686721-78cad732-a288-11e5-b183-fb03f9ac2af4" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78cad732-a288-11e5-b183-fb03f9ac2af4 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://rapidcityjournal.com/activate/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription"
                        class="img-responsive lazyload full"
                        width="299"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/8c/78cad732-a288-11e5-b183-fb03f9ac2af4/566efcf9eb8f1.preview.png?crop=299%2C168%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/8c/78cad732-a288-11e5-b183-fb03f9ac2af4/566efcf9eb8f1.preview.png?crop=299%2C168%2C0%2C0&resize=299%2C168&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://rapidcityjournal.com/activate/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Activate your digital subscription</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686721-4fb61354-f015-5c05-bfae-6c93533418d6" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4fb61354-f015-5c05-bfae-6c93533418d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/who-said-it-belichick-or-churchill/article_4fb61354-f015-5c05-bfae-6c93533418d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Who said it: Belichick or Churchill?"
                        class="img-responsive lazyload full"
                        width="288"
                        height="162"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/fb/4fb61354-f015-5c05-bfae-6c93533418d6/5ca669ce25016.preview.jpg?crop=288%2C162%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/4/fb/4fb61354-f015-5c05-bfae-6c93533418d6/5ca669ce25016.preview.jpg?crop=288%2C162%2C0%2C30&resize=288%2C162&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/who-said-it-belichick-or-churchill/article_4fb61354-f015-5c05-bfae-6c93533418d6.html" class="tnt-asset-link">
        

        
            Who said it: Belichick or Churchill?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665997" class="tncms-block"><section id="block-1665997" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665997 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665997" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-304a412a-a635-5f7a-bacb-8c670624b0ec" class="clearfix card  product has-image" data-id="304a412a-a635-5f7a-bacb-8c670624b0ec">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-304a412a-a635-5f7a-bacb-8c670624b0ec media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/boost-your-summer/pdfdisplayad_304a412a-a635-5f7a-bacb-8c670624b0ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boost Your Summer"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/3/04/304a412a-a635-5f7a-bacb-8c670624b0ec/5d40be05cca22.preview.jpg?resize=200%2C429" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/boost-your-summer/pdfdisplayad_304a412a-a635-5f7a-bacb-8c670624b0ec.html" class="tnt-asset-link">
        

        
            Boost Your Summer</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-31T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 31, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-87d0ad6d-7181-5894-a1cc-9f5ed373284e" class="clearfix card business power mini" data-track-object='{"title":"Red Letter Communications, Inc","url":"/places/agriculture/agricultural_crops_services/miscellaneous/red-letter-communications-inc/business_4000071033.html","uuid":"87d0ad6d-7181-5894-a1cc-9f5ed373284e","app":"business","metric":""}' data-tncms-tracking="business/block/87d0ad6d-7181-5894-a1cc-9f5ed373284e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/agriculture/agricultural_crops_services/miscellaneous/red-letter-communications-inc/business_4000071033.html" class="tnt-asset-link">
        

        
            Red Letter Communications, Inc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//231%20N%20Main%20Street%2BCape%20Girardeau%2BMO%2B63701">
                                        231 N Main Street, Cape Girardeau, MO 63701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    573-334-7410
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-20ef8bc1-a99f-5362-8927-cab992faee9f" class="clearfix card  product has-image" data-id="20ef8bc1-a99f-5362-8927-cab992faee9f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-20ef8bc1-a99f-5362-8927-cab992faee9f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/bonus-edison-ad/pdfdisplayad_20ef8bc1-a99f-5362-8927-cab992faee9f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bonus edison ad 08/05"
                        class="img-responsive lazyload full"
                        width="312"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/2/0e/20ef8bc1-a99f-5362-8927-cab992faee9f/5d4352e853f08.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/2/0e/20ef8bc1-a99f-5362-8927-cab992faee9f/5d4352e853f08.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/2/0e/20ef8bc1-a99f-5362-8927-cab992faee9f/5d4352e853f08.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/bonus-edison-ad/pdfdisplayad_20ef8bc1-a99f-5362-8927-cab992faee9f.html" class="tnt-asset-link">
        

        
            Bonus edison ad 08/05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-05T00:00:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-e91fc79e-c846-5574-a88d-5b9ea5a2332a" class="clearfix card business power mini has-image" data-track-object='{"title":"Day One Dentistry","url":"/places/health_medical/dentists/cosmetic_dentists/day-one-dentistry/business_4000081069.html","uuid":"e91fc79e-c846-5574-a88d-5b9ea5a2332a","app":"business","metric":""}' data-tncms-tracking="business/block/e91fc79e-c846-5574-a88d-5b9ea5a2332a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/health_medical/dentists/cosmetic_dentists/day-one-dentistry/business_4000081069.html" >
                    <div class="media-preview-e91fc79e-c846-5574-a88d-5b9ea5a2332a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Day One Dentistry"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="56"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/e/91/e91fc79e-c846-5574-a88d-5b9ea5a2332a/57bb73abc5cda.preview-300.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/e/91/e91fc79e-c846-5574-a88d-5b9ea5a2332a/57bb73abc5cda.preview-300.jpg?resize=300%2C56 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/dentists/cosmetic_dentists/day-one-dentistry/business_4000081069.html" class="tnt-asset-link">
        

        
            Day One Dentistry</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//717%20Meade%20St%20%23200%2BRapid%20City%2BSD%2B57701">
                                        717 Meade St #200, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-593-9023
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/dayonedentistry/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Day One Dentistry's website" href="http://dayonedentistry.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-c0f59717-5d54-5d42-8206-200328d84092" class="clearfix card  product has-image" data-id="c0f59717-5d54-5d42-8206-200328d84092">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c0f59717-5d54-5d42-8206-200328d84092 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/page-sturgis-rally/pdfdisplayad_c0f59717-5d54-5d42-8206-200328d84092.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1/2 page Sturgis Rally"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="934"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=750%2C355 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=1200%2C567 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/c/0f/c0f59717-5d54-5d42-8206-200328d84092/5d40cc2a9b08e.preview.jpg?resize=1700%2C804 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/page-sturgis-rally/pdfdisplayad_c0f59717-5d54-5d42-8206-200328d84092.html" class="tnt-asset-link">
        

        
            1/2 page Sturgis Rally</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-8b5c71e7-84bb-58b1-ae57-b43d145781d4" class="clearfix card  product has-image" data-id="8b5c71e7-84bb-58b1-ae57-b43d145781d4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8b5c71e7-84bb-58b1-ae57-b43d145781d4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/statewide-ad/pdfdisplayad_8b5c71e7-84bb-58b1-ae57-b43d145781d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Statewide ad"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/8/b5/8b5c71e7-84bb-58b1-ae57-b43d145781d4/5d3a1858df90c.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/8/b5/8b5c71e7-84bb-58b1-ae57-b43d145781d4/5d3a1858df90c.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/8/b5/8b5c71e7-84bb-58b1-ae57-b43d145781d4/5d3a1858df90c.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/8/b5/8b5c71e7-84bb-58b1-ae57-b43d145781d4/5d3a1858df90c.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/8/b5/8b5c71e7-84bb-58b1-ae57-b43d145781d4/5d3a1858df90c.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/statewide-ad/pdfdisplayad_8b5c71e7-84bb-58b1-ae57-b43d145781d4.html" class="tnt-asset-link">
        

        
            Statewide ad</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-31T00:00:00-06:00" class="tnt-date asset-date text-muted">Jul 31, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec" class="clearfix card business power mini has-image" data-track-object='{"title":"Npa Nebraska Press Assoc","url":"/places/npa-nebraska-press-assoc/business_4000040611.html","uuid":"1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec","app":"business","metric":""}' data-tncms-tracking="business/block/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/npa-nebraska-press-assoc/business_4000040611.html" >
                    <div class="media-preview-1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Npa Nebraska Press Assoc"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="314"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/b9/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec/53b68d75932e7.preview-300.png?resize=200%2C209 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/b9/1b9cedf3-f1ba-5046-b804-f2fb37e2d8ec/53b68d75932e7.preview-300.png?resize=300%2C314 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/npa-nebraska-press-assoc/business_4000040611.html" class="tnt-asset-link">
        

        
            Npa Nebraska Press Assoc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//845%20S%20Street%2BLincoln%2BNE%2B68508">
                                        845 S Street, Lincoln, NE 68508
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    800-369-2850
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Npa Nebraska Press Assoc's website" href="http://www.nebpress.com/about-npa" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-33d0da42-45a2-5bcf-b9b7-497cd8122d86" class="clearfix card  product has-image" data-id="33d0da42-45a2-5bcf-b9b7-497cd8122d86">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-33d0da42-45a2-5bcf-b9b7-497cd8122d86 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/bonus-ad-for-edison/pdfdisplayad_33d0da42-45a2-5bcf-b9b7-497cd8122d86.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bonus Ad for Edison"
                        class="img-responsive lazyload full"
                        width="312"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/3/3d/33d0da42-45a2-5bcf-b9b7-497cd8122d86/5d437e668d5a9.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/3/3d/33d0da42-45a2-5bcf-b9b7-497cd8122d86/5d437e668d5a9.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/3/3d/33d0da42-45a2-5bcf-b9b7-497cd8122d86/5d437e668d5a9.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/bonus-ad-for-edison/pdfdisplayad_33d0da42-45a2-5bcf-b9b7-497cd8122d86.html" class="tnt-asset-link">
        

        
            Bonus Ad for Edison</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-05T00:00:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f7aa23da-e701-59f1-82d2-b0d27826f3f2" class="clearfix card business power mini has-image" data-track-object='{"title":"Dream Design International","url":"/places/dream-design-international/business_4000046130.html","uuid":"f7aa23da-e701-59f1-82d2-b0d27826f3f2","app":"business","metric":""}' data-tncms-tracking="business/block/f7aa23da-e701-59f1-82d2-b0d27826f3f2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/dream-design-international/business_4000046130.html" >
                    <div class="media-preview-f7aa23da-e701-59f1-82d2-b0d27826f3f2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dream Design International"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="243"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/f/7a/f7aa23da-e701-59f1-82d2-b0d27826f3f2/53b909f11e420.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/f/7a/f7aa23da-e701-59f1-82d2-b0d27826f3f2/53b909f11e420.preview-300.jpg?resize=300%2C243 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/dream-design-international/business_4000046130.html" class="tnt-asset-link">
        

        
            Dream Design International</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//528%20Kansas%20City%20St.%2BRapid%20City%2BSD%2B57701">
                                        528 Kansas City St., Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-348-0538
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dream Design International's website" href="http://www.dreamdesigninc.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-91296b35-994d-5ffb-8b38-c5f6923c9743" class="clearfix card  product has-image" data-id="91296b35-994d-5ffb-8b38-c5f6923c9743">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-91296b35-994d-5ffb-8b38-c5f6923c9743 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/sturgis-rider-daily/pdfdisplayad_91296b35-994d-5ffb-8b38-c5f6923c9743.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sturgis Rider Daily"
                        class="img-responsive lazyload full"
                        width="1468"
                        height="1412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=300%2C289 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=400%2C385 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=540%2C519 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=750%2C721 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=1200%2C1154 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/12/91296b35-994d-5ffb-8b38-c5f6923c9743/5d447a410f805.preview.jpg?resize=1468%2C1412 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/sturgis-rider-daily/pdfdisplayad_91296b35-994d-5ffb-8b38-c5f6923c9743.html" class="tnt-asset-link">
        

        
            Sturgis Rider Daily</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-d620f36e-1ffb-5878-a452-1e798f63b001" class="clearfix card business power mini has-image" data-track-object='{"title":"Rice Honda Suzuki","url":"/places/automotive/auto_dealers/atvs_rvs/rice-honda-suzuki/business_1132412321.html","uuid":"d620f36e-1ffb-5878-a452-1e798f63b001","app":"business","metric":""}' data-tncms-tracking="business/block/d620f36e-1ffb-5878-a452-1e798f63b001">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/automotive/auto_dealers/atvs_rvs/rice-honda-suzuki/business_1132412321.html" >
                    <div class="media-preview-d620f36e-1ffb-5878-a452-1e798f63b001 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rice Honda Suzuki"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="119"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/d/62/d620f36e-1ffb-5878-a452-1e798f63b001/544a816b62b17.preview-300.jpg?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/d/62/d620f36e-1ffb-5878-a452-1e798f63b001/544a816b62b17.preview-300.jpg?resize=300%2C119 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/automotive/auto_dealers/atvs_rvs/rice-honda-suzuki/business_1132412321.html" class="tnt-asset-link">
        

        
            Rice Honda Suzuki</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//301%20Cambell%20St.%2BRapid%20City%2BSD%2B57701">
                                        301 Cambell St., Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-342-2242
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/RiceHondaSuzuki" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/ricehondasuzuki" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rice Honda Suzuki's website" href="http://ricehondasuzuki.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-971f980a-f5b4-5765-af3b-6f272002c1e6" class="clearfix card  product has-image" data-id="971f980a-f5b4-5765-af3b-6f272002c1e6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-971f980a-f5b4-5765-af3b-6f272002c1e6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/osheim-schmidt-funeral-home---ad-from/pdfdisplayad_971f980a-f5b4-5765-af3b-6f272002c1e6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Osheim &amp; Schmidt Funeral Home - Ad from 2019-08-05"
                        class="img-responsive lazyload full"
                        width="978"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=200%2C164 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=540%2C442 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/9/71/971f980a-f5b4-5765-af3b-6f272002c1e6/5d44cec7c49ea.preview.jpg?resize=978%2C800 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/osheim-schmidt-funeral-home---ad-from/pdfdisplayad_971f980a-f5b4-5765-af3b-6f272002c1e6.html" class="tnt-asset-link">
        

        
            Osheim & Schmidt Funeral Home - Ad from 2019-08-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-05T00:01:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-026df59a-47e7-5c23-8d01-48624b983c62" class="clearfix card business power mini has-image" data-track-object='{"title":"Osheim & Schmidt Funeral Home","url":"/places/local_services/funeral_services_cemeteries/osheim-schmidt-funeral-home/business_1110525079.html","uuid":"026df59a-47e7-5c23-8d01-48624b983c62","app":"business","metric":""}' data-tncms-tracking="business/block/026df59a-47e7-5c23-8d01-48624b983c62">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/local_services/funeral_services_cemeteries/osheim-schmidt-funeral-home/business_1110525079.html" >
                    <div class="media-preview-026df59a-47e7-5c23-8d01-48624b983c62 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Osheim &amp; Schmidt Funeral Home"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/0/26/026df59a-47e7-5c23-8d01-48624b983c62/5137a1eacaeb9.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/0/26/026df59a-47e7-5c23-8d01-48624b983c62/5137a1eacaeb9.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/local_services/funeral_services_cemeteries/osheim-schmidt-funeral-home/business_1110525079.html" class="tnt-asset-link">
        

        
            Osheim & Schmidt Funeral Home</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2700%20Jackson%20Blvd%2BRapid%20City%2BSD%2B57702">
                                        2700 Jackson Blvd, Rapid City, SD 57702
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-343-0077
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Osheim &amp; Schmidt Funeral Home's website" href="http://www.osheimschmidt.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Osheim &amp; Schmidt Funeral Home's ads" href="/ads/?bi=026df59a-47e7-5c23-8d01-48624b983c62&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-14230526-3798-50ae-8157-66275daef9a5" class="clearfix card  product has-image" data-id="14230526-3798-50ae-8157-66275daef9a5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-14230526-3798-50ae-8157-66275daef9a5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/a-j-clothing---ad-from/pdfdisplayad_14230526-3798-50ae-8157-66275daef9a5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A &amp; J Clothing - Ad from 2019-08-03"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/1/42/14230526-3798-50ae-8157-66275daef9a5/5d447a6c9b4d4.preview.jpg?resize=200%2C372" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/a-j-clothing---ad-from/pdfdisplayad_14230526-3798-50ae-8157-66275daef9a5.html" class="tnt-asset-link">
        

        
            A & J Clothing - Ad from 2019-08-03</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-03T00:01:00-06:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-ecf330aa-4f4c-50f0-8d7a-375eec0cf4b8" class="clearfix card business power mini" data-track-object='{"title":"A&J Clothing","url":"/places/a-j-clothing/business_4000048777.html","uuid":"ecf330aa-4f4c-50f0-8d7a-375eec0cf4b8","app":"business","metric":""}' data-tncms-tracking="business/block/ecf330aa-4f4c-50f0-8d7a-375eec0cf4b8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/a-j-clothing/business_4000048777.html" class="tnt-asset-link">
        

        
            A&J Clothing</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BWhitewood%2BSD%2B57793">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-269-2434
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-7151011d-0c31-52d3-87e9-ed84c4bf57de" class="clearfix card  product has-image" data-id="7151011d-0c31-52d3-87e9-ed84c4bf57de">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7151011d-0c31-52d3-87e9-ed84c4bf57de media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/toy/art/cpp-august/pdfdisplayad_7151011d-0c31-52d3-87e9-ed84c4bf57de.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CPP August"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/7/15/7151011d-0c31-52d3-87e9-ed84c4bf57de/5cf16bc0aa88b.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/7/15/7151011d-0c31-52d3-87e9-ed84c4bf57de/5cf16bc0aa88b.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/7/15/7151011d-0c31-52d3-87e9-ed84c4bf57de/5cf16bc0aa88b.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/7/15/7151011d-0c31-52d3-87e9-ed84c4bf57de/5cf16bc0aa88b.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/7/15/7151011d-0c31-52d3-87e9-ed84c4bf57de/5cf16bc0aa88b.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Art
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/toy/art/cpp-august/pdfdisplayad_7151011d-0c31-52d3-87e9-ed84c4bf57de.html" class="tnt-asset-link">
        

        
            CPP August</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-01T00:00:00-06:00" class="tnt-date asset-date text-muted">Aug 1, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a992c1e4-9b3a-51df-bbdb-3b7947f98794" class="clearfix card business power mini" data-track-object='{"title":"Quilt-tiques","url":"/places/shopping/arts_crafts/sewing_yarn_supplies/quilt-tiques/business_1135533821.html","uuid":"a992c1e4-9b3a-51df-bbdb-3b7947f98794","app":"business","metric":""}' data-tncms-tracking="business/block/a992c1e4-9b3a-51df-bbdb-3b7947f98794">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/arts_crafts/sewing_yarn_supplies/quilt-tiques/business_1135533821.html" class="tnt-asset-link">
        

        
            Quilt-tiques</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1601%20Mount%20Rushmore%20Rd%20Ste%204%2BRapid%20City%2BSD%2B57701">
                                        1601 Mount Rushmore Rd Ste 4, Rapid City, SD 57701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-718-2739
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-5c137797-10b2-5a63-93c8-36629f86aa15" class="clearfix card  product has-image" data-id="5c137797-10b2-5a63-93c8-36629f86aa15">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5c137797-10b2-5a63-93c8-36629f86aa15 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/page-sturgis-rider-daily/pdfdisplayad_5c137797-10b2-5a63-93c8-36629f86aa15.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1/2 page Sturgis Rider Daily"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="934"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=750%2C355 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=1200%2C567 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/classifieds/5/c1/5c137797-10b2-5a63-93c8-36629f86aa15/5d4360f497323.preview.jpg?resize=1700%2C804 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/page-sturgis-rider-daily/pdfdisplayad_5c137797-10b2-5a63-93c8-36629f86aa15.html" class="tnt-asset-link">
        

        
            1/2 page Sturgis Rider Daily</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-08-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Aug 3, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-3ff8cddd-eb76-56bc-a957-f107a2c41927" class="clearfix card business power mini has-image" data-track-object='{"title":"Bradeen Real Estate & Auctions","url":"/places/shopping/auction_houses/bradeen-real-estate-auctions/business_4000037462.html","uuid":"3ff8cddd-eb76-56bc-a957-f107a2c41927","app":"business","metric":""}' data-tncms-tracking="business/block/3ff8cddd-eb76-56bc-a957-f107a2c41927">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/shopping/auction_houses/bradeen-real-estate-auctions/business_4000037462.html" >
                    <div class="media-preview-3ff8cddd-eb76-56bc-a957-f107a2c41927 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bradeen Real Estate &amp; Auctions"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="58"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/3/ff/3ff8cddd-eb76-56bc-a957-f107a2c41927/53b52ca2d387e.preview-300.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/3/ff/3ff8cddd-eb76-56bc-a957-f107a2c41927/53b52ca2d387e.preview-300.jpg?resize=300%2C58 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/auction_houses/bradeen-real-estate-auctions/business_4000037462.html" class="tnt-asset-link">
        

        
            Bradeen Real Estate & Auctions</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14%20W.%20Mt%20Rushmore%20Road%2BCuster%2BSD%2B57730">
                                        14 W. Mt Rushmore Road, Custer, SD 57730
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    605-673-2629
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/485200111529543" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bradeen Real Estate &amp; Auctions's website" href="http://www.bradeenauction.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Bradeen Real Estate &amp; Auctions's ads" href="/ads/?bi=3ff8cddd-eb76-56bc-a957-f107a2c41927&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665997 = $('#block-1665997 .owl-carousel');

                    card_carousel_1665997.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665997);
                        });
                    

                    card_carousel_1665997.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665997',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665997 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind next click
                    $('#block-1665997 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665997.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind dragged
                    card_carousel_1665997.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665997);
                    });

                    // bind translated
                    card_carousel_1665997.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665997);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1537149" class="tncms-block lee-track-local-offers"><section id="block-1537149" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1537149 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-5f5392d4-7f00-58f1-92a2-6fea3c29adff" class="clearfix card summary has-image" data-track-object='{"title":"Call ABC Carpet Cleaners about our high-traffic area special! 605-342-4111","url":"/ads/other/ads/call-abc-carpet-cleaners-about-our-high-traffic-area-special/ad_5f5392d4-7f00-58f1-92a2-6fea3c29adff.html","uuid":"5f5392d4-7f00-58f1-92a2-6fea3c29adff","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5f5392d4-7f00-58f1-92a2-6fea3c29adff">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-16927377-a896-563f-96ba-5c922c5ce2b5 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ABC Carpet Cleaners"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/1/69/16927377-a896-563f-96ba-5c922c5ce2b5/4eea2aa1bfd1a.image.jpg" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>ABC Carpet Cleaners</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/other/ads/call-abc-carpet-cleaners-about-our-high-traffic-area-special/ad_5f5392d4-7f00-58f1-92a2-6fea3c29adff.html" class="tnt-asset-link">
        

        
            Call ABC Carpet Cleaners about our high-traffic area special! 605-342-4111</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-c0767951-60ef-51be-afcb-f94dcff5c2dd" class="clearfix card summary has-image" data-track-object='{"title":"Bring peace of mind to your loved ones. Pre-arrange your funeral service with Osheim & Schmidt Funeral Home.","url":"/ads/service/bring-peace-of-mind-to-your-loved-ones-pre-arrange/ad_c0767951-60ef-51be-afcb-f94dcff5c2dd.html","uuid":"c0767951-60ef-51be-afcb-f94dcff5c2dd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c0767951-60ef-51be-afcb-f94dcff5c2dd">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-026df59a-47e7-5c23-8d01-48624b983c62 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Osheim &amp; Schmidt Funeral Home"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/0/26/026df59a-47e7-5c23-8d01-48624b983c62/5137a1eacaeb9.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/0/26/026df59a-47e7-5c23-8d01-48624b983c62/5137a1eacaeb9.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Osheim & Schmidt Funeral Home</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/bring-peace-of-mind-to-your-loved-ones-pre-arrange/ad_c0767951-60ef-51be-afcb-f94dcff5c2dd.html" class="tnt-asset-link">
        

        
            Bring peace of mind to your loved ones. Pre-arrange your funeral service with Osheim & Schmidt Funeral Home.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-71a8bdf2-23e1-11e8-ab15-43a51c1f114c" class="clearfix card summary has-image" data-track-object='{"title":"Tax Reform questions? Ketel Thorstenson has the answers! Trust the experts. Visit KTLLP.com or call 605-342-5630.","url":"/ads/service/tax-reform-questions-ketel-thorstenson-has-the-answers-trust-the/ad_71a8bdf2-23e1-11e8-ab15-43a51c1f114c.html","uuid":"71a8bdf2-23e1-11e8-ab15-43a51c1f114c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/71a8bdf2-23e1-11e8-ab15-43a51c1f114c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c7692098-faea-5593-9579-2795e122ae51 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ketel Thorstenson, LLP"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/76/c7692098-faea-5593-9579-2795e122ae51/51102d66ed0d1.preview-300.jpg?resize=200%2C195 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/business/c/76/c7692098-faea-5593-9579-2795e122ae51/51102d66ed0d1.preview-300.jpg?resize=300%2C293 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Ketel Thorstenson, LLP</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/tax-reform-questions-ketel-thorstenson-has-the-answers-trust-the/ad_71a8bdf2-23e1-11e8-ab15-43a51c1f114c.html" class="tnt-asset-link">
        

        
            Tax Reform questions? Ketel Thorstenson has the answers! Trust the experts. Visit KTLLP.com or call 605-342-5630.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1413787" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1413787" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479981" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479981" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://rapidcityjournal.com/tncms/search/mlt/?origin=b71102e3-52c2-5e1e-b7f6-0b3462f4838a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/rapidcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1413794" class="tncms-block site-logo-container"><div id="site-logo-1413794" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=300%2C85 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=540%2C153 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png?resize=750%2C213 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/32fd3b7c-7d78-11e9-ab91-877292bdcf8a.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1413855" class="tncms-block site-follow-us"><div class="follow-links-1413855 default">
    
    <section id="block-1413855" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RCJournal/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RCJournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://pinterest.com/rcjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/rapidcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["https://www.facebook.com/RCJournal/?fref=ts","https://twitter.com/RCJournal","http://pinterest.com/rcjournal/","https://instagram.com/rapidcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1413808" class="tncms-block site-footer-heading"><section id="block-1413808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413808 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chadron-record"  href="/news/local/communities/chadron/" >
                    <span class="nav-label">Chadron Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-springs-star"  href="/news/local/communities/hot-springs/" >
                    <span class="nav-label">Hot Springs Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1413809" class="tncms-block site-footer-heading"><section id="block-1413809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1413809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" >
                    <span class="nav-label">Activate Full Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/workhere/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://rapidcityjournal.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://rapidcityjournal.com/forms/subscription_services/dealer-services/subscribe__dealer_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dealer Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1128171" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1128171"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Rapid City Journal Media Group</a>, 507 Main Street Rapid City, SD</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=rapidcityjournal.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413789 = $('#user-controls-1413789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1413822 = $('#user-controls-1413822 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1413822.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1413822.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281460"></script></body>
</html>