
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://rapidcityjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-10-20 12:24:16" />
<meta name="tncms-access-criteria" content="{&quot;f5bcf726-26a7-11ec-8a86-4f94d1d1c5df&quot;:[],&quot;54d5d17e-26a8-11ec-8a86-4f939e31aa9b&quot;:[],&quot;38b2c1de-26a6-11ec-8a86-47be88a022bd&quot;:[],&quot;4975dfd8-26a6-11ec-8a86-931918c5826e&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;],&quot;603b847a-26a6-11ec-8a86-e7249e0de4f9&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;df55e51e-26a8-11ec-8a86-8f34e81cb5a0&quot;:[],&quot;f1f59264-26a8-11ec-8a86-5335f52b9212&quot;:[],&quot;0087b186-26a9-11ec-8a86-87443c690672&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;05e14e62-3f00-11eb-bc65-d3c7dd2a22b0&quot;:[],&quot;1134be0c-26a9-11ec-8a86-336d0f718ce2&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;30362aac-26a9-11ec-8a86-9b7701ce4a9f&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;0d0a51bc-26a8-11ec-8a86-53fef5a99e80&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;2a68c28e-26a8-11ec-8a86-034d4a91aaba&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;d39e1e8c-26a6-11ec-8a86-6f651515490c&quot;:[&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;e1b386c4-26a6-11ec-8a86-679efc4df555&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;fbab0da4-26a6-11ec-8a86-6726729a6b63&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;167daaec-26a7-11ec-8a86-43e606b6c58e&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;],&quot;7071e878-26a8-11ec-8a86-330cb775f6fd&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;28eae62c-26a7-11ec-8a86-931914624390&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;7ce81992-26a8-11ec-8a86-b7c9b637b250&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;96a69746-26a8-11ec-8a86-fb594376f9cf&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;bbe68872-26a8-11ec-8a86-8be1b6a82a91&quot;:[&quot;a7a566f6-26a5-11ec-8a86-efbe49f3152d&quot;],&quot;383ebe96-26a7-11ec-8a86-a3be41e821ef&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;],&quot;c894daf6-26a8-11ec-8a86-8b1376b1d6f0&quot;:[&quot;ddfc94e6-26a4-11ec-8a86-7f854ce91ed2&quot;,&quot;e707d0d2-26a4-11ec-8a86-f3d85d3874c8&quot;]}" />
<meta name="tncms-criteria-ids" content="ddfc94e6-26a4-11ec-8a86-7f854ce91ed2,e707d0d2-26a4-11ec-8a86-f3d85d3874c8,a7a566f6-26a5-11ec-8a86-efbe49f3152d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" />
<meta name="keywords" content="second period, sabres, first period, sport, third period, badlands, lead, goal" />
<meta name="news_keywords" content="second period, sabres, first period, sport, third period, badlands, lead, goal" />
<meta name="description" content="The Badlands Sabres trailed 1-0 after the first period, but a 3-goal second period gave them a big enough lead to hold off the Butte Cobras 4-2 in the Roosevelt" />
<meta name="author" content="Journal Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375393527" />
<meta name="google-play-app" content="app-id=com.rapidcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="2pSFZBLpGvuFD8D4-XLd8YNnTBevE1o4IXiiYFj8X6I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?crop=1899%2C1068%2C21%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Second period propels Sabres to 4-2 win over Butte" />
<meta property="og:description" content="The Badlands Sabres trailed 1-0 after the first period, but a 3-goal second period gave them a big enough lead to hold off the Butte Cobras 4-2 in the Roosevelt" />
<meta property="og:site_name" content="Rapid City Journal Media Group" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/RCJournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCJournal" />
<meta name="twitter:image:alt" content="B1.jpg" />
<meta property="fb:pages" content="54164649251" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1636009346"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1635404544"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>/*<![CDATA[*/ .follow-links-2053569 li { margin-right: 1px; padding: 0; } .follow-links-2053569 li a, .follow-links-2053569 li a:focus, .follow-links-2053569 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2053569 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2053569 li a.fb,.follow-links-2053569 li a.fb:hover { color: #3A59A5; } .follow-links-2053569 li a.tw,.follow-links-2053569 li a.tw:hover { color: #46C8F9; } .follow-links-2053569 li a.yt,.follow-links-2053569 li a.yt:hover { color: #CE2B29; } .follow-links-2053569 li a.pt,.follow-links-2053569 li a.pt:hover { color: #D22D2B; } .follow-links-2053569 li a.is,.follow-links-2053569 li a.is:hover { color: #D4C4A2; } #block-2054016 .breaking-title { background-color: #0c1a2f; } #block-2054016 .breaking, #block-2054016 .breaking .container { background-color: #1a3867; } #block-2054016 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2054016 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2054016 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2054016 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2054016 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2053881 .card .card-image-full { width: 100%; } #block-2053881 #card-showcase-836e0c91-2ccb-5fc4-a126-cd9947a7c2d5 .showcase-box { width: 24% } #block-2053881 #card-showcase-e0b803cc-d946-54e9-a7d8-4791109c344c .showcase-box { width: 24% } #block-2053881 #card-showcase-bc71ebb3-1bd2-5535-872d-45f83d267382 .showcase-box { width: 24% } #block-2053881 #card-showcase-77186cf2-2bda-58f7-aa01-64887915f1cf .showcase-box { width: 24% } .follow-links-2053533 li { margin-right: 1px; padding: 0; } .follow-links-2053533 li a, .follow-links-2053533 li a:focus, .follow-links-2053533 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2053533 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2053533 li a.fb,.follow-links-2053533 li a.fb:hover { color: #3A59A5; } .follow-links-2053533 li a.tw,.follow-links-2053533 li a.tw:hover { color: #46C8F9; } .follow-links-2053533 li a.yt,.follow-links-2053533 li a.yt:hover { color: #CE2B29; } .follow-links-2053533 li a.pt,.follow-links-2053533 li a.pt:hover { color: #D22D2B; } .follow-links-2053533 li a.is,.follow-links-2053533 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"asset":{"id":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","app":"editorial","ga_page":"\/news\/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":315}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3'; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1636009346"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/rapidcityjournal.com.js?_dc=110522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110522"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["second period","sabres","first period","sport","third period","badlands","lead","goal"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6620];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/rapidcityjournal.com&description_url=http%3A%2F%2Frapidcityjournal.com%2Fnews%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '644888842587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="1279dff8-2e84-4eed-833a-c4b0cf7809b1"></script>

            
            <title>Second period propels Sabres to 4-2 win over Butte | News | rapidcityjournal.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://rapidcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Second period propels Sabres to 4-2 win over Butte | News | rapidcityjournal.com" href="http://rapidcityjournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3  section-news type-article infinity-summary-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('rapidcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.asset.id=27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=315" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://rapidcityjournal.com/news/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rapidcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":48,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news","asset_sections":"news,news\/local,sports,sports\/local","asset_id":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","asset_headline":"Second period propels Sabres to 4-2 win over Butte","asset_byline":"Journal Staff","asset_pub_date":"11\/05\/2021","asset_pub_time":"9:30 pm","asset_pub_iso8601":"2021-11-05T21:30:00-06:00","asset_canonical":"https:\/\/rapidcityjournal.com\/news\/second-period-propels-sabres-to-4-2-win-over-butte\/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html","asset_content_length":1509,"asset_related_length":2,"asset_tag_1":"second period","asset_tag_2":"sabres","asset_tag_3":"first period","asset_tag_4":"sport","asset_tag_5":"third period","asset_tag_6":"badlands","asset_tag_7":"lead","asset_tag_8":"goal","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://rapidcityjournal.com/users/signup/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/rapidcityjournal.com.png?_dc=Nov.Fri.2021"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #007EBE;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/rapidcityjournal.com.js?_dc=11.05.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'rapidcityjournal.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '406',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/09504da2-2aa3-11ec-968b-8728bec7bf53.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #007EBE; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        window.lee_regwall_loaded = false;
            
                
            // service status check
            if(window.lee_services_active && window.lee_services_active != 'offline'){
     
        window.TNCMS = window.TNCMS || {};
        window.TNCMS.Access = TNCMS.Access || [];
        
        window.TNCMS.Access.push(function(){
            TNCMS.Access.checkAccess(function(oResp){
                __tnt.log(oResp);
                if(oResp.required || window.show_dimissable_registration){
                    if(window.show_dimissable_registration) { 
                        sCase = 'user registration';
                    } else {
                        sCase = 'paywall';
                        $.each(oResp.access_methods, function(i,oMethod){
                            var sName = oMethod.name.toLowerCase();
                            if(sName === 'user registration'){ 
                                sCase = sName;
                                return true;
                            }
                        });
                    }
                    switch(sCase){
                        case 'user registration':
                            if( !Cookies.get('lee_regwall_signup') ){
                            __tnt.log('LEE: load regwall');
                            window.lee_regwall_loaded = true;
                            if(window.show_dimissable_registration){
                                $('#reg-wall-close-soft').show();
                            } else {
                                $('#reg-wall-close-hard').show();
                            }
                            
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': 'wall',
                                'label':'registration wall',
                                'value': 1
                            });
                            }
                        break;
                        
                        default:
                            __tnt.log('LEE: load paywall');
                            window.lee_meter_loaded = true;
                            
                            if(oResp.access_rule.message && oResp.access_rule.message.title){
                                $('#lee-subscription-wall-title').text(oResp.access_rule.message.title);
                            }
                            if(oResp.access_rule.message && oResp.access_rule.message.description){
                                $('#lee-subscription-wall-text').html('<p>'+oResp.access_rule.message.description+'</p>');
                            }

                            $('#lee-subscription-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': 'wall',
                                'label': 'subscription wall',
                                'value': 1
                            });
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }break;
                    }
                } else {
                    __tnt.log('LEE: free view');
                    if(!__tnt.user.services){
                        __tnt.trackEvent({
                            'category': 'subscription',
                            'action': 'free view',
                            'label': 'under subscription limit',
                            'value': 1
                        });
                        __tnt.trackEvent({
                            'category': 'registration',
                            'action': 'free view',
                            'label': 'under registration limit',
                            'value': 1
                        });
                    }
                }
            });
        });
        } // end service online
    </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://rapidcityjournal.com/tncms/admin/editorial-asset/?edit=27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <form method="post" action="https://rapidcityjournal.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/09504da2-2aa3-11ec-968b-8728bec7bf53.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">48&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://rapidcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photos" href="/gallery" >
                                    <span class="nav-label">Photos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-podcasts" href="/podcasts/" >
                                    <span class="nav-label">Podcasts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obits/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obits/search/?c=obits*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-great-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Great Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rapid-city-rush" href="/sports/professional/rapid-city-rush" >
                                    <span class="nav-label">Rapid City Rush</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-contests" href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-compass" href="/compass/" >
                                    <span class="nav-label">Compass</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-chadron-record" href="/community/chadron/" >
                                    <span class="nav-label">Chadron Record</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-northern-hills" href="/community/northern-hills/" >
                                    <span class="nav-label">Northern Hills</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-section-guides" href="/special-section/guides/" >
                                    <span class="nav-label">Special Section Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-elevate-magazine" href="/exclusive/elevate/" >
                                    <span class="nav-label">Elevate Magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.rapidcityjournal.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://rapidcityjournal.com/weather/?mode=radar&amp;weather_zip=57701"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2053569" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2053569 default">
    
    <section id="block-2053569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/09504da2-2aa3-11ec-968b-8728bec7bf53.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Rapid City Journal Media Group" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=rapidcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/09504da2-2aa3-11ec-968b-8728bec7bf53.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://rapidcityjournal.com/users/login/?referer_url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=rapidcityjournal.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://rapidcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://rapidcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://rapidcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">48&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Second period propels Sabres to 4-2 win over Butte</div>
                        </div>
                        <div class="col-right"><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="save-list-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2054010" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2054016" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2054016" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2054016" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2054016" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2054016-50f1c4db-7bd4-582d-ad79-299b9a557b8b" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/house-passes-1-trillion-bipartisan-infrastructure-bill-sends-measure-to-biden-for-signature/article_50f1c4db-7bd4-582d-ad79-299b9a557b8b.html" class="tnt-asset-link">
        
        
            House passes $1 trillion bipartisan infrastructure bill, sends measure to Biden for signature</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="asset article-default "  data-url="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?crop=1899%2C1068%2C21%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rapidcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">JUNIOR HOCKEY</div><h1 itemprop="headline" class="headline">
        <span>
            
            Second period propels Sabres to 4-2 win over Butte
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Journal Staff
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T21:30:00-06:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T21:30:00-06:00" class="tnt-date asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T21:30:00-06:00">
    <meta itemprop="datePublished" content="2021-11-05T21:30:00-06:00">
    <meta itemprop="dateModified" content="2021-11-05T21:30:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="carousel-inner"><div  class="item photo-c8011283-764e-50a9-8712-b90858a97d7d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Second period propels Sabres to 4-2 win over Butte","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c8011283-764e-50a9-8712-b90858a97d7d" data-instance="#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" data-target="#photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1941">
            <meta itemprop="height" content="1068">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660"
                    
                    alt="B1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1941"
                    height="1068"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sabres forward Hunter Fischbach is denied in the crease by Butte defenders Friday night. Fischbach scored the second goal of the game for Badlands.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-c8011283-764e-50a9-8712-b90858a97d7d" class="tnt-byline asset-byline"  >
            Kent Bush
Journal Staff
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6c4df342-4473-5fe6-a44e-d378aefb8ea5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Second period propels Sabres to 4-2 win over Butte","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6c4df342-4473-5fe6-a44e-d378aefb8ea5" data-instance="#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" data-target="#photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800"
                    
                    alt="B2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sabres goalie Maxim Currie makes a catch on a shot in the second period Friday night. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-6c4df342-4473-5fe6-a44e-d378aefb8ea5" class="tnt-byline asset-byline"  >
            Kent Bush
Journal Staff
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20Second%20period%20propels%20Sabres%20to%204-2%20win%20over%20Butte&body=https%3A%2F%2Frapidcityjournal.com%2Fnews%2Fsecond-period-propels-sabres-to-4-2-win-over-butte%2Farticle_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="save-list-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Journal Staff
        </span></div><div class="lee-article-text first-p"><p>The Badlands Sabres trailed 1-0 after the first period, but a 3-goal second period gave them a big enough lead to hold off the Butte Cobras 4-2 in the Roosevelt Ice Arena in Rapid City Friday night.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2053512" class="tncms-block"></div></div><div class="lee-article-text"><p>Butte took the lead with about 14 minutes left in the first period. A defensive breakdown gave the Cobras a chance that Sabre goalie Maxim Currie couldn't stop. That would be the last goal Currie allowed until late in the third period. That even included killing a 5-on-3 power play in the first period. </p></div><div class="lee-article-text"><p>It was a remarkably clean game Friday as the Sabres were called for four infractions and the Cobras were only sent to the penalty box once.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2053509" class="tncms-block"></div></div><div class="lee-article-text"><p>The Sabres couldn't find the net in the first period, but Zach Vockler scored on the rebound after a Lucas Viskovicz shot from the blue line early in the second period. The second Badlands goal came bout 10 minutes later when Hunter Fischbach scored on an assist by Denim Young and Levi Knight. The third goal in the second period came with less than a minute on the clock. Derrick Brown scored with an assist from Vockler and Seth Stock.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Sabres took a 4-1 lead just over a minute into the third period when Cole Sykes scored on an assist from Young.</p></div><div class="lee-article-text"><p>The Cobras scored a late goal but Badlands held on for the 4-2 win. Currie had 39 saves, including 14 in the third period to protect the lead. All six goals in the game came at full strength.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/community/chadron/sports/louie-named-nfr-s-barrel-horse-of-decade/article_3f443aa6-199a-5a95-af5c-57ce169ac324.html#tracking-source=in-article-popular">Louie named NFR’s barrel horse of decade</a></li>
                                
                                    <li style="display:none"><a href="/news/central-girls-basketball-penalized-for-rules-violation-and-other-notes-from-wednesday-s-sdhsaa-meeting/article_f69f037e-5284-5834-9118-a21627b6b16c.html#tracking-source=in-article-popular">Central girls basketball penalized for rules violation, and other notes from Wednesday’s SDHSAA meeting</a></li>
                                
                                    <li style="display:none"><a href="/news/local/box-elder-man-identified-in-fatal-tuesday-night-crash-in-rapid-city/article_b3f5f837-2a31-5e34-be4f-a4e6c0464ce9.html#tracking-source=in-article-popular">Box Elder man identified in fatal Tuesday night crash in Rapid City</a></li>
                                
                                    <li style="display:none"><a href="/news/local/sheriff-who-responded-to-attorney-general-ravnsborgs-fatal-crash-dies/article_70d0e121-5814-5e02-92ad-4d3d138fe8ef.html#tracking-source=in-article-popular">Sheriff who responded to Attorney General Ravnsborg's fatal crash dies</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/update-two-men-arrested-after-body-found-in-a-ditch/article_3ef3c8c6-e7ca-53bd-b16d-617d8ebb0124.html#tracking-source=in-article-popular">Update: Two men arrested after body found in a ditch</a></li>
                                
                                    <li style="display:none"><a href="/news/local/sister-roommates-join-shared-housing-trend/article_5e29b9e1-5d8d-5e41-a44f-6ee31b0d57eb.html#tracking-source=in-article-popular">Sister roommates join shared housing trend</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/rapid-city-man-facing-murder-charge-for-shooting-victim-in-the-head/article_400d7c35-6645-5839-93b7-44421ede31b8.html#tracking-source=in-article-popular">Rapid City man facing murder charge for shooting victim in the head</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-investigating-suspicious-death-after-mans-body-found-southwest-of-rapid-city/article_fda5a48c-78c8-5c5b-af21-1e0d1e138df4.html#tracking-source=in-article-popular">Police investigating suspicious death after man's body found southwest of Rapid City</a></li>
                                
                                    <li style="display:none"><a href="/news/local/rapid-city-issues-first-provisional-medical-cannabis-dispensary-license/article_ea08b425-1263-548c-8659-f55d9b41dee2.html#tracking-source=in-article-popular">Rapid City issues first provisional medical cannabis dispensary license</a></li>
                                
                                    <li style="display:none"><a href="/news/local/rcas-board-member-breanna-funke-announces-her-departure/article_c1dbd957-10ea-5b7d-a2f7-65a359b6d395.html#tracking-source=in-article-popular">RCAS board member Breanna Funke announces her departure</a></li>
                                
                                    <li style="display:none"><a href="/news/local/your-two-cents-for-nov-4/article_c89f373c-d390-5e7f-af44-0b580ea1152a.html#tracking-source=in-article-popular">Your Two Cents for Nov. 4</a></li>
                                
                                    <li style="display:none"><a href="/news/local/your-two-cents-for-nov-3/article_5b9021f6-c360-5a54-82cc-dbdc44a779af.html#tracking-source=in-article-popular">Your Two Cents for Nov. 3</a></li>
                                
                                    <li style="display:none"><a href="/news/graham-greene-actor-from-dances-with-wolves-to-appear-at-rush-game/article_126f0137-ada7-5e32-b193-2e7f53299087.html#tracking-source=in-article-popular">Graham Greene, actor from 'Dances with Wolves,' to appear at Rush game</a></li>
                                
                                    <li style="display:none"><a href="/news/local/your-two-cents-for-oct-30/article_e56c5569-1b47-5650-abe2-54276f304275.html#tracking-source=in-article-popular">Your Two Cents for Oct. 30</a></li>
                                
                                    <li style="display:none"><a href="/news/local/ethics-board-wants-more-information-on-complaints-about-gov-noem/article_d1ec9a59-c7fc-5f5e-b1fd-cf308f4d7e23.html#tracking-source=in-article-popular">Ethics board wants more information on complaints about Gov. Noem</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/rapidcityjournal.com/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The win improved the Sabres' record to 4-7-1 and the Cobras fell to 5-9-1.</p></div><div class="clearfix"></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" method="post" action="/tncms/counter/editorial/27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22second%20period%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-second-period label label-default" data-tncms-track-dmp='search: second-period'>Second Period</a>
            </li> <li>
                <a href="/search/?k=%22sabres%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sabres label label-default" data-tncms-track-dmp='search: sabres'>Sabres</a>
            </li> <li>
                <a href="/search/?k=%22first%20period%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-first-period label label-default" data-tncms-track-dmp='search: first-period'>First Period</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22third%20period%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-third-period label label-default" data-tncms-track-dmp='search: third-period'>Third Period</a>
            </li> <li>
                <a href="/search/?k=%22badlands%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-badlands label label-default" data-tncms-track-dmp='search: badlands'>Badlands</a>
            </li> <li>
                <a href="/search/?k=%22lead%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22goal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://rapidcityjournal.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/rapidcityjournal.com.js?_dc=11.05.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'rapidcityjournal.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-f69f037e-5284-5834-9118-a21627b6b16c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f69f037e-5284-5834-9118-a21627b6b16c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/central-girls-basketball-penalized-for-rules-violation-and-other-notes-from-wednesday-s-sdhsaa-meeting/article_f69f037e-5284-5834-9118-a21627b6b16c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Central girls basketball penalized for rules violation, and other notes from Wednesday’s SDHSAA meeting"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/ac/7ac94629-8031-5015-9ba2-5e161ee309fc/6183096f0539e.image.jpg?crop=1195%2C672%2C0%2C0&resize=1195%2C672&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/central-girls-basketball-penalized-for-rules-violation-and-other-notes-from-wednesday-s-sdhsaa-meeting/article_f69f037e-5284-5834-9118-a21627b6b16c.html" class="tnt-asset-link">
        
        
            Central girls basketball penalized for rules violation, and other notes from Wednesday’s SDHSAA meeting</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Advisory committees also made changes to State events for track and field and tennis</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3f5f837-2a31-5e34-be4f-a4e6c0464ce9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3f5f837-2a31-5e34-be4f-a4e6c0464ce9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/box-elder-man-identified-in-fatal-tuesday-night-crash-in-rapid-city/article_b3f5f837-2a31-5e34-be4f-a4e6c0464ce9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Box Elder man identified in fatal Tuesday night crash in Rapid City"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/44/c4418eee-e65f-5ccb-b790-9d92da271a37/5ac308af51f08.image.jpg?crop=612%2C344%2C0%2C23&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/box-elder-man-identified-in-fatal-tuesday-night-crash-in-rapid-city/article_b3f5f837-2a31-5e34-be4f-a4e6c0464ce9.html" class="tnt-asset-link">
        
        
            Box Elder man identified in fatal Tuesday night crash in Rapid City</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Box Elder man has been identified as the person who died Tuesday night in a one-vehicle crash in Rapid City. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-70d0e121-5814-5e02-92ad-4d3d138fe8ef" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70d0e121-5814-5e02-92ad-4d3d138fe8ef media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/sheriff-who-responded-to-attorney-general-ravnsborgs-fatal-crash-dies/article_70d0e121-5814-5e02-92ad-4d3d138fe8ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff who responded to Attorney General Ravnsborg's fatal crash dies"
                            class="img-responsive lazyload ap-photo full default"
                            width="975"
                            height="548"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/5/75/575deef4-899d-5735-b5cf-57424dcc4bc2/5f5eaeffb07b1.image.jpg?crop=975%2C548%2C432%2C52&resize=975%2C548&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/sheriff-who-responded-to-attorney-general-ravnsborgs-fatal-crash-dies/article_70d0e121-5814-5e02-92ad-4d3d138fe8ef.html" class="tnt-asset-link">
        
        
            Sheriff who responded to Attorney General Ravnsborg's fatal crash dies</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The sheriff who responded to the scene of a fatal car crash caused by the South Dakota attorney general last year has died, the Hyde County Sh&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3ef3c8c6-e7ca-53bd-b16d-617d8ebb0124" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ef3c8c6-e7ca-53bd-b16d-617d8ebb0124 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/update-two-men-arrested-after-body-found-in-a-ditch/article_3ef3c8c6-e7ca-53bd-b16d-617d8ebb0124.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Update: Two men arrested after body found in a ditch"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/update-two-men-arrested-after-body-found-in-a-ditch/article_3ef3c8c6-e7ca-53bd-b16d-617d8ebb0124.html" class="tnt-asset-link">
        
        
            Update: Two men arrested after body found in a ditch</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two Rapid City men have been arrested in connection to the death of 24-year-old Dhani I. Aronson, whose body was found Monday in a ditch. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5e29b9e1-5d8d-5e41-a44f-6ee31b0d57eb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e29b9e1-5d8d-5e41-a44f-6ee31b0d57eb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/sister-roommates-join-shared-housing-trend/article_5e29b9e1-5d8d-5e41-a44f-6ee31b0d57eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sister roommates join shared housing trend"
                            class="img-responsive lazyload full default"
                            width="1813"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/d/62/d6215cff-3af0-5d32-90e7-603fcd0f00fb/617cb44b74931.image.jpg?crop=1813%2C1020%2C108%2C0&resize=1813%2C1020&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/sister-roommates-join-shared-housing-trend/article_5e29b9e1-5d8d-5e41-a44f-6ee31b0d57eb.html" class="tnt-asset-link">
        
        
            Sister roommates join shared housing trend</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Growing up in Hill City, the four Morris sisters shared one small bedroom, so sharing the large, 5-bedroom, 4-bath home they built together in&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-400d7c35-6645-5839-93b7-44421ede31b8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-400d7c35-6645-5839-93b7-44421ede31b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/rapid-city-man-facing-murder-charge-for-shooting-victim-in-the-head/article_400d7c35-6645-5839-93b7-44421ede31b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rapid City man facing murder charge for shooting victim in the head"
                            class="img-responsive lazyload full default"
                            width="1099"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/57/b57824e6-9cc3-5e0e-b5b0-52e2d3f533c7/6182c103dcf3c.image.jpg?crop=1099%2C618%2C0%2C50&resize=1099%2C618&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/rapid-city-man-facing-murder-charge-for-shooting-victim-in-the-head/article_400d7c35-6645-5839-93b7-44421ede31b8.html" class="tnt-asset-link">
        
        
            Rapid City man facing murder charge for shooting victim in the head</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">One of two men arrested in connection with the death of 24-year-old Dhani I. Aronson is facing a murder charge.Andrew Thorson, 29, has been ch&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fda5a48c-78c8-5c5b-af21-1e0d1e138df4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fda5a48c-78c8-5c5b-af21-1e0d1e138df4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-investigating-suspicious-death-after-mans-body-found-southwest-of-rapid-city/article_fda5a48c-78c8-5c5b-af21-1e0d1e138df4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police investigating suspicious death after man's body found southwest of Rapid City"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/cb/8cb65fc7-4f0c-5e3d-a80b-0df083bed6bd/60e32c45f4193.image.jpg?crop=750%2C422%2C0%2C1&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-investigating-suspicious-death-after-mans-body-found-southwest-of-rapid-city/article_fda5a48c-78c8-5c5b-af21-1e0d1e138df4.html" class="tnt-asset-link">
        
        
            Police investigating suspicious death after man's body found southwest of Rapid City</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Law enforcement officers are investigating a suspicious death after a man's body was found early Monday morning near the intersection of Highw&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ea08b425-1263-548c-8659-f55d9b41dee2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea08b425-1263-548c-8659-f55d9b41dee2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rapid-city-issues-first-provisional-medical-cannabis-dispensary-license/article_ea08b425-1263-548c-8659-f55d9b41dee2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rapid City issues first provisional medical cannabis dispensary license"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/41/241547e4-08fd-533c-8199-5251108be3d1/60d106f6a32fc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/rapid-city-issues-first-provisional-medical-cannabis-dispensary-license/article_ea08b425-1263-548c-8659-f55d9b41dee2.html" class="tnt-asset-link">
        
        
            Rapid City issues first provisional medical cannabis dispensary license</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rapid City issued its first provisional license for a medical cannabis dispensary on Tuesday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c1dbd957-10ea-5b7d-a2f7-65a359b6d395" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1dbd957-10ea-5b7d-a2f7-65a359b6d395 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rcas-board-member-breanna-funke-announces-her-departure/article_c1dbd957-10ea-5b7d-a2f7-65a359b6d395.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RCAS board member Breanna Funke announces her departure"
                            class="img-responsive lazyload full default"
                            width="1854"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/fd/bfd9bc91-c5c2-5102-931b-c32283fe7e5f/612592d681fc0.image.jpg?crop=1854%2C1043%2C0%2C37&resize=1854%2C1043&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/rcas-board-member-breanna-funke-announces-her-departure/article_c1dbd957-10ea-5b7d-a2f7-65a359b6d395.html" class="tnt-asset-link">
        
        
            RCAS board member Breanna Funke announces her departure</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rapid City Area Schools Board of Education member Breanna Funke announced Tuesday night that she is leaving the board as soon as a replacement&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c89f373c-d390-5e7f-af44-0b580ea1152a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c89f373c-d390-5e7f-af44-0b580ea1152a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/your-two-cents-for-nov-4/article_c89f373c-d390-5e7f-af44-0b580ea1152a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Two Cents for Nov. 4"
                            class="img-responsive lazyload full default"
                            width="752"
                            height="423"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/2/89/2898b470-92dc-5803-9e84-c47bc1059540/5caa6a7220d81.image.jpg?crop=752%2C423%2C191%2C0&resize=752%2C423&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/your-two-cents-for-nov-4/article_c89f373c-d390-5e7f-af44-0b580ea1152a.html" class="tnt-asset-link">
        
        
            Your Two Cents for Nov. 4</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A little lesson on mail delivery. SF is the main distribution point in this area. Your order may have been in a container along with hundreds &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2054028" class="tncms-block"></div><div id="tncms-block-2053881" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2053881" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2053881 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-836e0c91-2ccb-5fc4-a126-cd9947a7c2d5" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-836e0c91-2ccb-5fc4-a126-cd9947a7c2d5 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/6d4a4ffcbd7233d76332dbbfa8e151db3186406c" data-uuid="836e0c91-2ccb-5fc4-a126-cd9947a7c2d5"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch Now: Why are nurses quitting their jobs?",
                "description": "Nurses are leaving their jobs at staggering rates, bringing the industry to its knees. After a year a half, the pandemic continues to take a serious toll on nurses across the country. What can be done to stop them from leaving? Source by: Stringr",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/8/36/836e0c91-2ccb-5fc4-a126-cd9947a7c2d5/6185ad47b17dc.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-11-05T15:56:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/watch-now-why-are-nurses-quitting-their-jobs/video_836e0c91-2ccb-5fc4-a126-cd9947a7c2d5.html" class="tnt-asset-link">
        
        
            Watch Now: Why are nurses quitting their jobs?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e0b803cc-d946-54e9-a7d8-4791109c344c" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e0b803cc-d946-54e9-a7d8-4791109c344c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-construction-races-against-winter-weather/video_e0b803cc-d946-54e9-a7d8-4791109c344c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Construction races against winter weather"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/e/0b/e0b803cc-d946-54e9-a7d8-4791109c344c/6185e83decdcc.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video-construction-races-against-winter-weather/video_e0b803cc-d946-54e9-a7d8-4791109c344c.html" class="tnt-asset-link">
        
        
            VIDEO: Construction races against winter weather</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e0b803cc-d946-54e9-a7d8-4791109c344c" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video-construction-races-against-winter-weather/video_e0b803cc-d946-54e9-a7d8-4791109c344c.html" class="tnt-asset-link">
        
        
            VIDEO: Construction races against winter weather</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-bc71ebb3-1bd2-5535-872d-45f83d267382" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bc71ebb3-1bd2-5535-872d-45f83d267382 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atlanta-celebrates-braves-world-series-win/video_bc71ebb3-1bd2-5535-872d-45f83d267382.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Atlanta celebrates Braves World Series win"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/b/c7/bc71ebb3-1bd2-5535-872d-45f83d267382/6185beb639ab8.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/atlanta-celebrates-braves-world-series-win/video_bc71ebb3-1bd2-5535-872d-45f83d267382.html" class="tnt-asset-link">
        
        
            Atlanta celebrates Braves World Series win</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-bc71ebb3-1bd2-5535-872d-45f83d267382" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/atlanta-celebrates-braves-world-series-win/video_bc71ebb3-1bd2-5535-872d-45f83d267382.html" class="tnt-asset-link">
        
        
            Atlanta celebrates Braves World Series win</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-77186cf2-2bda-58f7-aa01-64887915f1cf" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-77186cf2-2bda-58f7-aa01-64887915f1cf media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/self-defense-claim-at-issue-in-arbery-trial/video_77186cf2-2bda-58f7-aa01-64887915f1cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Self-defense claim at issue in Arbery trial"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/7/71/77186cf2-2bda-58f7-aa01-64887915f1cf/6185beb658738.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/self-defense-claim-at-issue-in-arbery-trial/video_77186cf2-2bda-58f7-aa01-64887915f1cf.html" class="tnt-asset-link">
        
        
            Self-defense claim at issue in Arbery trial</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-77186cf2-2bda-58f7-aa01-64887915f1cf" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/self-defense-claim-at-issue-in-arbery-trial/video_77186cf2-2bda-58f7-aa01-64887915f1cf.html" class="tnt-asset-link">
        
        
            Self-defense claim at issue in Arbery trial</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" class="carousel-inner"><div  class="item photo-c8011283-764e-50a9-8712-b90858a97d7d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Second period propels Sabres to 4-2 win over Butte","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660"
                    
                    alt="B1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1941"
                    height="1068"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/c/80/c8011283-764e-50a9-8712-b90858a97d7d/6185f86d014cf.image.jpg?resize=1200%2C660" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" data-target=".caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sabres forward Hunter Fischbach is denied in the crease by Butte defenders Friday night. Fischbach scored the second goal of the game for Badlands.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-c8011283-764e-50a9-8712-b90858a97d7d" class="tnt-byline asset-byline"  >
            Kent Bush
Journal Staff
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fb1-jpg%2Fimage_c8011283-764e-50a9-8712-b90858a97d7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b1-jpg/image_c8011283-764e-50a9-8712-b90858a97d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=B1.jpg&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fb1-jpg%2Fimage_c8011283-764e-50a9-8712-b90858a97d7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b1-jpg/image_c8011283-764e-50a9-8712-b90858a97d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/b1-jpg/image_c8011283-764e-50a9-8712-b90858a97d7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/b1-jpg/image_c8011283-764e-50a9-8712-b90858a97d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/c8011283-764e-50a9-8712-b90858a97d7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20B1.jpg&body=https%3A%2F%2Frapidcityjournal.com%2Fb1-jpg%2Fimage_c8011283-764e-50a9-8712-b90858a97d7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b1-jpg/image_c8011283-764e-50a9-8712-b90858a97d7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8011283-764e-50a9-8712-b90858a97d7d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8011283-764e-50a9-8712-b90858a97d7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8011283-764e-50a9-8712-b90858a97d7d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8011283-764e-50a9-8712-b90858a97d7d" class="save-list-c8011283-764e-50a9-8712-b90858a97d7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8011283-764e-50a9-8712-b90858a97d7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6c4df342-4473-5fe6-a44e-d378aefb8ea5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Second period propels Sabres to 4-2 win over Butte","url":"/news/second-period-propels-sabres-to-4-2-win-over-butte/article_27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3.html","uuid":"27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800"
                    
                    alt="B2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/assets/v3/editorial/6/c4/6c4df342-4473-5fe6-a44e-d378aefb8ea5/6185f86dacf74.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal" data-target=".caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sabres goalie Maxim Currie makes a catch on a shot in the second period Friday night. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-6c4df342-4473-5fe6-a44e-d378aefb8ea5" class="tnt-byline asset-byline"  >
            Kent Bush
Journal Staff
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frapidcityjournal.com%2Fb2-jpg%2Fimage_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b2-jpg/image_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=B2.jpg&via=RCJournal&url=https%3A%2F%2Frapidcityjournal.com%2Fb2-jpg%2Fimage_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b2-jpg/image_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://rapidcityjournal.com/b2-jpg/image_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/b2-jpg/image_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20rapidcityjournal.com/tncms/asset/editorial/6c4df342-4473-5fe6-a44e-d378aefb8ea5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRapid%20City%20Journal%5D%20B2.jpg&body=https%3A%2F%2Frapidcityjournal.com%2Fb2-jpg%2Fimage_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b2-jpg/image_6c4df342-4473-5fe6-a44e-d378aefb8ea5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c4df342-4473-5fe6-a44e-d378aefb8ea5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c4df342-4473-5fe6-a44e-d378aefb8ea5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c4df342-4473-5fe6-a44e-d378aefb8ea5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c4df342-4473-5fe6-a44e-d378aefb8ea5" class="save-list-6c4df342-4473-5fe6-a44e-d378aefb8ea5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c4df342-4473-5fe6-a44e-d378aefb8ea5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Rapid City Journal Media Group" src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/custom/image/09504da2-2aa3-11ec-968b-8728bec7bf53.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2053533" class="tncms-block site-follow-us branding-links"><div class="follow-links-2053533 default">
    
    <section id="block-2053533" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://rapidcityjournal.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-chadron-record"  href="/news/local/communities/chadron/" ><span class="nav-label">Chadron Record</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-compass"  href="/compass/" ><span class="nav-label">Compass</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-northern-hills"  href="/community/northern-hills/" ><span class="nav-label">Northern Hills</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-elevate-magazine"  href="/exclusive/elevate/" ><span class="nav-label">Elevate Magazine</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" ><span class="nav-label">Place An Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://rapidcityjournal.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://rapidcityjournal.com/forms/subscription_services/dealer-services/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2021 
                        <a href="/">Rapid City Journal</a>, 507 Main Street Rapid City,SD
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3 = false;
                var gallery_changed_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .owl-stage-outer").height( $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3 = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3').data('owlCarousel');
                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3.prev();
                });
                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Second Period','Engage:Sabres','Engage:First Period','Engage:Sport','Engage:Third Period','Engage:Badlands','Engage:Lead','Engage:Goal'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3_photo_modal = false;
                var gallery_changed_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .owl-stage-outer").height( $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3_photo_modal = $('#gallery-items-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal').data('owlCarousel');
                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3_photo_modal.prev();
                });
                $('#carousel-27f5e2ed-2e9d-50a6-9d29-8a518b6be7c3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_27f5e2ed_2e9d_50a6_9d29_8a518b6be7c3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rapidcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1636095737"></script></body>
</html>